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1 Úvod 
V dnešní době slouží grafické editory k mnoha účelům, od domácí úpravy fotografií až po 
tvorbu obrovských billboardů. Existuje celá řada nejrůznějších programů pro úpravu či tvorbu 
grafiky a mnoho z nich si je svými funkcemi velmi podobných. Nicméně jsou samozřejmě 
i takové editory, které díky své propracovanosti a popularitě u uživatelů nad ostatními 
vyčnívají. Mezi ty neodmyslitelně patří komerční program Adobe Photoshop a volně 
dostupný GIMP. 

Adobe Photoshop se postupně stal světovým standardem pro editaci bitmapových 
obrázků v nejvyšší kvalitě a již řadu let určuje směr vývoje ostatních grafických editorů. 
Od své první vydané verze z roku 1990 si dokázal vybudovat obrovské jméno a získat 
popularitu u uživatelů. Jedná se o velmi komplexní grafický nástroj sloužící k tvorbě 
či úpravě rastrové grafiky. Adobe Photoshop je k dispozici ve dvou verzích – Adobe 
Photoshop CS5 a Adobe Photoshop CS5 Extended. Ve své rozšířené verzi Photoshop CS5 
Extended dokáže navíc pracovat také s 3D grafikou a videem. Tato verze umožňuje práci se 
speciálními obrazy pro oblast architektury, výroby, inženýrství, vědy a lékařství. Hodí se tak 
především k vědeckým účelům. Adobe Photoshop dokáže snadno spolupracovat s dalšími 
produkty od firmy Adobe, - jako například Adobe Illustrator či Adobe InDesign. 

Program GIMP se díky své nulové ceně a množství funkcí, které nabízí, stal důstojným 
konkurentem Photoshopu. Je vydáván pod licencí GNU GPL (GNU General Public License), 
což značí, že jde o tzv. „svobodný software“, který jeho uživatel může svobodně spouštět, 
kopírovat, distribuovat, měnit a zlepšovat. První verze GIMPu vznikla roku 1995 a byla 
původně určena pro operační systém Linux. Nicméně brzy se tento propracovaný editor 
rozšířil i na ostatní operační systémy, jako je Microsoft Windows, MacOS X a další. Jde 
o velmi rozsáhlé dílo, které nabízí spoustu nástrojů pro editaci fotografií či tvorbu vlastní 
grafiky.  

Tyto dva editory jsou velice často porovnávány a v mnoha internetových diskuzích si lze 
přečíst názory jejich zastánců. Velmi těžko, a zdali vůbec, se však daří nalézt ucelené 
informace, které srovnávají funkce a využití těchto dvou skvělých grafických programů. Tato 
práce se snaží shromáždit zásadní informace, pomocí kterých se uživatel může rozhodnout, 
jaký grafický editor je pro jeho využití nejvhodnější. 

Kapitoly 4 a 5 představují oba editory a stručně provázejí jejich historií. Dále seznamují 
s uživatelskými prostředími programů a popisují jejich různé panely. Jsou zde také zmíněny 
funkce a nástroje, které lze při úpravě či tvorbě grafiky využít. 

V kapitole 6 jsou oba editory porovnávány. Jsou zde uvedeny informace o podpoře 
operačních systémů, formátů a barevných režimů. Protože praktická část práce proběhla 
na operačním systému Windows, jsou uvedeny i minimální hardwarové požadavky 
pro správný běh obou editorů na tomto operačním systému. U ilustrací uživatelských prostředí 
editorů jsou uvedeny hlavní rozdíly a úskalí, na která lze při práci s programy narazit. V této 
kapitole jsou dále zmíněny informace o vybraných funkcích, nástrojích a také cenách, za které 
lze zejména komerční program Photoshop pořídit. V závěru kapitoly jsou pak uvedeny 
výhody a nevýhody obou editorů plynoucí zejména z tohoto srovnání. 

Kapitola 7 provází základní instalací Photoshopu i GIMPu na operační systém Windows. 
V případě GIMPu je uveden také postup instalace zásuvných modulů, které nabízí řešení 
některých nedostatků tohoto programu. 
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Praktické části se věnuje kapitola 8, kde jsou zpracovány konkrétní grafické příklady. Těchto 
příkladů je celkem osm a zabývají se například úpravou barev fotografie, fotomontáží, 
tvorbou grafiky čí návrhem designu webu. Každý příklad je pak zakončen shrnujícím 
hodnocením, které popisuje náročnost a kvalitu výsledku práce v programu. 

Závěrečné zhodnocení obou programů obsahuje kapitola 10. Hodnocení zahrnuje 
výsledky porovnání jak z teoretické, tak i praktické části této práce. Poslední část kapitoly 
podává doporučení, pro koho a k jakému účelu je který program vhodné použít.  
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2 Cíle práce 
Prvním cílem této práce je blíže se seznámit s programy Adobe Photoshop a GIMP, provést 
stručně jejich historií a popsat nejzákladnější vlastnosti a funkce těchto programů.  

Druhý cíl práce přestavuje srovnání obou programů na základě jejich teoretických 
vlastností. Z tohoto srovnání se dále určí výhody i nevýhody jednotlivých programů. 

Dalším cílem je porovnat oba programy na základě řešení stejných grafických úloh 
v těchto editorech. Tato praktická část práce ukazuje, zdali oba programy přinášejí stejné 
výsledky a nakolik jsou daný úkol schopny splnit. 

Posledním cílem této práce je oba programy zhodnotit a podat doporučení, k jaké práci 
a pro koho je jaký program vhodný.  
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3 Metodika práce 
Porovnávány jsou dosud nejnovější verze grafických programů: Adobe Photoshop CS5 a 
GIMP 2.6.11. Práce v programu Photoshop i GIMP je popsána na operačním systému 
Windows 7, ve kterém dokážou oba tyto editory spolehlivě pracovat. Na základě 
nastudovaných informací z literatury a jejich praktického ověření je provedeno srovnání 
vlastností a funkcí obou programů. V případě, že GIMP některou z vlastností Photoshopu 
v základní instalaci nemá, je uveden příslušný zásuvný modul nebo skript, který tento 
nedostatek řeší. 

Podstatná část práce je věnována řešením jednotlivých grafických úloh. Výběr témat úloh 
je takový, aby dokázaly podat přehled o nejrůznějších grafických nástrojích použitých jednak 
k úpravě fotografií, ale také k tvorbě vlastní grafiky a dokonce i designu webových stránek. 
Samotná témata těchto úloh jsou volena z těch, která se často opakovala v různých 
audiovizuálních i textových návodech k oběma programům. Každý z osmi úkolů je nejdříve 
zadán spolu s případným náhledem na obrázek před a po úpravě. Dále je pak popsán postup 
v programech Photoshop a GIMP vždy v tomto pořadí. Názvy položek menu a ostatních 
nabídek v programu GIMP i Photoshop jsou uvedeny jak v českém, tak také anglickém 
jazyce, aby postupu řešení rozuměl i uživatel jiné lokalizace programu. Obrázky k postupům 
obsahují českou verzi GIMPu a anglickou verzi Photoshopu. Každou úlohu zakončuje 
shrnující hodnocení.  
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4 Představení programu Adobe 
Photoshop 

Adobe Photoshop je profesionální software pro tvorbu a úpravu bitmapové grafiky. První 
verze tohoto programu vznikla roku 1990 a byla původně určena pro počítače Macintosh. 
Softwarová firma Adobe od té doby každý jeden až dva roky uvolnila novější verzi s řadou 
nových funkcí a vylepšení. Současná nejnovější verze je Adobe Photoshop CS5.  

 

4.1 Historie Photoshopu 
Jako součást své diplomové práce sepsal Thomas Knoll roku 1987 program, který umožňoval 
zobrazovat na černobílém monitoru počítačové obrázky v šedé stupnici. Pojmenoval ho 
jednoduše „Display“. Program fungoval, a tak pokračoval v psaní dalších programů pro 
aplikování různých efektů na digitální obrázky.  

Bratrovi Johnovi se program líbil, a proto požádal Thomase, zdali by pro něj 
z jednotlivých prográmků nesestavil plně funkční obrazový editor. Thomas se pustil do práce 
a brzy společně se svým bratrem vylepšil původně neperspektivní prográmek Display. Přibylo 
tak například označování různých částí obrázků, vyvažování barev, barevných úrovní a další 
dnes neodmyslitelné prvky. V roce 1988 tak dokončili program, který nazvali „Image Pro“. 
Johna napadlo, že to, co stvořili, může mít komerční potenciál a začali shánět investora. Po 
několika neúspěšných vyjednáváních se jejich aplikace uchytila u firmy Barneyscan, která 
vyráběla skenery. Sjednali krátkodobou smlouvu a program pod názvem Barneyscan XP byl 
přibalen asi ve 200 kopiích do krabic se skenery. Bratři Knollové potom dále neúspěšně 
jednali s firmami Supermac a Aldus. Krátce poté se konečně dohodli se společností Adobe na 
licenčním partnerství, což vedlo k tomu, že se jejich software začal ve velkém dodávat do 
celého světa. V únoru roku 1990 tak vznikl Photoshop ve verzi 1.0. 

Photoshop byl již od počátku velmi úspěšný, zřejmě také díky správnému načasování. Na 
počátku 90. let totiž probíhala jak ve světě, tak i u nás revoluce v předtiskové úpravě. Dalším 
faktorem byl také způsob, jakým se Photoshop prezentoval veřejnosti. Zatímco největší 
konkurenční firma Letraset prezentovala svou aplikaci ColorStudio jako nástroj pouze pro 
zkušené profesionály, firma Adobe chtěla, aby jejich Photoshop byl přístupný pro všechny 
uživatele, kteří vlastní Macintosh.  ([1], [2]) 
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4.1.1 Photoshop v datech 

Pro přehled o vývoji Photoshopu jsou zde zmíněny jednotlivé verze spolu s datem jejich 
vydání a hlavními změnami, které přinášely. ([1]) 

Rok Verze Novinky 
1990 Photoshop 1.0  

1991 Photoshop 2.0 Cesta 
Pero 
Režim CMYK 

1994 Photoshop 3.0 Vrstvy 

1996 Photoshop 4.0 Vrstvy úprav 
Akce 

1998 Photoshop 5.0 Editovatelný text 
Správa barev 
Vylepšená paletka Historie 

2000 Photoshop 6.0 Styly vrstev 
Režimy prolnutí vrstev 
Vektorové tvary 

2002 Photoshop 7.0 Retušovací štětec 
Záplata 
Vylepšená paleta štětců 

2003 Photoshop CS Skupiny vrstev 
Narovnání a oříznutí obrazu 
CDS- systém proti padělání bankovek 

2005 Photoshop CS2 Úběžný bod 
Inteligentní objekty 
Bridge – vyvinut z prohlížeče souborů 
Pokřivení obrazu 
Bodový retušovací štětec 
Potlačení šumu 
32-bitové obrázky (HDR) 

2007 Photoshop CS3 Device Central - prohlížení a testování videí, webů a grafiky 
zobrazované na mobilních zařízeních 
Poprvé ve 2 verzích - Standard a Extended (navíc práce 
s 3D grafikou a videem) 

2008 Photoshop CS4 Zrychlení přibližování a posunování v obrázku díky využití 
výkonu moderních grafických karet 

2010 Photoshop CS5 Výplň podle obsahu 
Pokřivení loutky 
Míchací štětec 
Úprava výběru 

Tabulka 1 
Adobe Photoshop v datech 
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4.2 Seznámení s pracovní plochou Photoshopu 
Na pracovní ploše Photoshopu nalezneme nabídky, pruhy nástrojů a další panely, jejichž 
účelem je urychlit přístup uživatele k celé řadě nástrojů a voleb, jimiž snímek může upravovat 
a doplnit do něj další prvky. Pokud si nainstalujeme na počítač software od jiných firem, 
označovaný jako zásuvné moduly (plugins), může se nabídka příkazů a filtrů ještě více 
rozšířit. Jak pracovní plocha při prvním spuštění vypadá, znázorňuje obrázek 1. 
 

 

Obrázek 1 
Pracovní plocha Photoshopu 

Postupně shora je zde umístěn pruh aplikace spolu s nabídkou pracovní plochy a dále pod 
nimi pruh nabídek. Tyto 3 pruhy se mohou zobrazit do jednoho řádku, pokud to rozlišení 
obrazovky umožňuje. Dalším pruhem je pruh voleb, který umožňuje podrobnější nastavení 
aktuálně zvoleného nástroje. Levým svislým sloupcem je panel nástrojů. Obsahuje jednotlivé 
nástroje. Pokud je u nástroje v pravém dolním rohu trojúhelník, skrývají se pod ním další 
příbuzné nástroje, které zobrazíme klepnutím pravého tlačítka myši. Pravý široký svislý 
sloupec slouží k zobrazení dalších panelů, zejména pak vrstev, kanálů, cest, přizpůsobení, 
míchání barev a dalších.  

Na první pohled se zdá, že všechny panely jsou uchyceny v jednom okně. Nicméně levý a 
pravý panel může uživatel přemístit libovolně i mimo pracovní plochu Photoshopu prostým 
přetažením myší. Uživatel má možnost především pravý panel různě měnit a nové nastavení 
uložit pod vlastní název. Může si tak nadefinovat různé pracovní plochy a ty pak při své práci 
využívat.   
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4.3 Nástroje a funkce ve Photoshopu 

Nástroje 

Nejpoužívanějším panelem ve Photoshopu je zřejmě panel nástrojů. Při výběru konkrétního 
nástroje se vždy v horní části pracovní plochy objeví panel voleb, který umožňuje detailnější 
nastavení vybraného nástroje. Ikonky s trojúhelníčkem v pravém spodním rohu symbolizují 
přítomnost dalších nástrojů. Přístupné jsou při klepnutí pravého tlačítka myši. Tento panel 
obsahuje nástroje pro výběr, kreslení, retušování nebo text. 

 

Filtry 

Ve Photoshopu je definováno velké množství nejrůznějších filtrů, které slouží například 
k vyčištění či retušování fotografií, aplikování speciálních uměleckých efektů, které změní 
obraz na kresbu nebo impresionistickou malbu, nebo k nejrůznějším transformacím obrazu 
pomocí deformací a světelných efektů. Další filtry od jiných firem lze do Photoshopu přidávat 
pomocí zásuvných modulů. Tyto přidané filtry se pak zobrazují na konci seznamu filtrů. 
Zvláštní skupinou jsou inteligentní filtry, které se aplikují na inteligentní objekty a umožňují 
použití filtru bez destrukce obrazu. Inteligentní filtry jsou uložené jako efekty vrstev v panelu 
Vrstvy a jejich nastavení lze kdykoliv změnit. Tyto změny se aplikují na původní obrazová 
data inteligentních objektů. 

 

Barevné režimy 

Adobe Photoshop podporuje tyto barevné režimy: RGB, CMYK, LAB, Stupně šedi, Bitová 
mapa, Duplexový režim, Indexovaná barva, Vícekanálový režim. 

 

Styly vrstev 

Photoshop nabízí různé efekty – jako jsou stíny, záře a zkosení – které mění vzhled obsahu 
vrstvy. Efekty vrstvy jsou svázané s obsahem vrstvy. Pokud dojde k přemístění nebo úpravě 
obsahu vrstvy, na změněný obsah se aplikují stejné efekty. Styl vrstvy je jeden nebo více 
efektů aplikovaných na vrstvu nebo skupinu vrstev. Lze aplikovat některý z přednastavených 
stylů, nebo vytvořit styl vlastní. 

 

Vrstvy úprav 

Vrstva úprav aplikuje nastavení barev na obraz, aniž by se trvale změnily obrazové body 
v obraze. Například místo provedení nastavení pomocí příkazů Úrovně nebo Křivky přímo 
v obraze lze vytvořit vrstvu úprav Úrovně nebo Křivky. Nastavení barev a tónů jsou uložena 
ve vrstvě úprav a vztahují se na všechny vrstvy pod ní. Opravy více vrstev lze provést jednou 
úpravou a není nutné editovat každou vrstvu zvlášť. Změny se dají kdykoliv zrušit a tím tak 
obnovit původní obraz. 

 

Inteligentní objekty 

Inteligentní objekty jsou vrstvy, které obsahují obrazová data z rastrových nebo vektorových 
obrazů, například ze souborů aplikace Photoshop nebo Illustrator. Inteligentní objekty 
zachovávají zdrojový obsah obrazu se všemi původními charakteristikami a umožňují 
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provádět nedestruktivní úpravy vrstvy. Lze tak pracovat s vektorovými daty, například 
vektorovými kresbami z aplikace Illustrator, která by se jinak v aplikaci Photoshop rastrovala. 

 

Inteligentní filtry 

Inteligentní filtr je libovolný filtr aplikovaný na inteligentní objekt. Inteligentní filtry jsou 
nedestruktivní – lze je upravit, odstranit nebo skrýt. Jako inteligentní filtr lze aplikovat 
libovolný filtr aplikace Photoshop, který byl povolen pro práci s inteligentními filtry. Nelze 
tak použít filtry Oddělit, Zkapalnění, Vytvořit vzorek nebo Úběžný bod. ([3]) 
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5 Představení programu GIMP 
GIMP je bitmapový grafický editor s částečnou podporou vektorové grafiky, distribuovaný 
pod GPL. Jde o svobodný software, který může kdokoliv kopírovat, šířit a měnit. GIMP je 
velmi pokročilý grafický nástroj, avšak začátečník se v něm může snadno ztratit. Dobře 
poslouží pro tvorbu a úpravu digitálních obrázků. Je především navržen pro úpravu 
digitálních fotografií a tvorbu webové grafiky, ale zvládne také kresby. Samozřejmostí je pak 
podpora práce s vrstvami. ([4]) 

 

5.1 Historie GIMPu 
Název GIMP byl původně zkratkou slov "General Image Manipulation Program". GIMP se 
zrodil v roce 1995 jako školní projekt na univerzitě v Berkeley. Jeho tvůrci jsou Spencer 
Kimbal a Peter Matis. Popularitu GIMPu odstartoval v roce 1996 Larry Ewing, když v něm 
vytvořil sympatickou postavičku tučňáka, který se stal maskotem Linuxu. 

Od roku 1997 se GIMP stal oficiální částí GNU projektu a jeho název se tak změnil 
na "GNU Image Manipulation Program". Na zkratku programu GIMP to však nemělo 
žádný vliv. 

GIMP byl v té době prvním programem s otevřeným zdrojovým kódem, který byl určen 
pro běžné uživatele a ne jen pro programátory. Úspěšnost GIMPu odstartovala vznik dalších 
projektů s otevřeným kódem pro běžné uživatele, jako např. KDE, Gnome, Mozilla, 
OpenOffice a další. 

GIMP byl od svého vzniku až do verze 2.0 určen primárně pro unixové systémy, jako je 
Linux. Byl sice současně vyvíjen i pro systémy Windows a ostatní operační systémy, ale 
pouze jako jakási pochybná odnož tohoto programu, což vyvolávalo diskuze o jeho kvalitě a 
budoucnosti. Nicméně vývojáři GIMP od verze 2.0 vyvíjí již pro všechny operační systémy 
a zaručují tak na nich i stejnou funkčnost. 

Verze 2.0 přináší velké změny také v uživatelském rozhraní, které se o dost přiblížilo 
současnému standardu. Není tajemstvím, že tento standard určuje především Adobe 
Photoshop. ([4]) 

 

  



17 
 

5.2 Pracovní plocha GIMPu 

 

Obrázek 2 
Pracovní plocha GIMPu 

 Pracovní plocha GIMPu je rozdělena do tří oken, která lze libovolně přesouvat. V levém jsou 
obsaženy nástroje pro práci s obrázkem společně s možností jejich nastavení. Prostřední okno 
je vyplněno obrázkem, se kterým se pracuje, a kontextovou nabídkou s rozšířenými 
možnostmi úprav, tisku, ukládání apod. Vpravo se nachází okno pro manipulaci s vrstvami, 
maskami, barevnými kanály, cestami a historií úprav. V tomto okně se také nastavuje barva, 
stopa štětce, vzorek a přechod.  
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5.3 Nástroje a funkce v GIMPu 
Základní operace 

Není třeba popisovat základní operace jako Otevření, Vytvoření, Uložení a Tisk, které jsou 
samozřejmostí snad všech grafických programů. Za zmínku snad může stát to, že GIMP 
dokáže sejmout obrazovku, tzn. vytvořit tzv. screenshot, s kterým pak lze dále pracovat jako 
s ostatními obrázky. 

 

Výběrové nástroje 

V GIMPu nalezneme jak standardní nástroje pro výběr (obdélník, elipsa, laso, magická 
hůlka), tak i pokročilé nástroje, jako je např. výběr pomocí Bézierových křivek či 
inteligentních nůžek. Nástroj Inteligentní nůžky slouží k výběru objektu podobně jako nástroj 
Laso. Na rozdíl od něj se však automaticky přichytává k detekovaným hranám objektu, čímž 
je výběr zejména u objektů kontrastních vůči pozadí daleko přesnější. 

 

Kreslící nástroje 

V GIMPu lze kreslit dvěma způsoby: buď od ruky použitím různých nástrojů, nebo pomocí 
výběru, který se následně vykreslí podle zvolené stopy štětce či stop dalších nástrojů. Pro 
kreslení vlastních tvarů složených z různých křivek je nejvhodnější použít nástroj Bézierovy 
křivky. Křivky budou převedeny na výběr a ten lze konečně vykreslit aktuálním tvarem a 
barvou štětce. Nástroje Vyplnit barvou a Gradient lze využít také při kreslení pomocí výběru. 
Nástroj Razítko klonuje či kreslí podle nastaveného tvaru štětce, ale místo barvy se použije 
obrázek z definovaného zdrojového místa. Do obrázků je možné vkládat texty, které se dají 
později dále upravit. 

 

Transformační nástroje 

Všechny transformační nástroje lze aplikovat na obrázek, vrstvu, plovoucí výběr či vytvořené 
cesty. 

 

Další nástroje 

Nástroj Měřidlo měří vzdálenosti a úhly při pohybu v obrázku myší. Nástrojem Zarovnání lze 
snadno docílit zarovnání různých objektů jako např. textu vůči obrázku, výběru, aktivní 
vrstvě, aktivnímu kanálu nebo aktivní cestě. 
 

Vrstvy 

U vrstev lze snadno měnit jejich pořadí, velikost, slučovat je do jedné, kopírovat je a mazat. 
Každá vrstva umožňuje různé režimy krytí a průhlednost, s jakou se daná vrstva překrývá 
s vrstvou pod ní. Pomocí masky vrstvy lze definovat složitější výběry. Práce s maskou je 
stejná jako s jakýmkoliv jiným obrázkem. Je tedy možné do ní kreslit štětcem nebo aplikovat 
na ní různé filtry. V GIMPu lze také pracovat s barevnými kanály. Je snadné definovat si 
vlastní kanály, do kterých se pak uloží obrysy výběrů sloužící dále jako maska. Cesty slouží 
k definování vlastních tvarů pomocí čar, křivek, nebo výběrů. Cesty lze různě přemisťovat, 
transformovat, duplikovat a nakonec vykreslovat. 
 



19 
 

Barevné moduly 

GIMP pracuje s těmito barevnými režimy: RGB, Odstíny šedi a Indexované barvy. Tyto tři 
barevné režimy jsou pro většinu uživatelů dostačující. Profesionál by však určitě uvítal také 
podporu režimu CMYK, LAB, a dalších. Režim CMYK se využívá pro předtiskovou úpravu. 
S obrázkem v tomto barevném režimu se nedalo ve starších verzích GIMPu vůbec pracovat. 
Od verze 2.0 lze tento obrázek otevřít, ten se však ihned převede na režim RGB. Plná podpora 
režimu CMYK se očekává s příchodem verze 3.0.  
 

Úpravy barev 

V nabídce menu je pod nabídkou Barvy ukryto množství funkcí, pomocí nichž lze snadno 
upravovat barvy obrázku. Mezi ty nejmocnější a velice často používané patří Křivky a 
Úrovně, kde má uživatel možnost opravdu detailního nastavení. Pro jednoduché převedení 
obrázku do odstínu šedi je zde připravena funkce Odbarvit. Ovšem pro specifičtější 
požadavky na výsledek obrázku je potřeba použít Mixer kanálů, kde lze nastavit jednotlivé 
zastoupení barevných kanálů v monochromatickém režimu. 
 

Filtry a skripty 

V GIMPu je nadefinováno velké množství filtrů. Mezi nimi jsou jednak známé filtry, 
standardně používané i u jiných grafických editorů, ale i takové, které jsou známé pouze 
v GIMPu. 

Kromě filtrů obsahuje GIMP i takzvané Script-fu. Fungují podobně jako makra 
v prostředí Windows, ale nabízejí mnohem více. Script-fu je založen na jazyku Scheme a 
umožňuje především vlastní automatizaci úkonů, které se často opakují, nebo jsou náročnější 
na zapamatování. Mohou tak fungovat jako další nové zajímavé filtry nebo obrázek přímo 
vytvářet. ([4]) 
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6 Srovnání Photoshopu a GIMPu 
 

6.1 Operační systémy 

Operační systém Adobe Photoshop CS5 GIMP 2.6.11 

Windows ���� ���� 

Mac OS X ���� ���� 

Linux ���� ���� 

Unix ���� ���� 

BSD ���� ���� 

Tabulka 2 
Podporované operační systémy 

Do verze 2.0 byl GIMP vyvíjen jen pro operační systémy Unix/Linux. Nyní jej již lze 
nainstalovat prakticky na libovolný operační systém. Díky tomu a jeho ceně je tak dostupný 
pro všechny uživatele nejrůznějších operačních systémů. GIMP je také zahrnutý jako 
standardní obrazový editor na většině distribucích Linuxu, včetně Ubuntu, Mandrivy a 
OpenSuse.  

Photoshop, který byl původně určen pro operační systém Macintosh, se dnes běžně 
nachází i ve Windows. Ostatní operační systémy nepodporuje. Pokud chce uživatel Linuxu 
pracovat ve Photoshopu, lze využít nástroje Wine, který umožňuje spouštět aplikace určené 
pro OS Windows pod operačním systémem Linux. ([5], [6]) 

 
 

6.2 Hardwarové požadavky pro operační systém Windows 

 Adobe Photoshop CS5 GIMP 2.6.11 

Operační systém Microsoft Windows XP SP3, 
Windows Vista 
SP1,Windows 7 

jakákoliv verze Windows 
založená na NT (NT4, 2000, 
XP, Vista, Windows 7) 

Procesor Intel Pentium 4 nebo AMD 
Athlon 64 

jakýkoliv, na kterém běží 
systém Windows 

Paměť RAM 1 GB 128 MB 

Volná paměť na harddisku 1 GB volného místa na 
pevném disku pro instalaci; 
během instalace se vyžaduje 
další volné místo (nelze 
instalovat na vyměnitelná 
paměťová zařízení použitá 
s aplikací Flash) 

112 MB 
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Grafika Monitor s rozlišením 
1024x768 a vhodná grafická 
karta s hardwarovou 
akcelerací OpenGL, 
16bitovou hloubkou barev a 
256 MB paměti VRAM 

jakákoliv, na které běží 
systém Windows 

Další požadavky Některé funkce využívající 
akceleraci GPU vyžadují 
grafickou kartu s podporou 
standardů Shader Model 3.0 
a OpenGL 2.0 

 

Tabulka 3 
Minimální požadavky na systém 

V tabulce 3 jsou uvedeny potřebné minimální systémové požadavky pro chod obou programů 
na operačním systému Windows. Je patrné, že GIMP má na systém mnohem menší nároky 
než Photoshop. Práce ve Photoshopu na moderních počítačích je však mnohem rychlejší díky 
efektnímu využívání systémových prostředků. ([5], [7]) 
 

6.3 Podporované formáty 

formát Adobe Photoshop CS5 GIMP 2.6.11 

JPEG ���� ���� 

JPEG 2000 ����   řeší plugin 

BMP ���� ���� 

GIF ���� ���� 

PNG ���� ���� 

HD Photo ���� ���� 

RAW ����   řeší plugin 

TIFF ���� ���� 

PCX ���� ���� 

PSP ���� ���� 

PSD ���� ���� 

XCF ���� ���� 

Tabulka 4 
Podporované formáty 

V tabulce 4 jsou uvedeny nejběžnější grafické formáty, se kterými se v dnešní době 
setkáváme. S téměř všemi těmito formáty lze pracovat v obou programech. Photoshop 
nepracuje pouze s příponami PSP a XCF, což jsou nativní formáty programů Paint Shop Pro 
a GIMP.  
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V tomto ohledu je GIMP vstřícnější a nabízí tak možnost otevření souboru pocházející 
z konkurenčních programů jako je zmiňovaný Paint Shop Pro nebo Photoshop. I když využití 
této možnosti je velmi omezené. Poměrně nový formát HD Photo pro ukládání fotografií ve 
vysokém rozlišení ale zatím GIMP nepodporuje. Stejně tak v GIMPu nelze pracovat s obrázky 
ve formátu JPEG 2000 a surovým formátem RAW. Tento problém však lze vyřešit instalací 
příslušných pluginů. ([8], [9]) 

 

6.4 Barevné režimy 

Barevný režim Adobe Photoshop CS5 GIMP 2.6.11 

Adobe RGB ���� ���� 

sRGB ���� ���� 

ProPhoto RGB ���� ���� 

CMYK ����    řeší plugin 

Stupně šedi ���� ���� 

HSV ���� ���� 

Indexovaná barva ���� ���� 

LAB ���� ���� 

Tabulka 5 
Podporované barevné režimy 

Barevné režimy jsou modely pro popis a reprodukci barev. Jak lze vidět v tabulce 5, pracovat 
s nejrůznějšími režimy dokáže Photoshop i GIMP. Ve Photoshopu lze obrázky v různých 
barevných režimech vytvářet, otevírat, převádět a ukládat. V GIMPu to tak jednoduché, 
bohužel, není. Vytvářet obrázky lze pouze v režimech RGB a Odstínech šedi. Ostatní režimy 
nabízí GIMP pomocí dekompozice, kde každý kanál nového barevného režimu je 
představován černobílým obrázkem. Tímto způsobem jsou podporovány režimy CMYK, LAB 
a HSV. Hlavně režim CMYK, který je hojně využíván k předtiskové úpravě, by si zasloužil 
v GIMPu větší podporu. Existuje sice plugin  nazvaný Separate+, ale ani pomocí něho nelze 
pracovat s tímto režimem profesionálně jako ve Photoshopu. Zatím se tedy GIMP rozhodně 
nehodí pro profesionální úpravu fotografií určených k tisku. ([10], [11]) 
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6.5 Uživatelské prostředí 

GIMP nikdy neměl za cíl stát se klonem Photoshopu, a proto nepoužívá stejná menu, 
klávesové zkratky nebo terminologii. Pokud je uživatel zvyklý používat Photoshop, pak si 
poněkud obtížně bude zvykat na odlišné uživatelské prostředí GIMPu. Pro tyto uživatele byl 
vytvořen GIMPshop, který má stejné funkce jako GIMP, ale je přeměněn do podoby 
Photoshopu. Nicméně tato odnož GIMPu není tak stabilní a není nadále podporována 
hlavními vývojáři. 

Jednou z nepříjemných vlastností GIMPu je, že často nenabízí kvalitní náhled 
aplikovaných funkcí. Např. funkce Vržený stín, která přidává objektu stín, naprosto postrádá 
jakýkoliv náhled. Photoshop tento náhled aplikuje přímo na původní obrázek, čímž se dají 
vlastnosti stínu upravovat daleko rychleji. 

 

Obrázek 3 
Photoshop – Dialog definování stylu Vržený stín 

 

 

Obrázek 4 
GIMP – Dialog filtru Vržený stín  
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6.6 Funkce 

 Adobe Photoshop CS5 GIMP 2.6.11 

Úprava barev ���� ���� 

Histogram ���� ���� 

Vrstvy ���� ���� 

Masky ���� ���� 

Redukce šumu ���� ���� 

Retušování ���� ���� 

Zaostření a rozostření ���� ���� 

Změna velikosti obrázku ���� ���� 

Transformace ���� ���� 

HDR (High Dynamic Range) ���� ���� 

Korekce čočky ���� ���� 

Skripty ���� ���� 

Filtry ���� ���� 

Pluginy ���� ���� 

Úprava videa ���� (pouze verze Extended) ���� 

Práce s 3D ����(pouze verze Extended) ���� 

Animace ���� ���� 

Tabulka 6 
Podpora vybraných funkcí 

Photoshop i GIMP obsahuje řadu nejrůznějších nástrojů pro tvorbu a úpravu grafiky. V obou 
programech uživatel nalezne nástroje pro výběr, retušování, transformace, kreslení atd. 
Způsob jejich používání se ale v mnoha případech liší. Například při transformaci fotografie 
je v GIMPu potřeba vybrat konkrétní nástroj pro změnu velikosti, překlopení, rotaci, 
naklonění nebo změnu perspektivy. Stejného efektu lze ve Photoshopu dosáhnout pomocí 
jediné funkce Libovolná transformace/Free Transform, která předešlé typy transformace 
slučuje do jedné. 

Oba editory obsahují také nejrůznější filtry pro rozostření, zaostření, šum, různá vylepšení 
a umělecké efekty. Další je možné v obou případech přidávat pomocí pluginů. I zde se liší ve 
způsobu jejich aplikace na obrázek. V GIMPu se uživatel musí spokojit s dialogem, který 
obsahuje velmi malý náhled na daný filtr. Tento náhled často nelze zmenšit ani zvětšit a 
uživatel tak nemusí mít přesnou představu, jak výsledný obrázek bude vypadat. Photoshop 
nabízí mnohem komfortnější použití. Náhled filtru se buď projevuje přímo na původním 
obrázku, nebo v dialogu, kde je možné velikost náhledu na obrázek libovolně měnit. 

Nástroje pro úpravu barev mají Photoshop i GIMP také velmi podobné. Ve Photoshopu 
ale lze barvy měnit nedestruktivně pomocí Vrstvy úprav. Díky těmto speciálním vrstvám je 
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kdykoliv možné, vrátit se k původním obrazovým datům. GIMP tuto funkci nenabízí a 
všechny úpravy barev jsou tak destruktivní. 

Oba programy podporují skriptování. V GIMPU je ve výchozí instalaci přítomen skriptovací 
jazyk Script-fu. Pomocí tohoto jazyka se píší skripty hlavně pro ty úkony, které jsou buď 
často prováděné, nebo složité a těžce zapamatovatelné. Ke psaní skriptů je po potřebné 
instalaci možné využít také jazyk Python. V tomto jazyce je napsáno mnoho pluginů, které 
jsou volně dostupné na internetu.  

Photoshop podporuje automatizaci úkonů dvěma způsoby – pomocí skriptování a Akcí. 
Ve Windows je možné použít skriptovací jazyk, který podporuje automatizaci COM, jako je 
například VB Script. V Mac OS lze použít jazyky, které umožňují odesílat události Apple, 
jako je například AppleScript. Tyto jazyky nejsou nezávislé na platformě, ale lze je použít 
k řízení více různých aplikací, jako je Adobe Photoshop, Adobe Illustrator a Microsoft Office. 
Na obou platformách funguje skriptování vytvořené v jazyce JavaScript. K automatizaci 
úkonů slouží i zmiňované Akce. Ty je možné přehrát v jednom souboru nebo dávce souborů – 
příkazy z nabídek, nastavení voleb v panelech, akce nástrojů a podobně. Je poměrně 
jednoduché vytvořit např. takovou akci, která změní velikost obrazu, aplikuje na obraz efekt 
a pak soubor uloží v požadovaném formátu. Pomocí Akcí tak mohou provádět automatizaci 
i uživatelé bez znalosti programovacích jazyků. 

Mezi další společné funkce patří možnost vytvářet animace, instalovat pluginy atd. 
Upravovat videa a pracovat s 3D grafikou umí pouze Photoshop ve verzi Extended. 
([12], [13]) 
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Nástroj štětec 

Je vhodné zmínit nástroj Štětec/Brush Tool, který je jedním z nejpoužívanějších nástrojů při 
práci ve Photoshopu i GIMPu. Pokud se podíváme na panel tohoto nástroje v obou editorech, 
je zřejmé, že nabídka Photoshopu je mnohem sofistikovanější.  

 

 

Obrázek 5 
Photoshop - Nastavení stopy štětce  

 

 

Obrázek 6 
GIMP – Nastavení stopy štětce 

GIMP dovoluje vytvořit vlastní uživatelskou stopu štětce jakékoliv velikosti, ale ve 
Photoshopu lze tuto velikost měnit dynamicky při práci. To mnohonásobně šetří čas, zejména 
při vytváření masky, kde v GIMPu je vždy nutné volit a vytvářet novou stopu štětce vždy, 
když je potřeba změnit velikost.  
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6.7 Cena 

Pokud se Photoshop a GIMP v něčem opravdu radikálně liší, tak je to právě cena. V případě 
Photoshopu si jeho uživatel bude muset sáhnout hluboko do kapsy, pokud si tedy software 
neobstará nelegální cestou. V tabulce 7 jsou uvedeny přibližné ceny programu Adobe 
Photoshop CS5. Zdroj cen ([14], [15])  

Cena CS5 CS5 upgrade CS5 Extended CS5 Extended 
upgrade 

Kč 18 000,- 5 500,- 25 000,- 9 000,- 

US 699 $ 199 $ 999 $ 349 $ 

Tabulka 7 
Ceny programu Adobe Photoshop CS5 

Pokud uživatel už vlastní předchozí verzi Adobe Photoshopu CS, CS2, CS3 nebo CS4, má 
možnost provést tzv. upgrade programu na novější verzi za podstatně menší částku. Rozdíl je 
také v ceně nabízené pro USA a Českou republiku, kde se částka liší v přepočtu až o deset 
tisíc korun. 

GIMP je naproti tomu nabízen zcela zdarma. A pokud je uvolněna novější verze 
programu, je i ta naprosto bezplatná. Navíc jde o tzv. svobodný software, který může kdokoliv 
šířit a modifikovat podle ustanovení GNU General Public License, vydávané Free Software 
Foundation. 
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6.8 Photoshop – výhody a nevýhody 

Výhody 

Photoshop nabízí obrovské množství funkcí k vytváření a úpravě bitmapových obrázků. Patří 
mezi ně zejména Styly vrstvy a Vrstva přizpůsobení, díky kterým se lze snadno kdykoliv 
vrátit k provedeným změnám a jejich nastavení upravit.  

Spoustu času také ušetří Akce, pomocí kterých lze snadno aplikovat stejné úpravy na 
bezpočet fotografií. Photoshop nachází široké uplatnění v mnoha oblastech grafiky, ať už jde 
o webovou grafiku, úpravu fotografií, nebo předtiskovou úpravu.  

Díky mnoha nadefinovaným klávesovým zkratkám a intuitivnímu prostředí, se 
s programem Photoshop dá pracovat skutečně rychle a efektivně. 

Protože se Photoshop stal velmi populárním grafickým programem, existuje nepřeberné 
množství pluginů, kterými lze dále rozšiřovat možnosti Photoshopu. K dispozici je také 
mnoho textových či audiovizuálních tutoriálů popisujících funkce a různé grafické triky, které 
lze s Photoshopem provádět.  

Pokud uživatel zvládne pracovat s tímto grafickým editorem, má v rukou opravdu kvalitní 
nástroj, který zvládne ve světě bitmapové grafiky téměř čehokoliv. 

 

Nevýhody 

Pokud uživatel pracuje s Photoshopem poprvé, je velice těžké zorientovat se v mnoha 
funkcích, které nabízí. Je proto potřeba příručka nebo někdo, kdo dokáže začátečníka naučit 
základním funkcím. Navíc každá nová verze Photoshopu je naprosto odlišná od předešlých a 
uživatelé se musejí znovu učit, jak v ní pracovat.  

V nevýhodě jsou uživatelé Linuxu nebo jiných operačních systému Unixového typu, 
protože Photoshop na těchto operačních systémech není podporován.  

Asi největší nevýhodou je pak jeho cena, která se v České republice pohybuje kolem 
20 000 Kč za pořízení a další tisíce za následný upgrade. Prakticky s každou novou verzí 
Photoshopu stoupají nároky na operační paměť a ostatní hardware, což může také zvedat jeho 
cenu. 
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6.9 GIMP – Výhody a nevýhody 

Výhody 

Největší výhodou GIMPu je bezesporu jeho cena společně s množstvím funkcí, které nabízí. 
Nejen že GIMP je zdarma, ale jde o tzv. svobodný software, takže si uživatel může zdrojový 
kód libovolně číst, upravovat a distribuovat. Je možné jej nainstalovat na všechny dnešní 
běžné operační systémy a má velmi malé nároky na systémové prostředky.  

Podporuje práci s mnoha běžnými grafickými formáty. Zvládá všechny základní operace 
(rotace, oříznutí, transformace atd.), ale i pokročilé funkce (práce s vrstvami a maskami, cesty, 
retušování atd.). Obsahuje mnoho funkcí společných s Photoshopem, a pokud některou tuto 
funkci nemá, existuje často zásuvný modul, kterým lze danou funkci do GIMPu přidat. 

 

Nevýhody 

Pokud je uživatel již zvyklý na práci ve Photoshopu, bude si těžko zvykat na odlišnou práci 
v GIMPu. Tomuto uživateli také bude chybět řada funkcí a usnadnění. V GIMPu např. chybí 
možnost řadit vrstvy do skupin, čímž se může stát práce s mnoha vrstvami nepřehledná. 

Nelze počítat ani s Vrstvou přizpůsobení, která ve Photoshopu umožňuje například 
nedestruktivně změnit tonalitu barev obrázku a k těmto změnám se kdykoliv během práce 
vrátit a znovu barvy poupravit. V GIMPu je každá úprava barev destruktivní. Pokud je 
potřeba zachovat původní obrázek, je nutné vytvářet duplikáty a pracovat na nich. Tím však 
roste množství vrstev a práce se značně znepřehlední. 

Funkce Styly vrstvy je sice dostupná prostřednictvím zásuvného modulu, ale zdaleka není 
tak propracovaná jako v případě Photoshopu. Nenabízí tolik možností nastavení a navíc 
k tomuto nastavení se po aplikaci stylu nelze již vrátit. 

V GIMPu lze psát skripty pro dávkovou úpravu fotografií. Na rozdíl od Akcí 
ve Photoshopu je však potřeba ovládat programovací jazyk, což znevýhodňuje velkou skupinu 
uživatelů. 

GIMP podporuje pouze 8 bitovou barevnou hloubku na jeden kanál. Tým vývojářů toto 
omezení plánuje v nejbližší době napravit transportací jádra programu na GEGL. Zatím však 
nelze tímto programem zpracovávat fotografie s vyšší bitovou hloubkou. 

GIMP zatím dostatečně nepodporuje režim CMYK, proto je nevhodný k úpravě fotografií 
určené k tisku na profesionálních plotterech. Práce v některých dalších barevných režimech, 
jako např. LAB a HSV, není také zdaleka tak sofistikovaná a pohodlná jako ve Photoshopu. 

Nepříjemná je i práce s jednotlivými okny GIMPu. Okno Nástroje a okno Vrstvy, Kanály, 
Cesty není možné minimalizovat a zůstávají tak stále „přilepené“ na pracovní ploše. Okno 
obrázku minimalizovat sice lze, ale při opětovném obnovení přes jiné otevřené okno 
(např. internetový prohlížeč) jím zůstává zakryté. V tomto případě se však dá předpokládat, že 
tento nedostatek bude v příštích verzích odstraněn. 
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7 Instalace 
7.1 Instalace Photoshopu na systém Windows 
U zakoupeného programu Adobe Photoshop CS5 si projděte systémové požadavky a postup 
instalace v souboru Adobe Photoshop CS5 Read Me na instalačním DVD nebo na adrese 
www.adobe.com/cz/support. Mějte na paměti, že rozšířené funkce Photoshopu CS5, včetně 
mnoha funkcí v trojrozměrném prostoru, vyžadují grafickou kartu podporující OpenGL 2.0. 

Program Adobe Photoshop si můžete vyzkoušet také zdarma, a to se všemi jeho 
funkcemi. Ke stažení je k dispozici například na adrese http://www.adobe.com/cz/downloads/, 
kde je k dispozici v několika jazycích včetně češtiny. Při instalaci pouze místo zadávání 
sériového klíče zaškrtnete volbu „Nainstalujte tento produkt jako zkušební verzi“/„Install this 
product as a trial“ a zvolte požadovaný jazyk. 

 

Obrázek 7 
Photoshop - instalace 

Následná instalace proběhne naprosto stejně jako u placené verze. Po třicetidenní zkušební 
lhůtě již však tento produkt zdarma používat nelze, a to ani při odinstalování a opětovné 
instalaci programu. 
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7.2 Instalace GIMPu na systém Windows 

K instalaci GIMPu pod Windows v zásadě postačí stáhnout instalační soubor GIMPu (např. 
z oficiálních stránek www.gimp.org), ten následně spustit a nechat se vést instalátorem. 
Začátečníkovi stačí vybrat na obrazovce Ready to install volbu Install now, při níž bude 
GIMP nainstalován s přednastavenými hodnotami. Pokročilí uživatelé nejspíš dají přednost 
volbě Customize, která jim umožní nastavit adresář, do něhož bude GIMP nainstalován, 
provést výběr jeho součástí, vybrat asociaci s typy souborů a zvolit název složky v nabídce 
panelu Start.  

 

Obrázek 8 
GIMP - instalace 

Pokud ale uživatel chce využívat zásuvné moduly psané v jazyku Python, pak je nutné před 
samotnou instalací GIMPu nainstalovat interpret jazyku Python a wrapper PyGTK, který 
zpřístupňuje programátorům v Pythonu grafickou knihovnu GTK+. Instalace těchto součástí 
lze provést pomocí stránky http://www.pygtk.com, pomocí které snadno stáhnete a následně 
nainstalujete tyto soubory: „python-2.6.6.msi“ a „pygtk-all-in-one-2.22.6.win32-
py2.6.msi“. Přestože jsou k dispozici i novější verze jazyku Python, v GIMPu 2.6.11 
nefungují. 

Nyní už jen stačí standardně nainstalovat samotný GIMP. Pro kontrolu správné instalace 
jazyku Python zvolte na obrazovce Ready to install volbu Customize a pokud na následující 
obrazovce bude zaškrtlé políčko GIMP Python extension, proběhlo vše v pořádku a 
následnými kroky můžete dokončit instalaci. V případě, že je toto políčko zašedlé, zásuvné 
moduly vytvořené v jazyku Python nebudou v GIMPu fungovat. 

Velký výběr nejrůznějších pluginů pro GIMP je zdarma nabízen na internetové stránce 
http://registry.gimp.org/. 
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8 Grafické úlohy 
Tato část bakalářské práce se věnuje konkrétním grafickým příkladům řešeným v obou 
grafických editorech. Těchto příkladů je celkem osm a jejich výběr je zvolen tak, aby 
dostatečně pokryl oblasti, se kterými se uživatel při práci s grafickými editory běžně setkává. 
Jedná se o témata, která se často opakují v různých návodech pro práci s oběma programy. 
Každý příklad je zpracován nejdříve ve Photoshopu a následně v GIMPu.  

Je nutné podotknout, že ke stejnému nebo podobnému výsledku se dá dopracovat různými 
postupy a za použití různých nástrojů. Postup řešení obsahuje jak české, tak i anglické názvy 
položek menu a nástrojů obou programů. Na konci příkladu je vždy zhodnocení spolu 
s výslednými obrázky ve Photoshopu a GIMPu. 

 

Témata, která jsou v této kapitole vypracována:  

- Vyvážení barev 

- Práce s textem 

- Černobílá fotografie a její kolorování 

- Retuš obličeje 

- Fotomontáž 

- Interaktivní deformace 

- Tvorba grafiky 

- Tvorba webu 
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8.1 Vyvážení barev 
Úkol: Vhodně upravit barevnost fotografie. 

8.1.1 Photoshop – vyvážení barev 

Otevřete požadovanou fotografii volbou Soubor/File → Otevřít/Open. Pro úpravu kontrastu 
využijte funkci Křivky: Vrstva/Layer → Nová vrstva úprav/New Adjustment Layer → 
Křivky/Curves. Linii v dialogu zakřivte do esovitého tvaru podobně jako na obrázku 9. Tím 
bude obrázek kontrastnější. 

 

Obrázek 9 
Funkce Křivky/Curves – esovitý tvar křivky určuje kontrast obrázku 

Při úpravě barev se nemusíme omezit pouze na celý obrázek, ale v řadě případů je vhodné 
upravovat fotografii po částech. Zvolte Vrstva/Layer → Nová vrstva úprav/New Adjustment 
Layer → Odstín a Sytost/Hue/Saturation. Tímto nástrojem upravte odstín barev na jedné 
oblasti fotografie. Abyste tuto oblast definovali, nástrojem Mnohoúhelníkové laso/Polygonal 
Lasso Tool vytvořte výběr této části a následně výběr invertujte (Výběr/Select → 
Doplněk/Inverse). Zvolte nástroj Plechovka barvy/Paint Bucket Tool a vyplňte oblast černou 
barvou. Úprava odstínu bude nyní provedena pouze na definované části fotografie. 

 

Obrázek 10 
Vrstva úprav/Adjustment Layer umožňující ovlivnit pouze část obrázku 
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Pokud se vám nepodaří přesně určit výběr požadované části, upravte ji nástrojem Štětec/Brush 
Tool se zvolenou černou nebo bílou barvou. 

 

8.1.2 GIMP – vyvážení barev 

Příkazem Soubor/File → Otevřít/Open vyberte požadovanou fotografii. Duplikujte základní 
vrstvu příslušnou ikonou v panelu vrstvy. Zvolte Barvy/Colors → Křivky/Curves a v dialogu 
vytvarujte křivku do esovitého tvaru jako na obrázku 11. 

 

Obrázek 11 
Funkce Křivky/Curves definující kontrast obrázku 

Pokud chcete ovlivnit pouze část obrázku, je nejprve potřeba vytvořit její výběr, stisknout 
kombinaci kláves Ctrl + C a následně Ctrl + V. Tím se vytvoří vrstva obsahující pouze námi 
definovanou oblast, kterou lze dále jakkoliv upravovat. 

 

Obrázek 12 
Upravovat barvy lze také u částí obrázku 

Pokud se nám nedaří přesně vybrat požadovanou část obrázku, je pro tento výběr výhodnější 
využít masku vrstvy, která se dá následně lépe upravovat. 
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8.1.3 Zhodnocení 

Nástroje pro úpravu barev fungují v obou programech prakticky stejně a lze pomocí nich 
dospět ke stejnému výsledku. Photoshop však nabízí něco navíc. Využitím Vrstvy úprav lze 
totiž nedestruktivně měnit obrazová data, tzn., že je později kdykoliv možné nastavení barvy 
upravit.  

Tato speciální vrstva má ještě jednu velkou výhodu. Tou je možnost kdykoliv měnit 
ovlivněnou oblast díky maskování a odkrývání částí vrstvy. A tak prvotní výběr požadované 
oblasti, která má být nástroji ovlivněna, nemusí být úplně přesný.  

Podobné možnosti, jaké má Vrstva úprav, uživatel GIMPu nenalezne. Všechny změny 
obrázku jsou destruktivní a nelze se již k původním obrazovým datům vrátit. 

 

 

Obrázek 13 
1 – původní fotografie, 2 – výsledek ve Photoshopu, 3 – výsledek v GIMPu 
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8.2 Práce s textem 
Úkol: Vytvořit takový text, který tvoří dojem plastičnosti. Barva textu bude zlatá a text bude 
na pozadí vrhat stín. 

 

8.2.1 Photoshop – práce s textem 

Zvolte Soubor/File → Nový/New, nastavte šířku na 500 pixelů, výšku na 100 pixelů a dialog 
potvrďte tlačítkem OK. Nyní zvolte nástroj Vodorovný text a nastavte barvu na zlatou. Nahoře 
v pruhu voleb tohoto nástroje vyberte požadované písmo a nastavte jeho velikost. Po klepnutí 
do obrázku napište text. Pokud sjedete myší mimo text, můžete pomocí myši upravit polohu 
tohoto textu. 

V menu zvolte Vrstva/Layer → Styl vrstvy/Layer Style → Úkos a reliéf/Bevel and 
Emboss. Nastavení tohoto dialogu proveďte např. podle obrázku 14. 

 

Obrázek 14 
Dialog Stylu vrstvy/Layer Style 

Ve stejném dialogu přidejte k textu stín zatržením políčka Vrhnout stín/Drop Shadow. Jeho 
nastavení můžete ponechat implicitní. 

 

8.2.2 GIMP – práce s textem 

Nástroj Text/Text Tool slouží k základnímu vytvoření textu. Pokud ovšem chceme text také 
stylizovat, většinou ho dále musíme převést na výběr a pracovat s ním jako s rastrovým 
obrázkem. Naštěstí existuje plugin Layer Effects, který nám stylizaci textu v mnohém ulehčí. 
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V GIMPu vytvořte nový soubor příkazy Soubor/File → Nový/New a nastavte rozlišení 
500 x 100 pixelů. Zvolte nástroj Text/Text Tool a nastavte barvu, typ a velikost písma. 
Klikněte do obrázku a napište váš text. Text pomocí kurzoru přesuňte tak, aby byl zhruba 
uprostřed obrázku. V menu zvolte Vrstva/Layer → Layer Effects → Bevel and Emboss. 
Dialog nastavte podle sebe, nebo dle obrázku 15.  

 

Obrázek 15  
Dialog Stylu vrstvy/Layer Effects – Bevel and Emboss 

  

Před potvrzením dialogu můžete zaškrtnout políčko Preview, čímž se zobrazí náhled obrázku 
a můžete tak nastavení ještě pozměnit. Dále zvolte Vrstva/Layer → Layer Effects → Drop 
Shadow a opět nastavte dialog podle svého záměru. 
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8.2.3 Zhodnocení příkladu 

Oba editory jsou v tomto příkladu schopny dosáhnout stejného výsledku. V GIMPu je nutné 
nejdříve instalovat příslušný plugin. Photoshop má tuto funkci již v základní instalaci, je 
mnohem propracovanější a umožňuje více voleb nastavení. Na rozdíl od GIMPu zůstávají 
nadefinované styly ve Photoshopu uložené jako speciální vrstva. Je tak velice snadné 
kdykoliv se během práce vrátit k těmto stylům a jejich nastavení jakkoliv upravovat. Pokud je 
potřeba v nastylizovaném písmu upravit třeba jen jedno písmeno, styly se automaticky 
přizpůsobí novému textu. V GIMPu je nutné vždy zvolením volby Reaply Effects dané styly 
obnovit. Jednou nadefinované styly už také není možné upravovat.  

Dalším nedostatkem GIMPu při aplikaci stylů vrstev je velmi pomalý náhled. Pokud je 
zatržena položka Preview, umožňující náhled na obrázek, je úprava dialogu pomocí jezdců 
velmi nešikovná, protože se náhled začne vytvářet okamžitě při každé změně bez časové 
prodlevy, a navíc velmi pomalu. Náhledy ve Photoshopu se vykreslují svižně a umožňují tak 
pohodlnější kontrolu nad výsledkem. 

 

 

Obrázek 16 
Photoshop – výsledek práce s textem 

 

 

Obrázek 17 
GIMP – výsledek práce s textem 

  



39 
 

8.3 Černobílá fotografie a její kolorování 
Úkol: Převést barevnou fotografii na černobílou a barevně zvýraznit její hlavní objekt. 

 

Obrázek 18 
Náhled na původní a výsledný obrázek 

8.3.1 Photoshop – černobílá fotografie a její kolorování 

Photoshop nabízí několik možností převodu barevné fotografie na černobílou. Jde například 
o funkce Odbarvit/Desaturate, Černobílý/Black & White, Míchání kanálů/Channel Mixer 
nebo pomocí rozkladu na barevný režim LAB a jeho další editaci. K požadovanému úkolu 
se výborně hodí funkce Černobílý/Black & White, která nabízí mnoho nastavení. K této funkci 
se dostanete z položky menu Obraz/Image → Přizpůsobení/Adjustments → Černobílý/Black 
& White. V jeho dialogu je 6 barevných odstínů spolu s příslušnými jezdci, kterými 
upravujete jejich saturaci. Potvrzením dialogu tlačítkem OK se obrázek převede do 
odstínů šedi.  

 

Obrázek 19 
Dialog funkce Černobílý/Black & White 
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V panelu vrstev vytvořte kliknutím na ikonu listu novou vrstvu. Zvolte nástroj Štětec/Brush 
Tool a v horním panelu voleb nastavte velikost a případně tvrdost stopy štětce. Dále vyberte 
požadovanou barvu, kterou chcete objekt vybarvit. Začněte vybarvovat objekt barvou. Pokud 
přetáhnete přes okraj objektu, použijte nástroj Guma/Eraser Tool. Nakonec změňte v panelu 
vrstvy režim krytí z hodnoty Normální/Normal na Překrýt/Overlay. 

 

8.3.2 GIMP – černobílá fotografie a její kolorování 

Převod barevné fotografie na černobílou lze v GIMPu rovněž provést několika způsoby. 
V položce menu Barvy/Colors se nachází funkce Odbarvit/Desaturate a podnabídka 
Složky/Components, která obsahuje funkce Dekomponovat/Decompose a Mixér 
kanálů/Channel Mixer. Funkce Odbarvit/Desaturate je nejjednodušší, ale výsledek odbarvení 
nelze téměř vůbec ovlivnit. Funkce Dekomponovat/Decompose (na barevný režim LAB) a 
Mixér kanálů/Channel Mixer umožňují mnohem širší možnosti editace. Právě posledně 
zmiňovaný bude použit v tomto příkladu. 

Pro převod barevné fotografie na černobílou v menu zvolte Barva/Colors → 
Složky/Components → Mixér kanálů/Channel Mixer. V dialogu znázorněném na obrázku 20 
zatrhněte políčka Monochromatické/Monochrome a Zachovat jas/Preserve luminosity. 
Jednotlivé barevné složky nastavte podle vaší fotografie a potvrďte tlačítkem Budiž/OK. Nyní 
máte vytvořenou černobílou fotografii. 

 

Obrázek 20 
Mixér kanálů/Channel Mixer 

Vytvořte novou vrstvu kliknutím na ikonu listu v panelu vrstvy. V dialogu zadejte název 
vrstvy a jako typ vrstvy zvolte Průhlednost/Transparency. Vytvoří se nová vrstva, do které 
budete malovat barvou. V paletě nástrojů vyberte nástroj Štětec/Paintbrush Tool a zvolte 
barvu, jakou chcete objekt obarvit. Vymalujte objekt barvou pomocí štětce. Pokud přetáhnete 
barvou přes okraj objektu, použijte nástroj Guma/Eraser Tool k upravení přesáhnutých okrajů. 
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Obrázek 21 
Panel vrstvy 

V panelu vrstvy změňte režim vrstvy z hodnoty Normální/Normal na hodnotu 
Překrytí/Overlay. Tím se obarví objekt se zachováním jeho světel a stínů. 
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8.3.3 Zhodnocení příkladu 

Pro převod barevné fotografie na černobílou mají oba editory prakticky stejné funkce. 
Photoshop má navíc funkci Černobílý/Black & White, která umožňuje místo tradičních třech 
barev režimu RGB upravovat barev šest. Navíc lze ve Photoshopu použít vlastností vrstvy 
přizpůsobení, ve které jde nastavení černobílé fotografie kdykoliv měnit. Nicméně toho 
samého výsledku lze dosáhnout oběma editory.  

To platí i pro následné kolorování pomocí režimu krytí Překrýt/Overlay, který v obou 
případech funguje naprosto stejně. Výsledný obrázek je tedy z GIMPu i Photoshopu shodný. 

 

 

Obrázek 22 
Photoshop - výsledek 

 

Obrázek 23 
GIMP - výsledek 
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8.4 Retuš obličeje 
Úkol: Odstranit vady na obličeji, zvýraznit oči, provést make-up obličeje atd. 

 

Obrázek 24 
Náhled před a po úpravě 

8.4.1 Photoshop – retuš obličeje 

Digitální úpravou často procházejí obličeje známých osobností či modelek ještě před tím, než 
se publikují někde v časopisech, reklamách, billboardech atd. Následující příklad ilustruje, jak 
takováto úprava může vypadat. 

Otevřete si fotografii, kterou chcete upravovat a zduplikujte si její základní vrstvu tak, 
abyste měli vždy původní obrázek zachován pro srovnání. Pomocí Bodového retušovacího 
štětce/Spot Healing Brush Tool odstraňte pihy a vrásky.  

 

Obrázek 25 
Použití nástroje Bodový retušovací štětec/Spot Healing Brush Tool 

Dále klikněte na ikonu Rychlé masky/Quick Mask v panelu nástrojů a nastaveným štětcem na 
černou barvu překreslete detailně zuby a oční bělmo. Znovu klikněte na ikonu Rychlé 
masky/Quick Mask. Vytvoří se výběr, který je potřeba invertovat zvolením Výběr/Select → 
Doplněk/Inverse. Pokračujte Vrstva/Layer → Nová vrstva úprav/New Adjustment Layer → 
Odstín a sytost/Hue/Saturation. Nastavením jezdců vybělte zuby a oči. 
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Obrázek 26 
Nastavení Vrstvy přizpůsobení/Adjustment Layer 

Přejdeme ke zvýraznění očí. Pomocí masky vytvořte výběr obou duhovek a ten následně 
invertujte. Zvolte Vrstva/Layer → Nová/New → Vrstva kopírováním/Layer via Copy. Vytvoří 
se vrstva obsahující pouze oční duhovky. Vyberte Filtr/Filter → Zostření/Sharpen → Chytré 
zostření/Smart Sharpen a pomocí jezdců nastavte míru zaostření. 

Zbývá už jen vyhladit pleť. Zduplikujte vrstvu, u které jste upravovali zuby a oči a 
pracujte na této nové vrstvě. Zvolte Filtr/Filter → Rozostření/Blur → Rozostření 
povrchu/Surface Blur a nastavte míru rozmazání pleti pomocí jezdců. 

 
Obrázek 27 

Filtr Rozostření povrchu/Surface Blur 

 
Obrázek 28 

Výsledný panel vrstev 
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Rozostření se aplikovalo na celý obrázek, proto použijte masku k označení míst, která chcete 
ponechat. V panelu vrstev stiskněte tlačítko masky, nebo vyberte Vrstva/Layer → Maska 
vrstvy/Layer Mask → Odkrýt vše/Reveal All a s vhodně nastavenou tvrdostí a velikostí stopy 
štětce kreslete černou barvou na místa, která chcete ponechat v původním stavu (kolem 
obličeje, oči, ústa). Nakonec můžete ještě upravit tóny barev pomocí křivek: Vrstva/Layer → 
Nová vrstva úprav/New Adjustment Layer → Křivky/Curves. 

 

8.4.2 GIMP – retuš obličeje 

Otevřete obrázek s obličejem a jeho vrstvu zduplikujte. Nadále budete pracovat s duplikátem 
této vrstvy. Pomocí nástroje Záplata/Healing Tool odstraňte pihy a vrásky. Tento nástroj 
pracuje tak, že nejdříve označíte zdrojové místo stisknutím klávesy Ctrl a dále překreslíte 
kurzorem myši vadu pleti. Důležité je správné nastavení velikosti a tvrdosti štětce. 

 

Obrázek 29 
Použití nástroje Záplata/Healing Tool 

Nyní je potřeba vybělit zuby a oční bělmo. Klikněte pravým tlačítkem myši na ikonu Rychlé 
masky/Quick Mask a zkontrolujte, že je zatržena volba Maskovat vybrané oblasti/Mask 
selected areas. Klikněte na ikonu Rychlé masky/Quick Mask. Ponechte vybranou černou barvu 
a nastavte vhodnou velikost i tvrdost stopy štětce. Detailně vymalujte oblast zubů a oční 
bělmo. Poté znovu klikněte na ikonu Rychlé masky/Quick Mask. Tím se vytvoří výběr. 
Vytvořte novou průhlednou vrstvu a nástrojem Plechovka/Bucket Fill Tool přelijte výběr 
černou barvou. Režim této vrstvy změňte z hodnoty Normální/Normal na hodnotu 
Sytost/Saturation. Tím se stane zvolený výběr bělejší. Vhodně nastavte také režim krytí. 

 

Obrázek 30 
Bělení zubů pomocí režimu vrstvy 
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Zrušte výběr zvolením Vybrat/Select → Nic/None. Znovu pomocí Rychlé masky/Quick Mask 
vytvořte výběr oční duhovky na druhé vrstvě od shora. Stisknutím tlačítek Ctrl + C 
a následně Ctrl + V se vytvoří nová vrstva obsahující pouze tento výběr. Zvolte Filtr/Filters 
→ Vylepšení/Enhance → Maskovat rozostření/Unsharp Mask. Nastavením jezdců zvolte míru 
zaostření. 
 

 

Obrázek 31 
Zaostření očí pomocí filtru Maskovat rozostření/Unsharp Mask 

Vrstvu obsahující úpravu pleti zduplikujte. Zvolte Filtr/Filters→ Rozostření/Blur → 
Gaussovské rozostření/Gaussian Blur a nastavte jeho parametry. 

Aby bylo rozostření patrné pouze na pleti, stiskněte pravé tlačítko myši na aktuální vrstvě 
a z nabídky vyberte Přidat masku vrstvy/Add Layer Mask. Výchozí nastavení ponechte na 
Bílá (úplné krytí)/White (full opacity). Kreslením štětcem černé barvy označte oblasti, které 
chcete ponechat v původním nerozostřeném stavu. Na závěr upravte barevný kontrast a 
podání barev pomocí křivek: Barva/Colors → Křivky/Curves.  



 

8.4.3 Zhodnocení příkladu

Tento příklad daleko lépe zvládl Photoshop. A to zejména díky nástroji 
štětec/Spot Healing Brush Tool
retušovacím štětcem/Spot Healing
s nástrojem Záplata/Healing Tool
a jejich následná aplikace na jiné místo. Photoshop tuto práci zv
vypočítávání vhodných okolních 
nabízí dalších 3 nástroje: Retušovací štětec/
a samozřejmě také Klonovací razítko/
Záplata/Healing Tool a Razítko

Vybělení zubů bylo provedeno dvěma způsoby, které lze se stejnými výsledky provést jak 
ve Photoshopu, tak v GIMPu.  

Obrovský rozdíl je patrný hlavně při úpravě pleti, kde byl ve Photoshopu použit filtr 
Rozostření povrchu/Surface Blur
v GIMPu není přítomen, a tak musel být použit filtr 
Výsledná pleť je však při větším přiblížení dosti
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Zhodnocení příkladu 

Tento příklad daleko lépe zvládl Photoshop. A to zejména díky nástroji 
/Spot Healing Brush Tool a funkci Rozostření povrchu/Surface Blur

/Spot Healing Brush Tool byla mnohem rychlejší a intuitivnější než 
/Healing Tool v GIMPu. Odpadla totiž nutnost hledat zdrojová místa 

jejich následná aplikace na jiné místo. Photoshop tuto práci zvládne v jednom kroku, díky 
olních obrazových bodů. Pro odstranění složitějších kazových míst 

Retušovací štětec/Healing Brush Tool, Záplata/
Klonovací razítko/Clone Stamp Tool. GIMP nabízí pouze nástroj 

Razítko/Clone Tool.  

Vybělení zubů bylo provedeno dvěma způsoby, které lze se stejnými výsledky provést jak 
 

Obrovský rozdíl je patrný hlavně při úpravě pleti, kde byl ve Photoshopu použit filtr 
Surface Blur. Ten dokázal vyhladit pleť velmi věrohodně. Podobný filtr 

a tak musel být použit filtr Gaussovské rozostření
větším přiblížení dosti nereálná. 

Obrázek 32 
Photoshop – výsledek 

Obrázek 33 
GIMP - výsledek 

Tento příklad daleko lépe zvládl Photoshop. A to zejména díky nástroji Bodový retušovací 
Surface Blur. Práce s Bodovým 

byla mnohem rychlejší a intuitivnější než 
GIMPu. Odpadla totiž nutnost hledat zdrojová místa 

jednom kroku, díky 
Pro odstranění složitějších kazových míst 

Záplata/Patch Tool 
GIMP nabízí pouze nástroj 

Vybělení zubů bylo provedeno dvěma způsoby, které lze se stejnými výsledky provést jak 

Obrovský rozdíl je patrný hlavně při úpravě pleti, kde byl ve Photoshopu použit filtr 
vyhladit pleť velmi věrohodně. Podobný filtr 

Gaussovské rozostření/Gaussian Blur. 
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8.5 Fotomontáž 
Úkol: Z několika fotografií vytvořit zajímavou kompozici. 

 

Obrázek 34 
Náhled tvorby fotomontáže 

8.5.1 Photoshop – fotomontáž 

Nejdříve je potřeba vyříznout koně a křídla labutě z původního obrázku. To lze ve Photoshopu 
provést několika způsoby. Pokud je pozadí vyřezávaného objektu dostatečně kontrastní, 
použijte nástroj Magnetické laso/Magnetic Lasso Tool. Vytvořený výběr dále upravte pomocí 
funkce Zpřenit okraje/Refine Edge v panelu voleb zvoleného nástroje. V něm zatrhněte volbu 
Inteligentní poloměr/Smart Edge a pomocí jezdců nastavte jeho hodnotu. 

 

Obrázek 35 
Dialog funkce Zpřesnit okraje/Refine Edge 

Umístěte koně a křídla na pozadí s přírodou. Křídla navíc horizontálně přetočte, nastavte 
jejich velikost a orientaci. To snadno zvládnete po stisknutí kláves Ctrl + T, čímž aktivujete 
transformační nástroj. Aby byl přechod mezi křídly a koněm plynulý, aplikujte na vrstvu 
s křídly masku a měkkým štětcem černé barvy upravte tento přechod. 
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Do nové vrstvy si otevřete fotografii mraků a upravte její velikost tak, aby zakryla původní 
oblast oblohy. Ve vrstvě s přírodou vytvořte výběr této oblohy pomocí nástroje Magnetické 
laso/Magnetic Lasso Tool a vytvořený výběr invertujte. Přejděte do vrstvy s mraky a ve 
vytvořeném výběru smažte nástrojem Guma/Eraser Tool přesahující mraky. 

Nakonec proveďte vyvážení barev jednotlivých objektů u příslušných vrstev. K tomu 
nejlépe poslouží Vrstva úprav/Adjustment Layer, kterou lze aplikovat jak na celý obrázek, tak 
jen na jednu vrstvu. 

 

8.5.2 GIMP – fotomontáž 

V případě GIMPuje potřeba volit složitější postup, protože práce s výběry není tak 
jednoduchá jako ve Photoshopu. 

Obrázek labutě lze celkem bez problémů vybrat nástrojem Výběr nůžkami/Scissors Select 
Tool. V případě koně však musíme volit jinou strategii výběru, díky jeho střapaté struktuře 
hřívy a ohonu. 

Vrstvu s koněm zduplikujte a vyberte Barva/Colors → Křivky/Curves. Pomocí nich 
nastavte barvy tak, aby byl co nejkontrastnější, při čemž si všímejte hlavně ohonu a hřívy. 
K dalšímu nastavování kontrastu vám pomůže funkce Mixér kanálů/Channel Mixer, na který 
se dostanete cestou Barva/Colors → Složky/Components → Mixér kanálů/Channel Mixer. 
Pokud je kontrast dostatečný zvolte Barva/Colors → Odbarvit/Desaturate. V dialogu zvolte 
Svítivost/Luminosity. 

 

Obrázek 36 
Obrázek po aplikaci funkce Odbarvit/Desaturate 

Označte tuto odbarvenou vrstvu a stiskněte kombinaci kláves Ctrl + X. Původní nezměněné 
vrstvě přidejte masku s volbou Bílá (úplné krytí)/White (full opacity) a stiskněte Ctrl + V. 
Plovoucí výběr ukotvěte ikonou kotvy v panelu vrstev. 

 

Obrázek 37 
Výběr pomocí masky 
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Výběr koně není dokonalý, protože zmizely jeho tmavé skvrny. Deaktivujte náhled masky 
poklepáním na tuto masku za současného stisknutí klávesy Ctrl. Maska se orámuje červeně. 
Koně, kterého teď vidíte v původní podobě, vyberte nástrojem Výběr nůžkami/Scissors Select 
Tool. Ohon a hřívu do výběru již nezahrnujte. Na konci výběru stiskněte Enter. 

 

Obrázek 38 
Výběr pomocí nástroje Výběr nůžkami/Scissors Select Tool 

V panelu vrstev obnovte viditelnost masky stisknutím Ctrl a klepnutím na její ikonu. Ještě 
jednou klikněte na tuto ikonu, aby získala bílé orámování. Zvolte nástroj Plechovka/Bucket 
Fill Tool a bílou barvou vyplňte výběr. Důležité je mít u tohoto kroku zvolenou volbu Vyplnit 
celý výběr/Fill whole selection v panelu voleb zvoleného nástroje. Pro zrušení výběru zvolte 
Vybrat/Select → Nic/None. Pokud nejste s výsledkem spokojeni, upravujte dále výběr pomocí 
masky. 

 

Obrázek 39 
Výsledný výběr koně 

Následné skládání objektů do jednoho obrázku pak už probíhá podobně jako ve Photoshopu. 
Pro transformaci obrázku je potřeba kombinovat několik transformačních nástrojů 
(Rotace/Rotate Tool, Škálování/Scale Tool, Naklonění/Shear Tool, Perspektiva/Perspective 
Tool, Překlopení/Flip Tool). 
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8.5.3 Zhodnocení 

Pro kvalitní fotomontáž je naprosto zásadní způsob, jak lze vytvářet výběry jednotlivých 
objektů. Oba editory obsahují pro tyto účely nástroje jako Laso/Lasso Tool, Magnetické 
laso/Magnetic Lasso Tool, Magická hůlka/Magic Wand Tool a Výběr dle barvy/Quick 
Selection Tool. GIMP má navíc ještě nástroj Výběr popředí/Foreground Select Tool.  

Ve Photoshopu se od verze CS5 objevila nová funkce – Zpřesnit okraje/Refine Edge, 
která dále pomáhá upravit vytvořený výběr. Tato funkce najde využití zejména u složitějších 
objektů, jako jsou vlasy nebo srst u zvířat, kde nelze jednoduše vytvořit výběr. V tomto 
případě byla úspěšně použita pro vytvoření výběru koně.  

V GIMPu se tyto složité výběry musejí vytvářet jinými zdlouhavými metodami, 
založenými na úpravě kontrastu a barev obrázku. Práce je tak zdlouhavá a v řadě případů 
nemusí skončit dle očekávání. Je sice možné dosáhnout stejného výsledku jako ve 
Photoshopu, ale v případě GIMPu se musíme více snažit být při práci přesní a navíc znát 
postup, jakým složité výběry vytvářet. 
 

 

Obrázek 40 
Photoshop - výsledek 

 

Obrázek 41 
GIMP - výsledek  



 

8.6 Interaktivní deformace
Úkol: Zeštíhlit postavu. 

Fotografie je použita ze zdroje (

8.6.1 Photoshop  - interaktivní deformace

Ve Photoshopu je k tomuto účelu výborný nástroj zvaný 
k němu z menu volbou Filtr/Filter 
okně, znázorněném na obrázku 4

Dialog funkce Zkapalnění/Liquify

Jednotlivé části obrazu lze přesunovat, zvětšovat, zmenšovat, spirálovité otáčet atd. U stopy 
štětce lze nastavovat jeho velikost, hustotu a tlak. Pokud některou část obrazu označíme 
nástrojem Fixovat masku/Freeze Mask Tool
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Interaktivní deformace 

 

Obrázek 42 
Náhled před a po úpravě 

ze zdroje ([16]). 

nteraktivní deformace 

tomuto účelu výborný nástroj zvaný Zkapalnění/Liquify
Filter → Zkapalnění/Liquify. Tento nástroj se objeví v

okně, znázorněném na obrázku 43. 

 

Obrázek 43 
Dialog funkce Zkapalnění/Liquify 

Jednotlivé části obrazu lze přesunovat, zvětšovat, zmenšovat, spirálovité otáčet atd. U stopy 
štětce lze nastavovat jeho velikost, hustotu a tlak. Pokud některou část obrazu označíme 

Freeze Mask Tool, pak toto místo nebude deformací

 

Liquify. Dostanete se 
Tento nástroj se objeví v novém 

 

Jednotlivé části obrazu lze přesunovat, zvětšovat, zmenšovat, spirálovité otáčet atd. U stopy 
štětce lze nastavovat jeho velikost, hustotu a tlak. Pokud některou část obrazu označíme 

, pak toto místo nebude deformací ovlivněno. 



53 
 

 

Obrázek 44 
Nástroj Fixovat masku/Freeze Mask Tool 

Při úpravách postavy je potřeba postupovat velmi opatrně, aby obrázek vypadal přirozeně. 

 

8.6.2 GIMP – interaktivní deformace 

V menu zvolte Filtry/Filters → Zkreslení/Distorts → Interaktivní deformace/IWarp. Objeví se 
dialog znázorněný na obrázku 45. 

 

Obrázek 45 
Dialog filtru Interaktivní deformace/IWarp 

Tento nástroj nám umožňuje podobné funkce jako Photoshop. Veškeré úpravy lze provádět 
pomocí myši v náhledu obrázku. Nelze se po provedené deformaci vrátit o krok zpět, a proto 
je potřeba práci rozdělit na několik částí a jednotlivé úseky tvorby ukládat do vrstev. 
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8.6.3 Zhodnocení 

Již při prvním pohledu na deformační dialogy obou programů si lze všimnout, že Photoshop 
je v tomto směru daleko propracovanější. Nabízí mnohem více možností a také díky 
kvalitnímu náhledu je práce s ním mnohem pohodlnější.  

V GIMPu pracujeme s obrázkem, který nelze nijak přiblížit. To prakticky znemožňuje 
práci na detailech obrázku. Proto výsledný obrázek 47 neodpovídá původní představě 
a zejména oblast břicha nepůsobí reálným dojmem. Každý provedený deformační krok je 
navíc nevratný. Existuje pouze volba obnovit, která vrátí všechny provedené deformace do 
původního stavu.  

 
Obrázek 46 

Photoshop - výsledek 

 
Obrázek 47 

GIMP – výsledek 
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8.7 Tvorba grafiky 
Úkol: Vytvořit část postavy v obleku. 

 

Obrázek 48 
Náhled na výslednou grafiku 

Postup inspirován návodem ze zdroje ([17]). 

8.7.1 Photoshop – tvorba grafiky 

Téměř každý tvar je ve Photoshopu nakreslen pomocí nástroje Pero/Pen Tool. Veškeré tvary 
tak kreslete právě tímto nástrojem. V panelu volby nástrojů zvolte Vrstva tvaru/Shape Layers. 
Pro zachování symetrie, vytáhněte z levého okraje svislou vodící linku. Vždy vytvořte 
nejdříve levou polovinu cesty a její duplikát horizontálně převraťte volbou Úpravy/Edit → 
Transformovat/Transform → Převrátit horizontálně/Flip Horizontal. 
 

 

Obrázek 49 
Zachování symetrie pomocí převrácení cest 

Následně této vrstvě nadefinujte styly Vnitřní stín/Inner Shadow, Vnější záře/Outer Glow, 
Překrytí přechodem/Gradient Overlay. Obrázek tímto způsobem dosáhne efekt rozměru. 
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Obrázek 50 
Dialog Stylu vrstvy/Layer Style 

Stejným způsobem pokračujte ve vytváření dalších tvarů a jejich stylů až vznikne celá 
postava. 
 

 

Obrázek 51 
Přidávání dalších tvarů 

 

8.7.2 GIMP – tvorba grafiky 

Podobně jako ve Photoshopu lze vytvářet grafiku i v GIMPu. K dispozici je nástroj 
Cesty/Paths Tool a díky instalaci pluginu Layer Effects také stylování vrstev. Jeho použití je 
však o něco komplikovanější. Pomocí nástroje Cesty/Paths Tool a svislé vodící linky vytvořte 
nejdříve polovinu požadovaného tvaru. Přejděte do panelu cest a zduplikujte vytvořenou 
cestu. Dále vyberte nástroj Překlopení/Flip Tool a v jeho volbách označte Ovlivnit: 
Cesty/Affect: Path. Klepnutím do obrázku dojde k horizontálnímu převrácení cesty. Tuto cestu 
dále nástrojem Přesun/Move Tool upravte, aby se dotýkala s předešlou cestou. 
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Obrázek 52 
Práce s cestami 

V panelu cest klikněte pravým tlačítkem myši na první cestu a z nabídky zvolte Přidat do 
výběru/Add to Selection. To samé proveďte i u druhé cesty. Vytvoří se výběr celého tvaru, 
který následně v nové vrstvě vyplňte požadovanou barvou. Dále přidejte tvaru některé styly 
z menu Vrstva/Layer → Layer Effects → požadovaný styl. 
 

 

Obrázek 53 
Stínování tvarů pomocí pluginu Layer Effects 

Podobně pokračujte ve vytváření dalších tvarů. Můžete jim přidávat vnější a vnitřní stín, zář, 
překrývat barvou atd. 
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8.7.3 Zhodnocení 

Ve Photoshopu i GIMPu lze pomocí nástroje pero vytvářet libovolné tvary. Ve Photoshopu lze 
pracovat rovnou s barevně vyplněnými tvary. V GIMPu je potřeba nejdříve cesty převést na 
výběr a ten následně vyplnit barvou. I přes to, že práce s cestami je poněkud rozdílná, nabízí 
velmi podobné možnosti.  

Následné definování stylů, však zvládá mnohem lépe Photoshop. Práce s jeho dialogem je 
velice snadná a rychlá. Styly jakékoliv vrstvy lze navíc kdykoliv podle potřeby změnit. GIMP 
nativně styl vrstvy neobsahuje, a proto je potřeba využít zásuvného modulu Layer Effects. Ten 
umožňuje definovat několik stylů, které však po aplikování na vrstvu nelze nikterak měnit. 
Nastavit požadovaný styl je poměrně složité díky velmi pomalému náhledu. Photoshop je tedy 
pro tuto práci vhodnější díky flexibilitě a rychlosti při nastavování stylů. 

 

Obrázek 54 
Photohop - výsledek 

 

 

Obrázek 55 
GIMP - výsledek  
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8.8 Tvorba webu 
Úkol: Navrhnout design webu a připravit obrázky ke zpracování v HTML. 
 

8.8.1 Photoshop – tvorba webu 

Začněte vytvořením souboru o velikosti 960 x 900 pixelů. Vytvořte základní rozmístění prvků 
na stránku. Pro přesnější umístění prvků využijte svislá a vodorovná vodítka, která lze pomocí 
myši vytáhnout z levého a horního pravítka u obrázku. Jednotlivé objekty vytvářejte 
nástrojem Zaoblený obdelník/Rounded Rectangle Tool, díky kterému lze snadno měnit 
velikost i barvu prvku. Vždy tvořte v nových vrstvách, aby byla zajištěna možnost pozdější 
úpravy. Postupně přidávejte další objekty a ty následně vybarvěte. K tomu využívejte Styl 
vrstvy/Layer Style, kterým lze barvy a styly velmi dobře a rychle měnit. Zde je konkrétně 
použit přechod z tmavé do světlé zelené barvy. 
 

 

Obrázek 56 
Vývoj návrhu webu 

Návrh zakončete přidáním textu. K tomuto účelu využijte nástroj Vodorovný text/Horizontal 
Type Tool. Zvolte vhodnou barvu, velikost a typ písma. Výsledný návrh je nakonec potřeba 
rozdělit na části tak, aby se dal složit v kódu HTML nebo CSS. K tomu slouží nástroj 
Řez/Slice Tool, kterým vyberte požadované oblasti. Při výběru dochází k automatickému 
přichycování k hranám obrázku, což velmi usnadňuje práci. 

 

Obrázek 57 
Vybrané části návrhu pomocí nástroje Řez/Slice Tool 

Nástrojem Výběr řezu/Slice Select Tool je možné definovat další vlastnosti objektu jako 
např. název, odkaz URL, alternativní text atd. 
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Obrázek 58 
Vlastnosti řezu definované nástrojem Výběr řezu/Slice Select Tool 

Po výběru všech řezů a případně definování jejich vlastností zvolte Soubor/File → Uložit pro 
web a zařízení/Save for Web & Devices. V dialogu nastavte požadovanou kvalitu obrázků a 
jejich formát. Jak bude obrázek ovlivněn a jakou bude mít datovou velikost je ihned vidět 
v okně s náhledem. 

 

Obrázek 59 
Optimalizace obrázků pomocí funkce Uložit pro web a zařízení/Save for Web & Devices 

Po potvrzení dialogu lze určit, zdali se mají uložit všechny řezy nebo jen ty vytvořené 
uživatelem. 

 

 

8.8.2 GIMP – tvorba webu 

Vytvořte nový soubor o rozměrech 960 x 900 pixelů a nastavte barvu pozadí. Přidávejte nové 
objekty vždy do nových vrstev. V GIMPu nelze přímo pracovat s tvary, ale je nutné nejdříve 
vytvořit výběr a ten následně vyplnit barvou. Pro obdélníkové tvary využijte nástroj Výběr 
obdélníku/Rectangle Select Tool, kde lze definovat i zaoblení rohů. 
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Obrázek 60 
Vlastnosti nástroje Výběr obdélníku/Rectangle Select Tool 

Pomocí nástroje Výběr obdélníku/Rectangle Select Tool a případně nástroje Cesty/Paths Tool 
vytvořte základní grafickou kostru webu. Nakonec nástrojem Text/Text Tool doplňte vzhled 
webové stránky textem. 
 

 

Obrázek 61 
Vývoj návrhu webu 

Když je vytvořen návrh, je potřeba ho rozřezat na jednotlivé části, aby byl připraven ke 
kódování v HTML nebo CSS. K tomuto účelu je potřeba jednotlivé oblasti označit pomocí 
vodítek, podle kterých bude dále rozřezán.  
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Obrázek 62 
Řezy označující 3 zelené obdélníky 

Ještě před samotným rozřezáním návrhu je potřeba obrázek zploštit: Obrázek/Image → 
Zploštit obrázek/Flatten Image. Nyní zvolte Filtry/Filters → WWW/Web → Rozřezat/Slice. 
 

 

Obrázek 63 
Funkce Rozřezat/Slice uloží jednotlivé obrázky 

Do zvolené složky se uloží všechny části, které jsme vodítky rozdělili. Bohužel, vodítky nelze 
definovat všechny požadované oblasti, a tak je tento postup nutno často několikrát opakovat. 
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8.8.3 Zhodnocení 

Tento konkrétní návrh lze vytvořit v obou programech se stejným výsledkem. Postup se však 
trochu liší. Ve Photoshopu je možné pracovat přímo s barevně vyplněnými tvary, v GIMPu je 
nutné vytvářet nejdříve výběr a ten následně nechat vyplnit barvou. Případná změna velikosti 
tvaru je pak mnohem jednodušší ve Photoshopu.  

Ve Photoshopu se lépe pracuje i s textem. Je zde mnoho možností úprav textu a jejich 
použití je celkem intuitivní. V GIMPu se však lze bez těchto rozšířených možností 
většinou obejít. 

Hlavní nedostatek GIMPu v tomto příkladu spočíval v rozřezávání jednotlivých oblastí za 
účelem prezentace na webu. Při definování těchto oblastí pomocí vodítek není většinou 
možné zahrnout všechny oblasti. Ty jsou totiž mnohdy rozděleny vodítky definující jinou 
oblast. Je tak nutné vytvářet a ukládat prvky opakovaně. Nepříjemné je také to, že při 
ukládání obrázků se uloží všechny části obrázku a ne pouze ty, které chceme dále používat. 
V daném souboru je pak často nutné vybírat tyto požadované obrázky z desítek 
přebytečných souborů.  

Photoshop naproti tomu díky nástroji Řez/Slice Tool umožňuje vybrat a následně uložit 
pouze požadované objekty. Návrh webu se často před finálním schválením mění a i z tohoto 
hlediska je Photoshop díky několika nedestruktivním funkcím vhodnější. 

 

Obrázek 64 
Photoshop - výsledek 

 
Obrázek 65 

GIMP – výsledek  
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9 Závěrečné zhodnocení a doporučení 
 

Photoshop je velmi rozvinutý grafický nástroj. Nabízí celou řadu skvělých nástrojů a je 
schopen vykonat bezpočet specifických a složitých úkonů. Tento program neodmyslitelně 
patří mezi světově nejlepší programy pro úpravu či tvorbu digitální grafiky. A myslím, že 
zcela po právu se stal standardem v oblasti počítačové grafiky. Jeho využití tak lze doporučit 
zejména profesionálním grafikům, kteří denně pracují v oblastech webdesignu, předtiskové 
úpravy, úpravy fotografií, tvorby plakátů, billboardů atd. Jen díky jeho vysoké ceně má smysl 
hledat jinou alternativu tohoto programu.  

 Po zvážení všeho, čeho lze ve Photoshopu dosáhnout spolu se schopností snadno 
spolupracovat s dalšími oblíbenými produkty od firmy Adobe, může mít Photoshop skutečně 
hodnotu, za kterou se ve světě prodává. Nicméně pokud je uživatelem příležitostný fotograf, 
který potřebuje provádět s fotografiemi pouze základní operace, není důvodem utrácet 
takovou částku za program daleko přesahující jeho požadavky. Je známo, že i profesionálové 
denně pracující ve Photoshopu často využívají pouze malý zlomek z jeho možností. Pouze 
malá podmnožina ze všech funkcí Photoshopu je tak vyžadována pro každodenní činnosti, 
jako např. úprava obrázků pro použití na webu nebo retušování fotografií z digitálních 
fotoaparátů. Stejnou práci dokážou provést mnohem jednodušší programy zahrnující i ty 
zdarma poskytované, jako je právě GIMP. Pro mnoho lidí nabízí GIMP všechny nástroje a 
funkce, které potřebují. Obsahuje spoustu stejných funkcí jako má Photoshop a další lze do 
GIMPu přidávat pomocí pluginů. Otázkou tedy zůstává, kam až se profesionální nebo 
poloprofesionální uživatel může dostat, než narazí na jistá omezení. 

Co se týče jednoduché práce jako např. úprava digitální fotografie, je zřejmé, že oba 
editory nabízí velmi podobné uživatelské rozhraní. Také různé nástroje a filtry jsou velmi 
podobné. Při hlubším zkoumání však vyjde najevo, že některé funkce jsou v GIMPu omezené 
nebo chybějí. Pak je nutné zjistit, zdali nejsou řešené některým z mnoha pluginů a ani toto 
řešení nemusí být vždy vyhovující. Některé nástroje Photoshopu pouze ulehčují práci a lze se 
bez nich s trochou úsilí obejít. Nevyhnutelně však uživatel brzy začne postrádat některé 
funkce, bez kterých zkrátka nelze dosáhnout kýženého cíle. Následující odstavce popisují tyto 
problémy, které zatím nedovolují využít GIMP pro některá zaměření. 

 

Podpora pouze 8 bitů na kanál 

Použití GIMPu je omezeno na práci s obrázky s 8 bity na kanál. V barevném režimu RGB je 
tak možné pracovat maximálně s 16 777 216 barvami. Dlouho se používaly fotoaparáty, které 
ani větší počet barev nedokázaly zpracovat. V dnešní době se ale rychle rozšiřují digitální 
fotoaparáty pracující s větší bitovou hloubkou (např. formáty TIFF a RAW) a editovat je tak 
v GIMPu není možné. Tým vývojářů však díky implementaci knihovny GEGL slibuje 
v příštích verzích GIMPu podporu až 32 bitové barevné hloubky.  

 

Režim CMYK 

V GIMPu zatím není režim CMYK nativně podporován. Plugin Separate+ tento nedostatek 
částečně řeší a nabízí tak alespoň nejzákladnější podporu tohoto režimu. GIMP tedy zatím 
rozhodně není vhodný pro editaci fotografií určených k tisku na profesionálních plotterech. 

 



 

Použitelnost 

I přesto, že v GIMPu lze často dosáhnou velmi podobného výsledku jako 
potřeba zvážit i hledisko metody, jakou se
prvků, které práci zjednodušují a urychlují. Mezi ty patří hlavně Styl vrstvy, Vrstva 
přizpůsobení a možnost řadit vrstvy do skupin. Práce s
a navíc se lze kdykoliv k těmto speciálním vrstvám vrátit a upravit jejich nastavení. GIMP 
takovéto funkce implementovány nemá a práce se tak mnohdy stává zdlouhavou a 
nepřehlednou. Práce ve Photoshopu je často efektivnější i v
například při používání štětce, filtrů atd.
programů při práci na výběru 
2 minut. Využita k tomu byla jedna z
Edges. GIMP tuto funkci nemá a výběr se tak stal mnohem složitějším. 
dosaženém čase trvala práce o dv

Výsledku lze ve Photoshopu často dosáhnout mnohem dříve než v GIMPu

 

Pokud tyto a i některé další nedostatky dokáže uživatel tolerovat, pak je 
vhodným programem. Lze ho tak
designu webu, pro který byl i původně
jako Photoshop, jej lze doporučit i začátečníkům v
vývojářů se na zásadní nedostatky a omezení GIMPu zaměří a 
bude snažit odstranit. Photoshop své možnosti však pravděpodobně bude také posouvat dále
a bude tak vždy o kus vpředu. 
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GIMPu lze často dosáhnou velmi podobného výsledku jako 
ledisko metody, jakou se postupovalo. Photoshop nabízí řadu užitečných 

prvků, které práci zjednodušují a urychlují. Mezi ty patří hlavně Styl vrstvy, Vrstva 
přizpůsobení a možnost řadit vrstvy do skupin. Práce s vrstvami je pak o poznání rychlejší 

těmto speciálním vrstvám vrátit a upravit jejich nastavení. GIMP 
takovéto funkce implementovány nemá a práce se tak mnohdy stává zdlouhavou a 

Práce ve Photoshopu je často efektivnější i v mnoha dalších směrech
například při používání štětce, filtrů atd. Obrázek 66 ukazuje rozdílnou časovou náročnost 
programů při práci na výběru koně. Ve Photoshopu se k výsledku lze dopracovat během 

tomu byla jedna z pokročilých funkcí Photoshopu - Zpřesnit okraje/Refine 
. GIMP tuto funkci nemá a výběr se tak stal mnohem složitějším. 

dosaženém čase trvala práce o dvanáct minut déle v GIMPu než ve Photoshopu.

Obrázek 66 
Photoshopu často dosáhnout mnohem dříve než v GIMPu

Pokud tyto a i některé další nedostatky dokáže uživatel tolerovat, pak je pro něj 
programem. Lze ho tak využít pro úpravu fotografií, tvorbu grafiky a

yl i původně určen. Díky tomu, že GIMP není tak složitý nástroj 
jako Photoshop, jej lze doporučit i začátečníkům v oblasti grafiky. Dá se předpok
vývojářů se na zásadní nedostatky a omezení GIMPu zaměří a v příštích verzích se je 

dstranit. Photoshop své možnosti však pravděpodobně bude také posouvat dále
 

 

GIMPu lze často dosáhnou velmi podobného výsledku jako ve Photoshopu, je 
postupovalo. Photoshop nabízí řadu užitečných 

prvků, které práci zjednodušují a urychlují. Mezi ty patří hlavně Styl vrstvy, Vrstva 
je pak o poznání rychlejší 

těmto speciálním vrstvám vrátit a upravit jejich nastavení. GIMP 
takovéto funkce implementovány nemá a práce se tak mnohdy stává zdlouhavou a 

mnoha dalších směrech, jako 
Obrázek 66 ukazuje rozdílnou časovou náročnost 

výsledku lze dopracovat během 
Zpřesnit okraje/Refine 

. GIMP tuto funkci nemá a výběr se tak stal mnohem složitějším. V nejkratším 
GIMPu než ve Photoshopu. 

 

Photoshopu často dosáhnout mnohem dříve než v GIMPu 

pro něj GIMP určitě 
ravu fotografií, tvorbu grafiky a tvorbu 

Díky tomu, že GIMP není tak složitý nástroj 
Dá se předpokládat, že tým 

příštích verzích se je 
dstranit. Photoshop své možnosti však pravděpodobně bude také posouvat dále 
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10 Závěr 
Cílem této práce bylo seznámit se s grafickými programy Adobe Photoshop CS5 a GIMP 

2.6.11 a porovnat je. V teoretické části práce jsem se zaměřil na porovnání několika 
základních vlastností programů, jako např. podpora formátů, operačních systémů, barevných 
režimů atd. Již z tohoto teoretického srovnání vyšlo najevo, že pokud uživatel chce využívat 
program pro předtiskovou úpravu nebo úpravu fotografií ve vysokých bitových hloubkách, 
s programem GIMP se ani nemá smysl seznamovat. Spoustě uživatelů však některá omezení 
GIMPu nevadí nebo je dokážou tolerovat, proto se dále práce zaměřuje na praktické 
porovnání programů. 

Na praktických příkladech byly ukázány rozdílné postupy, případně i výsledky práce 
v těchto programech. Uživatel si v této části mohl sám vyzkoušet rozdílnou práci v obou 
editorech. Příklady jsou provázeny množstvím obrázkové dokumentace, které slouží k lepší 
orientaci v postupu. Za jasného vítěze zde lze prohlásit program Photoshop, protože téměř ve 
všech úlohách se v tomto programu pracovalo rychleji a pohodlněji. Navíc zde bylo zřetelně 
více možností k pozdější editaci než v programu GIMP. Zároveň ale, pokud srovnáme 
výsledné obrázky příkladů, zjistíme, že se od sebe zas až tolik neliší. Proto je důležité určit, 
zdali je pro nás rozhodující pouze výsledek, nebo také úsilí, které do práce musíme vložit. 

V závěrečném zhodnocení programů jsem se snažil shromáždit ty nejpodstatnější rozdíly 
mezi Photoshopem a GIMPem, které jsou důležité pro rozhodnutí, který program by si měl 
jaký uživatel zvolit. Je tak patrné, že pro běžné úpravy fotografií zcela určitě postačí GIMP, 
zatímco Photoshop se může vyplatit uživatelům pracujícím denně s pokročilou grafikou. 

Jsem velmi rád, že jsem mohl zpracovat bakalářskou práci na toto téma, neboť grafika je 
mým dlouhodobým koníčkem. Pochopil jsem, že jediným důvodem proč oba tyto programy 
vůbec porovnávat je cena. Photoshop nabízí naprosto vše a často i více než to, co uživatel od 
podobného programu může očekávat. Jeho cena je však pro většinu běžných uživatelů 
astronomická. A na druhé straně zde vystupuje GIMP, který sice nemá všechny možnosti 
Photoshopu, ale svými funkcemi dokáže uspokojit velkou část uživatelů a navíc je zdarma. 

Za hlavní přínos této práce považuji teoretické i praktické výsledky srovnání. 
Začínajícímu uživateli by tyto výsledky měly pomoci při rozhodování, jaký z těchto dvou 
programů začít používat. Stejně tak zkušenější grafik, který již jeden z editorů využívá, zde 
nalezne informace, zdali tento program využívá efektivně a zdali je pro jeho práci 
vůbec vhodný. 
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