
#0 Úvod do videokurzu 
- Ahoj lidi mé jméno je Martin Brus a vítám vás u úvodní lekce videokurzu Adobe Premiere Pro CC 2019.  

- V kurzu vám podrobně ukážu jak ovládat tento nejznámější video-editační software. V celém kurzu bude 

kladem důraz především na rychlost a efektivitu práce, proto si budeme ukazovat více způsobů jak 

provést jednotlivé úkony a z nich vybírat ty nejefektivnější. 

- Kurz je složen ze 26 video lekcí. Přičemž prvních 21 lekcí simuluje průběh celého postprodukčního 

procesu. V závěrečných 5ti bonusových lekcích vám ukážu pár tipů týkajících se optimalizace Premiéry 

- Videokurz je součástí mé diplomové práce, takže pokud by vás zajímala např. vhodná hardwarová 

konfigurace pro Premiéru nebo podrobnější teoretické informace, které se do kurzu nevešly, můžete se 

podívat právě do mé diplomky. 

- Doufám, že vám kurz pomůže získat nové znalosti a po jeho shlédnutí budete také schopni vytvořit 

podobné video. 

- A teď se pojďme podívat na video se kterým budeme v celém kurzu pracovat 

 

První kroky 

#1 První spuštění 

▪ Spuštění Premiere Pro 

▪ Představení Home Screen 
- Open Project - ukázat obě možnosti otevření projektu  

- Sync Settings 

- Synchronizace worskspaců, klávesových zkratek, presetů a dalšího nastavení 

▪ Vytvoření nového projektu 
- Cokoliv se zde nastaví, tak lze později změnit v „Project Settings“ 

- Video Rendering: 

- Cuda - GPU akcelerace, paralelní výpočty, podporuje pouze na Nvidia 

- OpenCL - paralelní výpočty, podporuje AMD i Nvidia, ale vyplatí se pouze na AMD 

- OpenGL - použití grafické karty pouze pro vykreslování grafiky, zvolit jen když ostatní nefungují 

- Uložení Scratch: 

- Konfigurace disků velmi ovlivňuje rychlost a je podrobně popsána v teoretické části 

- Všechny Scratch na samostatný disk 

▪ Představení prostředí Premiere Pro 
- Pracovní prostředí Premiere Pro se skládá z panelů 

- Aktivní panel 

- Změna velikosti panelů 

- Přesouvání a seskupování panelů 

- Otevření panelů -> horní menu 

- Základní seznámení s Panely (libovolná změna velikost a rozvržení všeho dle potřeby) 

▪ Zavření projektu 
- Návrat zpět na Home Screen 

- Zavření Home Screen a otevření projektu přes Horní menu 

 

 

 

 

 



 

#2 Workspace (Pracovní prostředí) 

▪ Home Screen 
- Otevření již vytvořeného projektu se záběry 

▪ Vysvětlení co je Workspace 
- Pro každou část Workflow si přizpůsobíme jiný workspace: Assembly, Editing, Audio, Graphics, Color a 

Sharpening 

- Uložení a reset Workspace  

- Ukázka předdefinovaných Workspaců 

- Zmínka o Learning Workspace 

 

 

#3 Import a organizace záběrů 

▪ Důležitost správné organizace projektu 
- Velké projekty -> záběry z X kamer, mnoho scén, použité grafiky a zvukových stop 

▪ Přizpůsobení Assembly Workspace pro přehledný import záběrů 
- Panely, které nepotřebujeme zavřeme 

▪ Ukázka 5 způsobů importu záběrů 
- File -> Import 

- Ctrl + I 

- Pravá myš -> Import 

- Dvojklik 

- Přetáhnutí samotných záběrů Windows 

- Přetáhnutí složky se záběry 

▪ Podrobná ukázka Project panelu 
- Způsoby zobrazení - Miniatury a seznam 

- Řazení záběrů 

- Metadata - program pro profesionální produkci, mnoho informací o záběru 

- Přejmenování záběrů - Klik na název nebo pravá myš -> Rename 

- Barevné rozlišení pomocí Labelů - barevné rozlišení více kamer nebo scén 

- Organizace do složek - Pravá myš -> New Bin nebo Ikona složky, rozdělení podle scén a typu média 

- Odstranění záběrů z projektu - Delete nebo pravá myš -> Make Offline 

 

  



#4 Vytvoření sekvence 

▪ Přechod a přizpůsobení Editing Workspace 
- Pro střih videa 

▪ 3 způsoby vytvoření sekvence 
- Ikona New Item -> Sequence - Hrozně pomalé, nepoužívat 

- Pravá myš -> New Sequence From Clip 

- Drag and Drop 

▪ 3 způsoby přidávání záběrů: 
- Přes Source Monitor 

- Drag and Drop záběrů 

- Drag and Drop celé složky 

▪ Nastavení sekvence 
- Přejmenování 

- Nastavení - Pravá myš -> Sequence Settings - projít všechny možnosti 

- 25 FPS - počty FPS a slow motion podrobněji rozebírám v teoretické části diplomky 

▪ Vysvětlení pojmu sekvence 
- Sdružuje záběry do jednoho celku 

- Obsah sekvence v podstatě určuje obsah jednoho celého videa  

- Vytvoření druhé sekvence „Zbytky“ a přepínání mezi nimi 

 

 

#5 Source a Program Monitor 

▪ Source monitor: 
- Slouží k přehrávání zdrojových záběrů 

- Monitor je spojen vždy s jedním záběrem!!! 

- Ovládací prvky: 

- Timecode a celková délka záběru 

- Další prvky… 

- Zkracování záběrů: 

- Značky - Mark In a Mark Out 

- Vložení záběrů do sekvence 

▪ Program monitor: 
- Slouží k přehrávání záběrů v Timeline panel 

- Stejné ovládací prvky jako Source Monitor 

- Monitor je propojen s Časovou osou!!! 

- Timecode a délka videa odpovídá časům sekvence 

 

 

  



#6 Timeline (časová osa) 

▪ Vysvětlení funkce časové osy 
- Vizualizace obsahu v sekvenci - přidávají se do ní média 

- Znázornění času zleva doprava - ukázat Timecode 

- Veškerý obsah videa se tvoří v Časové ose 

▪ Pohyb po Timeline 
- Posun hlavičky - přetahování myší nebo šipkami 

- Pohyb po ose - Kolečkem myši nebo posuvníkem 

- Změna časového měřítka - Alt + kolečko nebo posuvníkem 

▪ Záběry 
- Vizualizace pomocí miniatury záběru a Audio Waveform 

- Labely - barvy záběrů 

- Snap - přichytávání záběrů 

▪ Stopy (vrstvy) videa a zvuku 
- Funkce vrstev: 

- aplikují se všechny vrstvy zvuku i videa najednou, jen u videa je vidět pouze vrchní vrstva 

- Vypnutí viditelnosti 

- Změna velikosti - Alt + kolečko, Shift + kolečko nebo posuvník 

- Přejmenování 

- Track Targeting - význam při posunu po časové ose a kopírování záběrů 

▪ Markery 
- Na časové ose a na záběru 

- Jejich nastavení 

  



Střih videa 

#7 Základní manipulace se záběry 

▪ Označení záběrů 
- Myš - jeden záběr 

- Myš + přetažení oknem - skupina záběrů 

- Shift + myš - postupné označování záběrů 

- Alt + myš - označení pouze video nebo audio části záběru (efektivita při mazání audio částí) 

▪ Posun záběrů: 
- Klasický posun myší 

- Shift + myš - pouze vertikální posun po stopách 

- Alt + myš - zkopírování a posun kopie záběru 

- Ctrl + myš - složitě se to popisuje 

- Ctrl + myš při puštění 

- Alt + Left/Right Arrow - posun o 1 frame doleva/doprava 

- Alt + UP/Down Arrow - posun o 1 stopu nahoru/dolu 

▪ Odstranění záběrů: 
- Delete - odstraní záběry z časové osy 

- Shift + delete - odstraní záběry i mezeru 

▪ Odstranění mezer: 
- Pravá myš + Ripple delete 

- Levý kraj mezery + W 

- Pravý kraj mezery + Q 

▪ Vracení změn  
- Ctrl + Z - zpět 

- Ctrl + Shift + Z - vpřed 

- pouze 32 kroků zpět!!! 

- Zobrazení History Panelu 

▪ Synchronizace obrazu a zvuku: 
- Unlink - Pravá myš + Unlink nebo Alt + myš 

- Grafická vizualizace odhalí chybný posun 

  



#8 Základy střihu 

▪ Proč je dobré podrobně poznat všechny nástroje 
- Několik způsobů pro provedení stejné činnosti 

- Velmi se liší svou rychlosti a efektivitou 

▪ Adobe nápověda 
- Nenápadný text vlevo dole 

▪ Vysvětlení všech nástrojů v panelu Tools 
- Podrobný popis střihových nástrojů naleznete v mé diplomové práci v kapitole „Střih v Premiere Pro“ 

- Selection Tool (V): 

- Posun záběrů 

- Zkracování záběrů, ale zůstávají mezery 

- Ripple Edit Tool (B): 

- Pouze na zkracování záběrů, nelze je posunovat 

- automatické mazání mezer 

- Rolling Edit Tool (N): 

- Zkracování jednoho a zároveň prodlužování vedlejšího záběru 

- Razor Tool ©:  

- Vytváření střihů na jedné stopě 

- Shift + myš - střih přes všechny stopy 

- Selection Tool podruhé a podrobněji: 

- S Klávesovými zkratkami nejvšestrannější nástroj pro střih i posun 

- Ctrl na kraji záběru - Ripple Edit Tool 

- Ctrl mezi záběry - Rolling Edit Tool 

- Q/W: 

- Ripple Edit Tool podle hlavní Markeru 

- Nejrychlejší forma zkracování záběru 

- Funguje při vybrání jakéhokoliv nástroje 

- Slip Tool (Y): 

- „Přetočení“ záběru bez změny pozice na časové ose (vnitřní posun) 

- Hand Tool a Zoom Tool: 

- Nástroje prakticky k ničemu 

- Pouze posun a změna měřítka pohledu na časové ose (stejné jako kolečko myši) 

- Track Selection Tool (A): 

- Označení všech následujících záběrů ve všech stopách  

- Shift + A - Označení všech minulých záběrů ve všech stopách 

- Shift + myš - Označení záběrů jen v jedné stopě 

 

 

 

#9 Pokročilejší střih ve více stopách 
- Ukázková situace - záběry ze dvou kamer + hudba v pozadí 

- Můžu dojít k porušení synchronizace zvuku nebo nechtěnému posunu klipu 

- Ukázka jak se tomu vyvarovat: 

- Track targetting - které stopy se budou zkracovat 

- Sync Lock - synchronizace mezi obrazem a zvukem 

 

 

 



Úpravy zvuku 

#10 Základní úpravy zvuku 
- Teorie o zvuku, jak ho vnímáme a jaké typy rozlišujeme najdete v kapitole „Zvuk“ 

▪ Audio Meter panelu 
- Výsledná hlasitost zvuku ze všech stop 

- Hlasitost vyšší než 0 dB - ořezání části zvukových vln (degradace zvuku) 

▪ Vizualizace zvuku 
- Audio Waveform 

- Graf, který vizualizuje průběh zvukových vln 

- Poznáme z něj hlasitost 

▪ Změna hlasitosti celého klipu: 
- Myší přímo na klipu/Effect Controls - nemění se vizualizace na Waveform!!! 

- Audio Gain (G): 

- Pravá myš + Audio Gain 

- Několik možností změny hlasitosti 

- Vizualizace na Audio Waweform 

▪ Změna hlasitosti části klipu: 
- Audio keyframe - plynulá změna hlasitosti (např. ztišení hudby při rozhovoru) 

- Vytvoření - ikona na Ose nebo Ctrl + Myš 

- Označení - Myš nebo Pen Tool 

- Ctrl + Myš na keyframe - Beziérova křivka 

 

 

 

#11 Pokročilé úpravy zvuku 

▪ Přepnutí a přizpůsobení Audio Workspace 

▪ Vyzkoušení Audio Panelů: 
- Audio Clip Mixer: 

- Ruční regulace hlasitosti za běhu videa 

- Vytváření keyframů za běhu videa 

- Obtížná ruční korekce 

- Audio Track Mixer: 

- Změna hlasitosti celé stopy najednou 

- Essential Sound: 

- Široké možnosti úpravy zvuky: 

- Použití presetů 

- Automatické vyrovnání více zvukových stop na stejnou hlasitost 

- Vylepšení rozhovoru 

- Automatické ztišování hudby při mluveném slovu (Audio Ducking) 

  



Efekty a grafika 

#12 Přechody a efekty 

▪ Přechod zpět do Editing Workspace 
- Existuje celá řada přechodů, ale téměř se nepoužívají 

▪ Ukázka základních přechodů 
- Dip to Black (stmívačka) 

- Použití na začátku a konci videa 

- Cross dissolve (prolínačka) 

- Plynulé prolnutí jednoho záběru do druhého 

- Zmírnění zvukových skoků 

▪ Způsoby aplikace přechodů 
- Effects -> Video Transtion -> Dissolve (pomalé) 

- Ctrl/Shift + D - použití defaultní přechodů (rychlé a hromadné použití) 

▪ Nastavení defaultních přechodů 
- Edit -> Keyboard Shortcut 

- Nastavení defaultní délky - Edit -> Preferences -> Timeline 

▪ Možnosti přechodů 
- Nastavení délky přechodů - popotažení nebo dvojklik 

- Nastavení defaultních přechodů a jejich délky 

▪ Přechody pomocí keyframů 
- Pokročilé možnosti nad průběhem přechodu 

- Pravá myš -> Show Keyframes -> Opacity 

- Linearní nebo Bezierovi křivka 

▪ Efekty 
- Ukázat Effects panel: 

- Gaussian Blur, Sharpening, Black and White 

- Nastavení v Effect Controls panelu: 

- Nastavení Motion i použitých efektů 

 

 

  



#13 Závěrečné titulky 

▪ Přizpůsobení Graphics Workspace 

▪ Tvorba titulků 
- Type Tool (T) 

- Panel Essential Graphics - ukázat nastavení 

▪ Pozicování více titulků 
- Ukotvení pomocí funkce - Pin To 

▪ Rolling Credits 
- Od verze CC 2018 výrazně jednodušší tvorba 

- Napřed odznačit text, jinak se funkce nezobrazí! 

- Funkce - Roll 

 

 

 

 

#14 Změna rychlosti záběrů (slow motion, timelapse) 
- Využití možnosti novějších fotoaparátů natáčet s vyšším počtem FPS 

▪ Změna rychlosti celého klipu 
- Speed/duration: 

- Ukázka jednoduchého slowmotionu 

- Možnosti nastavení… 

- Audio Pitch - odstraní zkreslení zvuku 

- Optical Flow - lze použít při větším zpomalení než dovolí FPS 

- Timelapse nástupu do Auly 

▪ Změna rychlosti části klipu 
- Time Remapping: 

- Plynulá změna rychlosti části záběru 

- Velké kreativní možnosti (akční sporty, atd.)  

- Pravá myš -> Show Clip Keyframe -> Time Remapping -> Speed 

 

 

 

 

 

  



Barvení videa 

#15 Úvod do barvení videa 
- Kdyby vás zajímala základní teorie o barvách, psychologický význam jednotlivých barev nebo barevná 

schémata používaná ve filmech, tak se můžete podívat na kapitolu Barvy v mé diplomce 

▪ Přechod a přizpůsobení Color Workspace 

▪ Nastavení panelu Lumetri Scopes 
- představení náhledových grafů 

- Vectorscope, RGB Parade, Waveform 

▪ Princip funkce Lumetri Color Panelu 
- Efekt Lumetri Color se přidá automaticky 

- Podrobné vyzkoušení všech funkcí  

 

#16 Color Grading Workflow 

▪ Vybrání hlavního záběru (Hero shot) 

▪ Primární korekce 
- Upravení jasové křivky 

- Posuvníky 

- Vyvážení bílé barvy 

- Posuvníky a RGB křivky 

- Upravení saturace 

▪ Lokální úpravy (Secondaries) 
- Úpravy jen částí obrazu na základě barevných odstínů, saturace nebo jasu 

- Hue Sat křivky 

- Maska + animace 

▪ Shot Matching: 
- Automatický funkce Color Match 

- Ruční Shot Matching 

▪ Kreativní vzhled (Look): 
- Aplikace úprav na Adjustment Layer (úprava celé scény nebo videa najednou) 

- Manuální vytvoření vlastního vzhledu 

▪ Vytvoření presetu 
- Musíme přepnout Effect Controls 

- Pravá myš -> Save Preset 

 

 

#17 Hlubší pochopení úprav jasové křivky 
- Každý program, plugin i nástroj na úpravu jasu se může chovat trochu odlišně. Proto je dobré 

pochopit jejich princip a vědět jak si jejich chování jednoduše vizualizovat. 

- Porovnání posuvníků, Color Wheels a Curves pomocí obrázku šedé škály a Luma Waveform 

- Porovnání stejných nástrojů v Lumetri Looks a externím pluginu Colorista IV 



Závěrečné úpravy 

#18 Upscaling 

▪ Co to je 
- Jedná se o digitální zvětšení videa za účelem zlepšení kvality 

- Není to běžná věc a jsou na něj různé názory 

- Při uploadu na YouTube má ještě další bonusy 

- Podrobně ho popisuju v mé diplomové práci 

▪ Ukázka fotek 
- Porovnání Full HD a zvětšeného 4K obrazu 

▪ Postup 
- Změna rozlišení sekvence: 

- Project Panel -> Pravá myš -> Sequence Settings - 3840 x 2160 

- Změna velikosti klipů: 

- Effect Controls -> Motion - > Scale - > 200 

- Doostření: 

- Metody doostření podrobněji v následující kapitole 

 

#19 Ostření 

▪ Přizpůsobení Sharpening Workspace 

▪ Proč se vlastně doostřuje 
- Při natáčení se ostrost fotoaparátů a kamer stahuje na minimum 

- Doostření v postprodukci lze dosáhnout lepších výsledků 

▪ Ostřící efekty 
- Sharpening: 

- Doostří celý obraz stejnou intenzitou 

- Pro záběr s malou hloubkou ostrosti zcela nevhodné (doostřuje se rozmazané pozadí) 

- Unsharp Mask: 

- Umožňuje nastavit intenzitou ostření podle kontrast hran v obraze 

- Vhodnější použití 

- Externí plugin Samurai: 

- Široké možnosti nastavení 

- Intenzita ostření podle kontrastu hran v obraze 

- Vizualizace ostřených části stejně jako v Lightroomu 

- GPU akcelerované ostření!! 

#20 Softwarová stabilizace 

▪ Jak funguje softwarová stabilizace 
- Digitální zoom + posun, rotace a transformace obrazu 

- V žádném případě nenahrazuje optickou stabilizaci objektivu nebo čipu fotoaparátu 

▪ Warp Stabilizer 
- Možnosti nastavení 

▪ Stabilizace zpomalených záběrů  
- Nutnost využití Nested Sequence 



#21 Export videa (rendering) 

▪ K čemu je export 
- Video je zatím ve fázi projektu, složené z mnoha záběrů, zvuků, efektů atd. 

- Pro běžné přehrávání je nutné ho převést do běžně spustitelné formy 

▪ Postup 
- Označení části, kterou chceme exportovat: 

- Klávesy I, O nebo Mark In/Out 

- File -> Export -> Media (Ctrl + M) 

- Nastavení parametrů exportu: 

- Vysvětlení všech důležitých možností nastavení 

- Nastavení exportu pro nejvyšší kvalitu videa na YouTube 

- Spousta typu formátu kódování. Opět jsou rozebrány v diplomové práci 

 

 

 

Optimalizace 

#22 Klávesové zkratky 

▪ Libovolné nastavení úplně všeho 
- Minimalizace úkonů a zvýšení efektivity 

- File -> Edit -> Keyboard Shortcuts (Ctrl + Alt + K) 

- Defaultní: 

- Ctrl + S - save  

- Q/W - střih 

- Ctrl + Z - zpět 

- Ctrl + Shift + Z - vpřed 

- G - Audio Gain 

- V - Selection Tool 

- C - Razor 

- Mezerník - play 

- T - Text 

- M - Marker 

- I/O - Značky 

- Typy: 

- ; - Zvětšení okna 

- Ctrl + ; - Fullscreen 

- E - Speed 

- R - Nested Sequence 

- X - Střih 

- Shift + D - Video Transition 

- Ctrl + D - Audio Transition 

- Enter - Render Effects 

- Ctrl + Enter - Render 

  



#23 Zvýšení rychlosti Premiere Pro 

▪ GPU akcelerace CUDA 
- Pouze pro karty Nvidia 

- Notebooky s integrovanou a externí grafikou: 

- Plocha -> Ovládací panel Nvidia -> Spravovat 3D nastavení -> Nastavení programu -> Přidat  

- Povolení GPU akcelerace CUDA: 

- File -> Project Settings -> General 

- Udržení časové osy ve stavu GPU accelerated: 

- Poznáme podle barevného proužku nad Časovou osou - červená je problém 

- Efekty, které nejsou GPU accelerated výrazným způsobem zpomalí a zasekají náhled i export 

- Práce se tak stane nesnesitelná 

- Ukázka rychlosti GPU vs CPU: 

- Zrychlený průběh exportu videa a předrenderování náhledů 

▪ Global FX Mute 
- Hromadné vypnutí efektů, když zrovna nejsou potřeba 

- Zrychluje odezvu a zlepšuje plynulost náhledu na slabších počítačích 

▪ Předrenderování náhledu 
- Barevný proužek nad Timeline: 

- Žlutý - není vytvořený předrenderovaný náhled a záběry jsou ve stavu GPU accelerated 

- Zelený - je vytvořený předrenderovaný náhled a je zaručeno přehrávání v reálné rychlosti 

- Červený - byl aplikován efekt, který nemá GPU akceleraci, náhled se bude výrazně sekat 

- Předrenderování efektů - Enter 

- Předrenderování celého náhledu - Ctrl + Enter 

 

 

 

#24 Proxy střih 
- Pokud se nám video seká 

- Využití na slabších počítačích a pro video s vysokým rozlišením (4K, 6K, 8K) 

▪ Jak to funguje 
- Nahrazení originálních záběrů kopiemi v horší kvalitě a menším rozlišení 

- Před renderem videa se vymění zpět za originální záběry 

▪ Vytvoření proxy souborů 
- Označíme záběr -> Pravá myš -> Proxy -> Create Proxies 

- Media Encoder provede render souborů 

▪ Ověření proxy 
- Pravá myš -> Properties 

- List View -> Metadata -> Proxy 

▪ Aktivace proxy 
- Přidání ikony Toogle Proxies 

- (Před renderem ho pak vypneme) 

 

  



#25 Media Cache 

▪ K čemu slouží 
- Dočasné soubory 

- Slouží k zobrazení audio waveform a vylepšení náhledu videí 

▪ Proč jí mazat 
- Může pomoci, pokud program při nějakém úkonu opakovaně padá nebo tvoří chyby během renderu 

- Uvolnění diskové kapacity (zbytky po starých projektech) - za delší dobu to můžou být až desítky GB 

- Pokud je program potřebuje, vytvoří si je znovu 

▪ Postup 
- Edit -> Preferences -> Media Cache - Delete Unused (nebo ručně přímo ve složce) 

- Restart programu 

 

 

 

 

#26 Archivace projektu 

▪ Proč archivovat 
- Větší projekty mohou obsahovat stovky GB a zbytečně zabírají místo 

- Nepoužité klipy nepotřebujeme (to záleží nad případnou úpravou projektu atd…) 

▪ Postup 
- Odstranění starých verzí projektu: 

- Složka s projektem -> Auto-Save 

- Archivace: 

- File -> Project Manager 


