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ABSTRACT - SUMMARY: 
 
 
     Název: Vyhotovení stručného návodu pro software Leica ERDAS IMAGINE       
v 9.1 s přihlédnutím jeho aplikace pro potřeby výuky KPÚ. 
 
     Cílem diplomové práce je seznámení se s prostředím a zpracováním dat                 
v programu ERDAS IMAGINE a na základě dosažených znalostí vyhotovit stručný 
návod, který bude využitelný pro potřeby výuky. Prví část práce se zabývá dálkovým 
průzkumem Země (DPZ), jeho metodami, výstupními daty a pořizováním těchto dat. 
Druhou částí je samotný návod. V návodu jsou obsaženy základní funkce programu, 
jako je nastavení, popis jednotlivých menu, základní tvorba a úprava dat a jejich 
následný výstup. Práce obsahuje velké množství obrazových dat. 
 
Klíčová slova: Dálkový průzkum Země; DPZ; Leica Geosystems AG; ERDAS 
IMAGINE  
 
 
     Title: The execution of a brief instruction manual of the Leica´s software ERDAS 
IMAGINE v 9.1 with consideration its aplication for teaching. 
 
     The aim of this work is to get familiar with the environment and data processing 
in the program ERDAS IMAGINE and then based on acquired knowledge to prepare 
a brief tutorial that will be usable for teaching.The first part deals with remote 
sensing (RS), its methods, output data and data gathering. The second part is the 
instruction. The instruction containes of essential features of the program, such as 
settings, description of the menu, creation and adjustment of data and data output. 
The work contains a large amount of image data. 
    
Key words: Remote sensing; RO; Leica Geosystems AG; ERDAS IMAGINE   
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1. ÚVOD 

     V sou�asné dob� si lidé už nedokáží p�edstavit život bez podpory po�íta�ových 
systém� a po�íta�ových program� usnad�ujících každodenní život. Pomocí t�chto 
systém�, spolu s možností p�ipojení k internetu se mnohem více usnadnil proces 
získávání informací, jejich porovnávání a vyhodnocování. Stejn� tak to platí i pro 
vyhodnocování dat zem�m��i�ských. Bez využití po�íta�ových systému by se zna�n�
prodloužila doba zpracování dat, v�etn� jejich výstupu. Díky digitálním technologiím 
je práce mnohem rychlejší, pohodln�jší a p�edevším p�esn�jší. Zárove� se veškerá 
technika digitálního zpracování dat neustále vyvíjí a p�edevším zkvalit�uje. 

     Nespornou výhodou rychle se vyvíjející techniky je p�edevším možnost výb�ru.    
K dispozici je nep�eberné množství program� a systém�, které se umí p�izp�sobit 
pot�ebám a nárok�m zákazníka. Díky internetu je také možné mít k dispozicí 
neustále aktualizované  informace, ale také návody pro práci s jednotlivými 
programy. S postupem techniky se programy stávají uživatelsky p�íjemn�jšímu,                         
ale také obsáhlejšími a v t�chto p�ípadech je návod programu d�ležitou sou�ástí.  

     Program Erdas Imagine od spole�nosti Leica Geosystems AG je jedním                
z p�íklad�. Po prvním seznámení se s programem p�sobí uživatelsky p�íjemn�            
a práce v programu se zdá být zna�n� intuitivní, p�edevším p�i práci s prohlíže�em 
dat programu. Po podrobn�jším p�ezkoumání je z�ejmé, že program Erdas Imagine         
se skládá z ohromného množství funkcí, které uspokojí i náro�ného zákazníka. 
Program obsahuje základní prvky, které slouží pro základní práci a úpravu dat,       
dále však obsahuje celou �adu tzv. modul�. Jednotlivé moduly již plní konkrétní 
funkce, jako je nap�íklad interpretace radarových dat. Pro práci s t�mito moduly je 
však pot�eba nejprve poznat základní funkce programu. 

     Cílem diplomové práce je seznámení se s prost�edím a zpracováním dat                 
v programu Erdas Imagine a na základ� dosažených znalostí vyhotovit stru�ný návod, 
který bude využitelný pro pot�eby výuky na kated�e pozemkových úprav, nyní již 
kated�e krajinného managementu. Výsledkem by m�l být p�ehledný návod 
základních funkcí programu, se zna�ným množstvím obrazového materiálu. 
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2.  DÁLKOVÝ PR�ZKUM ZEM� (DPZ) 

     Dálkový pr�zkum je metoda, pomocí které je možno získávat informace               
o objektech a jevech bezkontaktními metodami. �lov�k využívá �adu r�zných metod 
a používá pro to r�zná technologická vybavení, aby získal kvantitativní a kvalitativní 
informace o t�chto jevech a o jejich vlivu na jejich okolí. Existence této metody       
je založena na p�enosu informací pomocí elektromagnetického zá�ení. Využívané 
elektromagnetické zá�ení tvo�í jen �ást známého rozsahu elektromagnetického   
zá�ení [1]. 

     Jde o zkoumání zemského povrchu (vody i souše), ale i dolních vrstev atmosféry, 
p�ípadn� také ur�ité vrstvy sediment� �i vrstvy vodního sloupce, ale také o zkoumání 
jev� a proces�, které zde probíhají, na dálku. K tomu je využíváno jednoho          
nebo n�kolika interval� vlnových délek tzv. elektromagnetického zá�ení. Data                    
o uvedených objektech �i jevech mohou být poskytována v obrazové (snímky)           
i neobrazové form� (nap�. graf). Za�ízení zaznamenávající intenzitu 
elektromagnetického zá�ení je umíst�no na r�zných typech nosi��, nej�ast�ji 
letadlech nebo družicích [2]. 

2.1.  METODY DPZ 

     V sou�asnosti lze DPZ rozd�lit dle dvou zp�sob�. První možností je rozd�lení dle 
druhu po�ízených dat, a to na metody konven�ní a nekonven�ní. Druhou možností    
je rozlišení dle zdroje elektromagnetického zá�ení, v tomto p�ípad� se metody d�lí      
na aktivní a pasivní. 

2.1.1  KONVEN�NÍ A NEKONVEN�NÍ METODY 

     V sou�asné dob� m�žeme DPZ podle charakteru sb�ru dat rozd�lit na dv� �ásti. 
Jednak klasickou metodu, konven�ní, kdy data jsou získávána fotografickým 
snímkováním a interpretována v analogové form�, a jednak na metodu nekonven�ní, 
kdy data jsou  zaznamenávána v �íselné - digitální form� a vyhodnocována pomocí 
výpo�etní techniky [2]. 

     Metody konven�ní, jak již bylo �e�eno, využívají fotografické snímky. Tyto 
snímky jsou po�izovány centrální projekcí na filmový materiál. Obraz vzniká            
v jediném okamžiku. Metodika po�izování a zpracování fotografie je díky dlouhé 
historii dob�e známa. Fotografie jsou po�izovány jak z leteckých tak družicových 
nosi��. Jejich velkou nevýhodou je malý rozsah vlnových délek, ve kterých jsou data 
po�izována. Oproti tomu metody nekonven�ní jsou metodami, kdy snímky vznikají 
postupn� tzv. �ádkováním, kdy je záznam odraženého/vyzá�eného 
elektromagnetického zá�ení po�izován postupn� po �ádcích pomocí rozkladových 
za�ízení ozna�ovaných jako skenery. Tento záznam je v digitální podob� a díky 
jinému zp�sobu po�ízení obsahuje odlišná zkreslení ve srovnání s fotografiemi. 
Nekonven�ními metodami se po�izují data p�evážn� na družicových,                       
ale i na leteckých nosi�ích [1].  
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2.1.2  AKTIVNÍ A PASIVNÍ METODY 

     Podle zdroje elektromagnetického zá�ení, které je nositelem informace                  
o objektech zkoumaných na dálku, lze metody DPZ rozd�lit na aktivní a pasivní. 
Pasivní metody se pak dále d�lí na p�ímé a nep�ímé. U pasivních metod p�ímých je 
zdrojem informace zá�ení Slunce, odražené od zemského povrchu. P�íkladem p�ímé 
pasivní metody je tedy každá letecká fotografie. U nep�ímých metod je zdrojem 
m��ení zá�ení vyza�ované objekty na zemském povrchu nebo v atmosfé�e. Klasickým 
p�ípadem nep�ímých metod je tzv. termovize - zjiš�ování informací o teplotních 
vlastnostech objekt�. 

     Skupina aktivních metod p�edstavuje zp�soby vytvá�ení obrazového záznamu,     
u kterých zdroj zá�ení není p�irozeného p�vodu, ale zá�ení je um�le (aktivn�) 
vysíláno ze zdroje umíst�ného na nosi�i. �ást zá�ení se od objekt� odráží                   
a je zachycována zp�t na nosi�i. Typickým p�íkladem aktivních metod v DPZ jsou 
tzv. radarové systémy [1]. 

2.2  DRUHY DAT DPZ 

     Data, která jsou po�izována b�hem m��ení, lze rozd�lit podle n�kolika hledisek. 
Jedním z nich je, zda výsledkem m��ení jsou �i nejsou obrazová data. Neobrazová 
data jsou data, která je možno prezentovat nap�. ve form� graf�,                             
tedy jednorozm�rných funkcí [1].  

     V p�ípad� obrazových dat je výsledkem m��ení laicky �e�eno „obraz“.             
Toto m��ení nelze žádným jiným zp�sobem nahradit, nebo� je záznamem dat 
velkých ploch ve velmi krátkém �asovém úseku. P�irovnáme-li mapu k tomuto 
obrazu, jsou zde významné rozdíly. Mapa je záznamem stavu v daném území tv�r�í 
lidskou �inností, která tento záznam provádí pomocí kartografické projekce              
do ur�itého m��ítka s vybranou mírou generalizace. Generalizace na obraze DPZ 
vyplývá pouze  z technických možností m��icího za�ízení. Tento obraz ale nelze bez 
úpravy zam�nit za mapu, protože obsahuje geometrická zkreslení, vyplývající           
ze zp�sobu m��ení, kdy je zak�ivený zemský povrch [3]. 

     Následným možným rozd�lením dat je rozd�lení dle nosi�e m��ící aparatury. 
M�že se jednat o nosi�e jako jsou  letadla, družice, modely letadel, balony, vrtulníky, 
�i pozemní základny [4]. 

    Další rozd�lení dat DPZ m�žeme provést i pomocí druhu záznamu, a to na data 
analogová, která jsou po�izována na filmový materiál, a na data digitální, která jsou 
zaznamenávána p�ímo v �íselné podob�. 

     Rozd�lení dat je dále možné i dle po�tu záznam� obrazových dat v r�zných 
vlnových délkách p�i jednom m��ení p�ípadn� s r�znou polarizací. Podle po�tu 
záznam� lze hovo�it o datech monochromatických, nebo pachromatických, kdy jsou 
data po�ízena v jednom pásmu. V p�ípad� pachromatických dat se jedná o m��ení    
ve vlnovém rozsahu viditelné �ásti spektra. Dalšími druhy dat jsou data 
multispektrální obsahující data m��ená ve více jak jednom spektrálním pásmu.  
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    V neposlední �ad� je možné data DPZ rozd�lit dle druhu vlnových délek, sm�ru 
osy záb�ru, zorného pole kamery, �i velikosti snímaného území [1]. 

2.3  PO�IZOVÁNÍ DAT DPZ 

     Jak již zazn�lo v p�edchozí kapitole, m��ení metodou dálkového pr�zkumu 
spo�ívá v registraci odraženého nebo emitovaného elektromagnetického zá�ení 
p�ístrojem, který je umíst�n zpravidla na palub� letadla nebo družice. Výsledkem 
m��ení jsou data, která jsou zaznamenána bu�to p�ímo na palub� nosi�e nebo jsou 
p�enášena do pozemní stanice, kde jsou dále zaznamenávána. Proces m��ení se musí 
z p�ístrojového hlediska posuzovat jako komplex t�í technických prost�edk�: nosi�e, 
m��ícího p�ístroje a záznamového za�ízení [6]. 

2.3.1  M��ICÍ P�ÍSTROJE DPZ 

     V sou�asné dob� existují dva technologické postupy umož�ující m��ení množství 
zá�ivé energie, které obsahuje elektromagnetické zá�ení odražené nebo emitované 
složkami krajiny. Jeden je založen na registraci zm�n zp�sobených chemickou reakcí 
a druhý na ode�ítání zm�n elektrických veli�in. První zp�sob je historicky starší        
a je používán ve fotografických komorách. Druhý je modern�jší a je uplatn�n             
v nejr�zn�jších variantách radiometru [2]. 

2.3.1.1  Radiometry 

    V rámci DPZ jsem užívána p�edevším data družicová, kde je m��i�ským za�ízením 
radiometr. Radiometr je za�ízení pro m��ení energie nesené za�ízením na základ�
zm�n elektrických veli�in. Radiometr se skládá z �ásti usm�r�ující tok zá�ení          
na detektor (optika nebo anténa s ur�itým úhlem záb�ru) a z vlastního detektoru 
zá�ení, který p�evádí množství dopadlé energie na m��enou veli�inu, nap�. náboj. 
Umístíme-li radiometr na pohybující se nosi� (nap�. družice), získáme �adu bodových 
m��ení. Pokud se nám poda�í sladit rychlost nosi�e s ode�ítací dobou �idla, navazuje 
jedno m��ení na druhé a dostaneme tzv. trasující radiometr, který provádí m��ení    
po ur�ité stop�. Toho lze dosáhnout bu�to mechanicky, nebo elektronicky. 

     Za�ízení, které provádí m��ení energie zá�ení v ploše se nazývá skenující 
radiometr, neboli skener. Radiometr� existuje celá �ada typ�. Nejznám�jší jsou 
za�ízení pro m��ení v optickém a infra�erveném oboru, dále existují mikrovlnné 
trasující i skenující radiometry, užívající anténního systému pro soust�ed�ní zá�ení 
[7]. 

2.3.1.2  Radary 

     Radar je aktivní mikrovlnný senzor. Výraz aktivní znamená, že je vybaven 
vlastním zdrojem mikrovlnného zá�ení. Mikrovlnné zá�ení (MW) je zá�ení, jehož 
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vlnová délka se pohybuje v rozsahu p�ibližn� 0,3 mm až 1m. Radar byl vyvinut 
proto, aby pomocí radiových vln byly ur�ovány objekty a jejich umíst�ní. Oproti 
ostatním senzor�m DPZ se liší p�edevším tím, že zá�ení vlnových délek je schopno 
pronikat mlhou, jemným dešt�m, mrakem i smogem a m��ení probíhají pod šikmým 
úhlem [1].  
      
     Radarová data jsou cenným zdrojem dat DPZ. Atmosféra Zem� absorbuje pouze 
malou �ást mikrovlnného zá�ení (MW), a to umož�uje m��it odražené MW zá�ení     
i pokud je tma.  

    Radarové systémy mohou, ale nemusí produkovat obrazová data. Mohou být 
umíst�ny pevn� na zemském povrchu nebo na letadlových �i družicových nosi�ích. 
Typickým p�íkladem radaru neposkytujícím obrazová data je Doppler�v radar         
na m��ení rychlosti vozidel [8].  

2.3.2  DRUŽICOVÉ SYSTÉMY 

     Aby m��ící p�ístroje mohly zaznamenávat zemský povrch, je pot�eba, aby byly 
umíst�ny na n�jakém nosi�i. V rámci DPZ jsou jako nosi�e nej�ast�ji využívány 
družice. 

     Startem Sputniku-1 v roce A957 zapo�ala kosmická  éra lidstva; nová družicová 
technologie se za�ala velmi rychle rozvíjet a um�lé družice Zem� se staly 
nepostradatelným pomocníkem v r�zných oborech lidské �innosti. Velmi rychle byl 
rozpoznám význam snímkování zemského povrchu z ob�žné dráhy a vznikl tak nový 
obor - družicový dálkový pr�zkum zem�.   

     Družicová data dnes již neodmysliteln� pat�í k b�žným informa�ním zdroj�m. 
Jsou �astým a cenným zdrojem plošných, prostorových i �asových dat                        
v geografických informa�ních systémech (GIS) [5]. 

Meteosat 

     Z hlediska b�žného Evropana jsou družice Meteosat sou�ástí denního života, 
nebo� se s daty z Meteosatu setkává každý den p�i p�edpov�di po�así. V �R tento 
servis provádí �HMÚ v Praze. Jedná se o meteorologický systém. Jedná                     
se               o geostacionární družici což znamená, že družice provede jeden ob�h 
kolem Zem�  za 24 hodin a je prakticky “zav�šena” nad ur�itým poledníkem; 
geostacionární dráha (rovníková, kruhová) je jedine�ná a v sou�asné dob� je již nad 
intenzivn� obydlenými oblastmi zna�n� zapln�na; umis�ují se sem meteorologické, 
spojové, televizní a jiné družice. Nevýhodou z hlediska DPZ je velká vzdálenost         
od Zem� - cca 36 000 km. Která p�edur�uje nízké prostorové rozlišení [1]. 

NOAA 

     Americké meteorologické družice typu NOAA pat�í mezi nejznám�jší družice 
v�bec. NOAA (National Oceanic and Atmospheric Administration) je hlavní 
americkou organizací, která je pov��ena spravovat všechny opera�ní meteorologické 
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družice v USA. Družice typu NOAA nesou �adu p�ístroj� pro monitorování 
zemského povrchu. Mezi nej�ast�ji využívaná obrazová data pro DPZ pat�í záb�ry    
z mechanického skenujícího radiometru AVHRR.  

     AVHRR je mechanický 5-ti kanálový skener ur�ený pro rychlé monitorování 
povrchu. Jeho celkové zorné pole je 111°, které dává p�i výšce letu 850km celkový 
záb�r 2700km. Další p�ístroje v rámci NOAA jsou TOVS a NOAA-K(L,M) [5]. 

LANDSAT 

     V p�ípad� systému Landsat se již jedná p�ímo o systém ur�ený pro DPZ. Družice 
Landsat obíhají na dráze o výšce 705 km s periodou 16 dní. V sou�asné dob�            
je �innosti stále Landsat 5, který již delší dobu p�esluhuje a m�že kdykoliv dojít        
k jeho vypojení; �ást dat je již kvalitativn� horší úrovne. Po havárii Landsatu 6 v roce 
1993 tak hrozil programu Landsat rychlý sestup z nejvyšší p�í�ky a vyklizení pozic 
v�d�ího systému pro DPZ, který je v dnešní konkurenci obdobných družic viditelný. 
Landsat 7 situaci zlepšil, ale finan�ní situace státního kosmického pr�myslu             
se ve sv�t� stále zhoršuje. Družice Landsat jsou vybaveny sedmikanálovým skenerem 
TM (Thematic Mapper) [5]. 

Další družicové systémy pro DPZ 

     Dalšími funk�ními družicovými systému, které jsou specializované pro dálkový 
pr�zkum zem� a to jak komer�ními, tak v�deckými jsou nap�íklad Kosmos, 
RADARSAT �i SPOT [1] a [5]. 



15 

3.  SPOLE�NOST LEICA GEOSYSTEMS AG 

     Software ERDAS IMAGINE verze 9.1 je jedním z hlavních softwar� spole�nosti 
Leica Geosystems AG. Existence této spole�nosti se datuje již do vzdálené historie. 
Sama spole�nost Leica Geosystems o sob� uvádí, že po�átky spole�nosti se datují 
tém�� 200 let zpátky, v souvislosti se založením Kern & Co v roce 1819.       
P�ibližn� o sto let pozd�ji, v bývalé textilní továrn� ve švýcarském Heerbruggu, 
vynalezl Heinrich Wild první opravdu p�enosný opto-mechanický teodolit a tím dal 
stavební základ moderní geodézii. O n�kolik let pozd�ji p�edstavil jako první          
na sv�t� letecký fotoaparát spolu s prvním analogovým fotogrammetrickým 
plotterem. B�hem posledních dvou století spole�nost Leica Geosystems rostla 
p�edevším díky svým inovacím v oblasti geodézie [9]. 

     Hlavní pole p�sobnosti p�evzala firma Leica v roce 1990 od spole�nosti          
Wild a Kern, která se zabývala výrobou geodetických p�ístroj�. Leica Geosystems    
je celosv�tov� p�sobící spole�nost se zam��ením na sb�r, vizualizaci a modelování 
prostorových dat. Mimo hlavní zájmovou oblast mapování, dálkový pr�zkum zem�
(dále jen DPZ) a fotogrammetrie se podílí na spojení se s p�edními sv�tovými 
firmami v oboru pro vylepšení technologie laserového skenování, aplikací 
Geografických informa�ních systém� (GIS) a dalších. V roce 2001 získala Leica 
Geosystems 100% podíl akcií ve firmách LH Systems, pr�kopníkem v oblasti 
fotografie a fotogrammetrie, a ERDAS Inc, sv�tové špi�ky v DPZ, a tak vstoupila 
nad trh v oblasti GIS. Vlajkovou lodí pro GIS se stal software ERDAS Imagine [10].  

     Firma Leica Geosystems p�evzala software ERDAS IMAGINE od spole�nosti 
ERDAS v roce 2001. Od té doby tento software zam��ený na odborné zpracování dat 
DPZ nadále úsp�šn� vyvíjí a na po�átku roku 2006  p�išla  spole�nost  s  novou  verzí 
ERDAS IMAGINE 9.0 a následn� i s verzí 9.1 [11].         

      

     

      

�

������

�
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4. PROGRAM ERDAS IMAGINE 

4.1 VYUŽÍVÁNÍ PROGRAMU  

     Z dostupných zdroj� vyplývá, že software ERDAS IMAGINE je hojn� využíván 
po celém sv�t� i v �eské republice. Software ERDAS IMAGINE umož�uje 
zpracovávat r�zné typy geografických dat. P�edevším je zam��en na zpracování 
leteckých a družicových snímk�, a to od vytvo�ení ortosnímk� až po vyhodnocení 
informací o typu pokryvu, aktualizaci polohopisu a mapování výškopisu. Krom�
klasických kartografických výstup� mohou být geografická data využívána 
a prezentována ve form� 3D GIS. ERDAS IMAGINE je dále p�ipraven i na �ešení 
celé �ady úloh GIS. K dispozici jsou nástroje pro prostorovou analýzu, je možno 
vytvá�et �i využívat vektorová data ve standardních formátech. Unikátní je možnost 
provád�t integrovanou analýzu rastrových i vektorových dat a nástroj pro tvorbu 
uživatelských algoritm� v grafickém prost�edí [12]. 
      
    Produkty  spole�nosti  ERDAS  svými p�ednostmi  vhodn�  dopl�ují a rozši�ují 
nabídku nejlepších  sv�tových GIS technologii této firmy. Trvající  prioritou  pro 
zákazníky bude vždy dodávka nejlepšího možného �ešeni v kombinaci toho 
nejlepšího, co  se  na  trhu  v  sou�asné  dob� nachází [13].  

4.2  ZÁKLADNÍ PRVKY PROGRAMU 

     Program ERDAS IMAGINE je modulární systém, uživatelé si tedy mohou vybrat    
ty moduly, které skute�n� pot�ebují. Systém je dodáván ve t�ech základních 
sestavách: IMAGINE Essentials, IMAGINE Advantage a IMAGINE Professional.       

     Jádro sestavy IMAGINE Essentials tvo�í prost�edí pro zobrazení r�zných typ�
geografických dat, navržené tak, aby bylo možné prohlížet si všechna data o daném 
území v kontextu a pohodln� porovnávat, vyhodnocovat �asové zm�ny, kombinovat 
informace z r�zných zdroj�, interpretovat snímky, aktualizovat �i vytvá�et data pro 
GIS. Díky speciálnímu zp�sobu práce s rastrovými daty lze bez problém� pracovat       
i se snímky v�tšími než 2 GB a i takto objemná data vykreslovat na obrazovce bez 
�ekání. Zajišt�na je p�ímá podpora n�kolika desítek rastrových a vektorových 
formát�, díky níž lze nap�. komprimovat soubory. V IMAGINE Essentials lze dále 
provád�t rektifikaci snímk� do zvoleného kartografického zobrazení, automatickou 
klasifikaci multispektrálních snímk� a tvorbu mapových výstup�. Na základ�
digitálního výškového modelu je možno vytvá�et výškové profily a analyzovat 
viditelnost. 

     Sestava IMAGINE Advantage dopl�uje sestavu IMAGINE Essentials o rozsáhlou 
sadu nástroj� pro radiometrické, prostorové a spektrální zvýrazn�ní snímk�,           
pro tvorbu a úpravu výškových dat a jejich topografickou analýzu (tvorba digitálního 
modelu reliéfu na základ� interpolace bod� �i vrstevnic, sklonitosti apod.). Dále       
je k dispozici široká paleta funkcí pro prostorovou analýzu geografických dat 
p�i�emž do zpracování mohou vstupovat data jak ve vektorovém tak i v rastrovém 
formátu zárove�. V rámci IMAGINE Advantage mohou být jednotlivé letecké           
i družicové snímky ortogonáln� p�ekresleny (ortorektifikovány), aby pak sloužily 
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jako p�esný polohopisný podklad. Dále mohou být jednotlivé ortosnímky daného 
území spojeny v jediný souvislý obraz tak, aby nebyly patrné barevné p�echody mezi 
sousedními snímky (tvorba mozaiky). V tomtéž kroku mohou být snímky také 
roz�ezány na menší díly - nap�íklad podle databáze kladu mapových list�

     Sestava modul� IMAGINE Professional dopl�uje uvedené funkce o nástroje     
pro profesionální klasifikaci multispektrálních a hyperspektrálních snímk�                 
a pro zpracování radarových dat. Uživatel�m, kte�í si vytvá�í své vlastní algoritmy 
p�ináší IMAGINE Professional unikátní grafický objektový nástroj Model Maker,    
ve kterém se zadání úlohy omezuje na pouhé sestavení jejího grafického schématu, 
výb�r z p�eddefinovaných funkcí a zadání vstup� a výstup�. Pro zpracování 
komplexních analytických úloh je ur�en Knowledge Engeneer. Ten umož�uje 
navrhnout a p�ehledn� zpracovat kompletní postup vyhodnocení tematické vrstvy    
na základ� zpracování r�zných geografických dat s využitím logických podmínek, 
v�etn� nastavení priorit p�i jejich vyhodnocování, dále algoritm� zpracovaných          
v Model Maker a p�ípadn� i algoritm� zapsaných pomocí jazyku C. I p�i zpracování 
velmi složité analýzy rastrových a vektorových dat lze zajistit dokonalý p�ehled         
o postupu vyhodnocení každé bu�ky výsledné vrstvy. 

     Pro specializované zpracování je pak k dispozici celá �ada rozši�ujících 
modul�[12].
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5. SPUŠT�NÍ PROGRAMU A UŽIVATELSKÉ NASTAVENÍ 

5.1 SPUŠT�NÍ PROGRAMU ERDAS IMAGINE 

     Ve Windows v menu start zvolte cestu Leica Geosystems -> Erdas Imagine 9.1, 
pop�ípad� spus�te program ze složky, kde je program nainstalovaný. Nej�ast�ji je to 
složka C:/Program files. 

     Program se poté spustí a automaticky se otev�e Panel ikon (Obr.1). Tento panel  
se skládá ze základní nabídky menu, která obsahuje možnosti Session           
(pracovní sekce), Main (základní nabídka), Tools (nástroje), Utilities (pom�cky)       
a Help (nápov�da). 

     Pokud Vám nevyhovuje horizontální zobrazení panelu ikon, je možné zm�nit 
nastavení zobrazení p�es nabídku Session -> Preferences. Rovnou se zobrazí možnost 
User Interface & Session  (Uživatelské rozhraní a práce), kde je vpravo možnost 
upravit Icon Panel Orientation (orientace panelu ikon) a Icon Panel Display Options 
(možnosti zobrazení panelu ikon).�
�

�

Obr.1: Panel ikon�
�

�

�

�

     Nyní se sb�žn� seznámíme s jednotlivými položkami nabídky menu a jejich 
funkcemi.  

5.1.1 NABÍDKA SESSION 

     Pro zobrazení nabídky Session klikn�te na pole Session v panelu ikon. Zobrazí    
se následující nabídka (Obr.2). 

Obr.2: Nabídka Session 
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     Popis jednotlivých položek menu slouží spíše jen pro zlepšení orientace                
v programu. V následující �ásti jsou popsána jen užite�ná pole nabídky, n�která jsou 
zám�rn� vynechána. Tu�n� zvýrazn�ná slova reprezentují pole nabídky, za poml�kou 
se nachází velmi stru�ný popis funkce nabídky. 

Preferences - Umož�uje vytvo�it individuální nastavení, �i upravit nastavená 
výchozí pro veškeré složky programu Erdas Imagine. (Viewer, Map Composer, 
Spatial Modeler, etc.). 
Session Log - Pro nahlížení na aktuální záznamy, zprávy a p�íkazy (takzvané logy) 
vytvo�ené b�hem práce v programu Erdas Imagine. Jednotlivé operace provád�né 
b�hem práce v programu se dle po�adí uloží do záznamu - Session Log. Lze �íci,     
že v této nabídce nahlížíte na veškeré operace, které jste provedli. 
Active Process List - Pomocí této možnosti lze nahlížet a zárove� ukon�it jednotlivé 
aktivní procesi spušt�né v rámci Erdas Imagine. 
Commands - Otev�e p�íkazový �ádek, do kterého lze zadávat p�íkazu pro správu 
proces�.  
Batch Menu - Veškeré nabídky s p�ízviskem Batch slouží pro tzv. dávkovou práci, 
neboli úpravu nastavení pro více funkcí najednou. 
Flip Icons - Nastaví panel ikon horizontáln�, nebo vertikáln�. 
Tile Viewers - Pokud jsou spušt�ny alespo� dva a více prohlíže�� (Viewers) upraví 
je tato funkce tak, aby se nep�ekrývaly, a p�izp�sobí je obrazovce. 
Close All Viewers - Uzav�e všechny prohlíže�e, které jsou aktivní. 
Main, Tools, Utilities a Help - Zobrazí stejné menu, které vidíme p�i stisknutí 
nabídky menu Main, Tools, utilities a Help v panelu ikon. 
Properties - Zobrazí okno vlastností programu Erdas Imagine. Toto okno slouží pro 
nahlížení, p�ípadn� úpravu informací o systému, prost�edí programu a licencování. 
Toto okno se nedoporu�uje upravovat.  
Generate System Information Report - Slouží pro tisk základních parametr�
opera�ního systému a programu Erdas Imagine. 
Exit IMAGINE - Ukon�í program. Zárove� lze využít klávesovou zkratku Ctrl-Q. 

5.1.2 NABÍDKA MAIN 

     Pro zobrazení nabídky klikn�te na volbu Main v panelu ikon, zobrazí se obdobné 
okno, jako v p�edcházejícím menu. 

Start IMAGINE Viewer - Spustí prázdný prohlíže�. 
Import/Export - Otev�e okno pro import a export soubor�. 
Data Preparation - Otev�e menu pro úpravu dat.  
Map Composer - Spustí menu pro úpravu mapy.  
Image Interpreter - Spustí menu pro vyhodnocení obrazu.  
Image Katalog - Spustí katalog obrazových soubor�.  
Image Classification - Otev�e menu pro klasifikaci dat. 
Spatial Modeler - Spustí menu pro prostorové modelá�ství.  
Vector - Spustí modul pro práci s vektory.  
Radar - Otev�e modul pro práci s radarovými daty. 
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VirtualGIS - Spustí modul pro práci s GIS daty.
LPS Project Manager - Otev�e správce pro spušt�ní LPS - Leica Photogrammetry 
Suite, pokud je pro vlastníte licenci na tento program. 
Stereo Analyst - Spustí prost�edí pro interpretaci a vizualizaci v 3D. 

5.1.3 NABÍDKA TOOLS 

Edit Text Fines - Pro tvorbu a úpravu textu. Jedna zpráva m�že obsahovat              
až 64 znak� platných dle ASCII. 
Edit Raster Attributes - Tabulka sloužící pro úpravu a zm�nu vlastností rastrových 
dat. 
View Binary Data - Slouží pro zobrazení obsahu binárních složek.  
View IMAGINE HFA File Structure - Slouží pro zobrazení obsahu hierarchických 
složek programu Erdas Imagine. 
Annotation Information - Slouží pro zobrazení informací popisných složek, v�etn�
po�tu základních prvk� (body, polygony, zna�ky), �i informací o zobrazení. 
Image Information - Získá veškeré informace z vybrané rastrové vrstvy. 
Vector Information - Získá veškeré informace z vektorové vrstvy. 
Image Command Tool - Spustí ovlada� obrázk�. 
Create/Display Movie Sequences - Zobrazí sérii obrázku v rychlé posloupnosti. 
Create/Display Viewer Sequences - Zobrazí sérii obrázk� uložených z Vieweru - 
prohlíže�e. 
Image Drape - Vytvo�í perspektivní pohled na digitální model terénu. 
DPPDB Workstation - Spustí pracovišt� databáze digitálního umíst�ní bodu. 

5.1.4  NABÍDKA HELP 

Help for Icon Panel - Slouží pro zobrazení on-line podpory a nápov�dy pro panel 
ikon. 
IMAGINE Online Documentation - Možnost  prohlížení jednotlivých dokument�
nápov�dy. 
IMAGINE Version - Zobrazí informace o tom, jakou verzi Erdas Imagine 
používáte. 
About ERDAS IMAGINE - Zobrazí informace o programu Erdas Imagine.
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5.2  ÚPRAVA ZÁKLADNÍHO NASTAVENÍ PROGRAMU 
      
5.2.1 UŽIVATELSKÉ NASTAVENÍ 

     Program ERDAS Imagine obsahuje spoustu možností pro p�izp�sobení                
si programu. Veškeré nastavení je možné provád�t p�es okno, které se zobrazí         
po zvolení cesty Session -> Preference v nabídce menu. 

     Tato nastavení ovliv�ují základní operace v programu Erdas Imagine, nap�íklad 
zobrazení r�zných typ� dat. V každém poli je po prvním spušt�ní p�vodní nastavení. 
Pro ú�ely zaškolení se v práci s programem je možné toto nastavení ponechat.  

     Pro zm�nu uživatelského nastavení zvolte možnost User Interface & Session 
(Obr.3), ve kterém je možné m�nit následující informace. N�které položky nastavení 
jsou op�t zám�rn� vynechány, nebo� nejsou tolik užite�né. 

Obr.3: Okno pro úpravu nastavení 

Default Data Directory - Slouží k zadání cesty do složky pro vstupní data.            
Ve veškerých dialozích, která se zobrazí p�i vkládání dat, bude obsah této složky 
vždy jako primární. Defaultn� je nastavena složka, kde je nainstalován 
program/examples .  
Default Output Direktory - Slouží k zadání cesty do složky pro výstupní data. 
Automaticky se tato složka zobrazí v dialogu p�i zadání cesty pro uložení výstupních 
dat. 
Icon Panel Display Options - Zde je možno upravit zobrazování panelu ikon. 
Možnosti jsou standardní, standardní (bez popisk�), máaé a žádné ikony. Defaultn�
jsou nastaveny standardní ikony. 
Positive Rotation Direction - V této položce je možné zvolit, zda se mají jednotlivé 
elementy, jako jsou oblouky, elipsy, text a symboly, otá�ek po sm�ru, �i protism�ru 
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hodinových ru�i�ek. P�vodn� je nastavena možnosti protism�ru hodinových ru�i�ek. 
Auto Repeat Delay for Buttons  a Auto Repeat Time for Buttons - Slouží         
pro nastavení auto-opakování operací. Doporu�uje se ponechat p�vodní nastavení. 
Use Bubble Help - Díky této možnosti se zobrazí anglická nápov�da p�ímo               
u kurzoru myši. 
Keep Job Status Box - Slouží pro up�esn�ní, zda bude p�i zadání n�jakého úkonu 
zobrazen pr�b�h zpracování. P�vodn� je není nastavena možnost zobrazení pr�b�hu. 
Temporary File Directory - Zde je možno zadat cestu do složky, kam mají být 
ukládány do�asné soubory. P�vodní volba je složna TEMP ve složce Windows. 
Beep after Job finished - N�které zpracování dat v programu trvá déle. Pokud         
je zvolena tato možnost, program upozorní na to, že zpracování zadaného úkolu bylo 
dokon�eno, a to pípnutím.  
Tato možnost není primárn� nastavena. 
Automatically Start the Viewer - Pokud je zaškrtnuta tato možnost, automaticky     
se p�i spušt�ní programu zobrazí dotaz na výb�r prohlíže�e. (Classic Viever,        
nebo Geospatial Light Table). P�vodn� je tato možnost zvolena. 
Confirm user's choice to shut down IMAGINE - Pokud je tato možnost povolena, 
program se vždy p�i zvolení možnosti exit (ukon�ení programu) zeptá, zda si uživatel 
p�eje program skute�n� ukon�it.  
Force Internet Explorer - Pokud je toto pole zaškrtnuté, program Erdas Imagine 
bude používat Internet Explorer jako výchozí prohlíže� pro zobrazení On-line 
nápov�dy. 
Default Raster File Type - Zde je možné zadat formát, který si p�ejete nastavit jako 
výchozí pro rastrová data. V p�vodním nastavení je zvolena možnost dat programu 
Erdas Imagine 
      

5.2.2 NASTAVENÍ PROHLÍŽE�E  

     Základním prvkem programu pro práci s vrstvami je prohlíže�, tzv. Viewer.        
V prohlíže�i se provádí všechny základní úkony p�i práci s vrstvami �i vytvá�ení 
vrstev nových. Pro úpravu základního nastavení prohlíže�e je pot�eba zvolit v okn�
Preferences položku Viewer. V následující kapitole byly op�t vybrány nejužite�n�jší 
funkce. 

Tool Palette Size - Slouží pro nastavení, zda se v prohlíže�i budou zobrazovat malá, 
nebo velká tla�ítka v paletách nástroj�. P�vodn� je nastavena možnost small,         
�ili malá tla�ítka.  
Combine Tools and Commands - Pokud je tato možnost zvolena, budou                
se v paletách nástroj� v prohlíže�i zobrazovány i ikony p�íkaz�. Tato volba               
je automaticky zvolena. 
Automatically Show Tool Palette - P�i volb� této možnosti se automaticky spustí 
panel nástroj� p�i tvorb� nových popisných a vektorových vrstev �i mapové 
kompozici. Možnost je zvolena v p�vodním nastavení. 
Default Viewer X Size a Default Viewer Y Size - V t�chto polích se volí velikost 
jednotlivých stran prohlíže�e, neboli Viewer. Pom�r je p�vodn� nastaven na 600.000 
x 600.000 bod�. 
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Clear Display - Touto volbou se ur�uje, jak se bude p�istupovat k souboru, který     
je zobrazen ve využívaném prohlíže�i, p�i vložení nového souboru do tohoto 
spušt�ného prohlíže�e.  
Tato volba je p�vodn� zaškrtnuta, což znamená, že p�i vložení nového souboru       
do prohlíže�e, bude okno prohlíže�e nejprve vy�išt�no. 
Fit to Frame - Jestliže je zvolena tato možnost, obraz, se kterým se pracuje               
v prohlíže�i, bude automaticky zv�tšen, �í zmenšen tak, aby se p�izp�sobil 
prohlíže�i. Tuto volbu je možné využít i b�hem práce v prohlíže�i, p�i volb� nového 
souboru v menu Raster Options. Standardn� není tato možnost zvolena. 
Default # of standard deviations - Nastavení hodnoty pro standardní odchylku. 
Tato hodnota se využívá p�i úprav� kontrastu, pokud není k souboru obrazu p�i�azen 
p�ehled kontrastu a pokud není zvoleno nastavení No stretch. Standardní odchylka   
je nastavena 2.000. 
Default orientation for measurement annotation text - Nastaví zp�sob zobrazení 
popisných informací p�i využití funkce measurement, tedy m��ení. Nap�íklad          
p�i dodržení p�vodního nastavení se po zam��ení ur�ité vzdálenosti v obrazu popisná 
informace objeví pod m��eným objektem uprost�ed. 
Precision Required For Linear Measurement - Slouží k nastavení p�esnosti pro 
zobrazení nam��ených informací. Toto zobrazení se odvíjí od použitých jednotek.  
Ve standardním nastavení se využívají metry s p�esností na dv� desetinná místa 
(0.010). Pokud se bude pracovat nap�íklad v sou�adnicovém systému GLT, ve kterém 
se nastaví p�esnost na celé kilometry a v tomto menu se nastaví hodnota p�esnosti na 
celé metry, tedy .01 meters, bude výsledné m��ení zobrazeno ve formátu .00001 
kilometres. Program využívá americký zp�sob zobrazování �ísel a desetinných �árek. 
Units For Calculating Number Of Digits Of Precision - Zde je možno zvolit 
jednotky, ve kterých se budou zobrazovat výsledky m��ení s p�esností zvolenou        
v p�edchozím nastavení. P�vodní volbou jsou metry. 
Polyline/Polygon termination buton - Specifikuje, zda se ukon�í tvorba polygonu  
a k�ivky (polyline) dvojklikem myši, nebo kliknutím na st�ední tla�ítko. V základním 
nastavení je zvolena možnost dvojkliku. 
North Arrow - Zde lze vybrat �íslo odpovídající požadavku, jak má vypadat 
sm�rová r�žice. �ísla odpovídají obrázk�m z tabulky (Tab.1).  
Color of North Arrow - Další možnou zm�nou v rámci sm�rové r�žice je její barva. 
Standardní barva je zvolena bílá. Pro zm�nu na jinou barvu je pot�eba stisknout 

ikonu za polem pro nastavení. 
Pixel Size of North Arrow - Toto pole slouží pro výchozí nastavení velikosti 
sm�rové r�žice. Lze vybírat na škále 10 až 500 pixel�. P�vodní hodnota je nastavena 
na 50,000.  
Pixel Size of Scale Bar - Zde je možné nastavit velikost m��ítka. Parametry jsou 
voleny stejn�, jako u sm�rové r�žice.  
Color of Scale Bar - Slouží pro zm�nu barvy m��ítka. Standardní je bílá. 
Show Coordinates As - V této možnosti se volí výchozí nastavení systému 
sou�adnic. Lze volit mezi standardními osami, což volba Map, která je i výchozí pro 
tento program, nebo možnost využití zem�pisné délky a ší�ky, tedy Lat/Lon. 
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Precision of Window Coordinates - Nastavení slouží pro ur�ení p�esnosti              
p�i zobrazování sou�adnic ve statusovém �ádku, což je spodní �ádek prohlíže�e. Toto 
nastavení se projeví pouze pro tento �ádek, pro úpravu p�esnosti m��ení slouží 
d�ív�jší pole Precision Required For Linear Measurement. Základní volba je 0,00. 
Precision of Display Coordinates - Zde lze doupravit p�edchozí volba a zvolí se 
po�et míst za desetinnou �árkou. P�vodní hodnota je 2,000, nastavit je možné 
hodnoty mezi 0 a 9. 
Orient image(s) to map - P�i užití této možnosti je automaticky zaškrtnuta volba 
orientace snímku do Mapového systému v Raster Options, které se zobrazí               
p�i vkládání nové rastrové vrstvy do prohlíže�e. Užití této možnosti je nastaveno jako 
p�vodní nastavení. 

Tab.1: Druhy sm�rových r�žic 

. 

5.2.3  ULOŽENÍ VLASTNÍHO NASTAVENÍ 

     Pro uložení zm�n v okn� pro úpravu nastavení (Obr.3) jsou hned dv� možnosti, 
jak uložit nov� zvolené nastavení programu. Volba User Save uloží veškerá 
nastavení pro uživatelský profil, pod kterým jste p�ihlášeni v po�íta�i. Global Save 
uloží nastavení pro celý program a pro všechny uživatele, pokud k tomu má uživatel 
právo.  



25 

6.  PROHLÍŽE� PROGRAMU ERDAS IMAGINE 

6.1  SPUŠT�NÍ PROHLÍŽE�E 

     Jak již bylo �e�eno v p�edchozí kapitole, základní funkcí programu ERDAS 
Imagine je prohlíže�, tzv. Viewer pro náhled, úpravu a tvorbu datových soubor�.    
P�i vložení ur�itého souboru do prohlíže�e je možné soubor upravovat, tvo�it na jeho 
základ� soubory nové �i pouze získávat informace ze souboru. P�ed vložením 
souboru je pot�eba prohlíže� spustit. 

     Prohlíže� je možné spustit n�kolika zp�soby. Program ERDAS Imagine se p�i 
spušt�ní automaticky dotáže, zda chcete spustit prohlíže� a jaký. Pro ú�ely zaškolení 
základních funkcí programu zcela posta�í Classic Viewer. Pokud je už program 
spušt�n, je možné otev�ít prohlíže� p�es ikonu Viewer (Obr.4) v ikonu panel. 

Obr.4: Ikona Viewer 

    Po zvolení n�které z cest se otev�e prázdné okno prohlíže�e (Obr.5). 

Obr.5: Prázdné okno prohlíže�e 
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6.2  OTEV�ENÍ SOUBORU V PROHLÍŽE�I 

     V této �ásti se nau�íme zobrazit soubor, se kterým budeme dále pracovat.          
Pro ú�ely zaškolení práce s programem byla k instala�nímu souboru ERDAS Imagine 
p�iložena testovací data, která se p�i instalaci programu uloží do složky Examples      
v adresá�i, kde je program nainstalován. Tato data jsou v�tšinou uložena na serveru   
a nesou vlastnost jen pro �tení, nebo není vhodné m�nit jejich podobu. Je tedy 
pot�eba data nakopírovat do osobní složky a zrušit volbu jen pro �tení. Složku 
Exaples dohledejte v instala�ní složce programu. 

     Jakmile jsou nakopírována data v osobní složce, zvolte v prohlíže�i cestu          
File -> Open -> Raster Layer. Zobrazí se okno pro nastavení vložení snímku              
s názvem Select Layer To Add (Obr.6). Toto okno lze zobrazit s stisknutím kláves   

Ctrl + R, nebo p�es ikonu . 

Obr.6: Okno Select Layer To Add - okno pro nastavení vložení souboru 

    V okn� je automaticky zobrazen pouze typ soubor� s p�íponou .img, což je 
základní formát dat programu ERDAS Imagine. Nejprve je pot�eba p�es okno 
dohledat cestu do složky, kam byla nakopírována zkušební data. Poté v okn�
dohledáme soubor s názvem Ianier.img. Jedná se o tématický snímek družicového 
systému LANDSAT, kde je vyobrazeno jezero Ianier v Gainesville ve stát� Georgia, 
USA. P�i ozna�ení souboru se v okn� na dolní lišt� zobrazí informace o souboru. 
Tento soubor má rozm�ry 512 x 512 pixel� a skládá se ze sedmi vrstev. 
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     V okn� je možné vid�t krom tla�ítek OK, Cancel a Help také následující volby: 

     Recent - Po stisknutí se zobrazí seznam všech soubor�, se kterými se nedávno 
pracovalo. Je to rychlejší zp�sob, než soubory hledat ve složkách po�íta�e.             
Pro uzav�ení klikn�te na Cancel. 

     Goto - Po stisknutí se zobrazí cesty ke složkách, se kterými se nedávno procovalo. 
Po výb�ru jedné z možnosti se složka okamžit� otev�e v okn� pro vložení nové 
vrstvy. Pro uzav�ení op�t stiskn�te Cancel. Tato tla�ítka jsou vhodná pro urychlení 
hledání. 

     Pole File Name a Files of type - V poli File Name je možné zadat p�ímo název 
hledaného souboru, nebo se zde zobrazí název souboru, který jsme vybrali. V poli 
Files of Type je možné se zam��it pouze na jeden druh soubor�, dle jejich koncovky. 
Standardní výstupní data spojená s programem Erdas Imagine mají p�íponu .img. 

     Pokud máte soubor stále ozna�en, klikn�te v okn� na lištu Raster Options. Jedná 
se o druhou lištu zleva v levém horním rohu okna pro vložení souboru. V Raster 
Options je možné nastavit barevné pásmo, ve kterém mají být zobrazeny jednotlivé 
vrstvy souboru. Tyto hodnoty nastavte postupn� 4,3,2 a nechte zaškrtnutou pouze 
volbu Clear Display (Obr.7) 

Obr.7: Nastavení Raster Options 
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     V okn� jsou op�t zobrazeny nové volby: 

     Orient Image to Map System - Pokud je tato volba šedivá, je nastavena 
automaticky v nastavení prohlíže�e. Panel ikon -> Preference -> Viewer, pole Orient 
image(s) to map. Zaškrtnutím této volby program na�te kalibraci uloženou v souboru 
a spolu se souborem se na�te i mapový systém, který je k n�mu p�i�azen. Pokud 
snímek nemá žádnou kalibraci uloženou, nebude tato volba povolena. P�i odškrtnutí 
této možnosti zobrazí se snímek v sou�adnicovém systému programu, kde hornímu 
levému rohu budou p�i�azeny sou�adnice 0,0. Hodnoty na ose X rostou zleva 
doprava, na ose Y sm�rem dol�.   

     Clear Display - Pokud bude ve prohlíže�i zobrazen snímek a pomocí okna Select 
Layer To Add vložíme další snímek a tato možnost je zaškrtnuta, p�vodní snímek     
v prohlíže�i se vymaže. Pokud si p�ejete, aby se více snímk� p�ekrývalo, odškrtn�te 
tuto možnost.  
      
     Fit to Frame - Pokud je povoleno, snímek se p�izp�sobí velikosti okna 
prohlíže�e. 

     Data Scaling - Slouží k nastavení vlastních hodnot pro lineární roztažení 
kontrastu. Pokud není zvoleno, ponechá se standardní lineární roztažení v hodnotách 
0 až 255. Pokud nastavíte vlastní hodnoty pro roztažení a budete si p�át tyto hodnoty 
uložit pro snímek, zvolte cestu Radiometric Enhance > LUT Stretch v základním 
menu programy, pod záložkou Main a volbou Image Interpreter. 

     Zoom by - Zde je možné nastavit pom�r ve kterém má být snímek zobrazen.     
P�i volb� 1,00 je pom�r snímku zachován. P�i pom�ru vyšším než 1,00 se snímek 
zv�tší, p�i pom�ru menším bež 1,00 se zredukuje. Pokud se nap�íklad zvolil pom�r 
2,00, každý pixel snímku (1 x 1 pixel) se roztáhne do pole 2 x 2 pixely. 

     Set View Extent - Pokud si p�eje zobrazit jen ur�itou �ást snímku, zvolte tuto 
možnost a otev�e se okno pro zadání sou�adnic levého horního a pravého spodní rohu 
�ásti snímku, která má být zobrazena. Tato možnost je výhodná u velkých snímk�, 
není tolik zatížen systém po�íta�e. Práci jen s ur�itou �ástí snímku lze za�ídit i b�hem 
práce v prohlíže�i, p�i volb� View -> Scale -> Extent v menu prohlíže�e. 

     No Stretch - Po zaškrtnutí se data zobrazí bez použití lineárního roztažení            
0 až 255 pixel�. 

     Background Transparent - Pozadí ve stupních šedi, pseudobarvách                    
a skute�ných barvách bude pr�hledné, což znamená, že se zviditelní spodní vrstvy.   
V tématických vrstvách je pozadí pr�hledné automaticky.  

     Using - Zde je možné vybrat metodu p�evzorkování. Provádí se p�i zv�tšení 
snímku, tedy pokud je hodnota Zoom by v�tší než jedna. Na výb�r jsou metody 
nejbližší soused, bilineární interpolace, kubická konvulence a bikubická interpolace. 
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     Pokud je tedy v okn� pro vložení souboru zvolen soubor Ianier.img a Raster 
Options jsou nastavena dle Obr.7, stiskn�te OK. Soubor se zobrazí                             
v prohlíže�i (Obr. 8) 

Obr.8: Soubor Ianier.img v prohlíže�i 

     Po zobrazení souboru v prohlíže�i lze v horní lišt� prohlíže�e vy�íst po�adové 
�íslo prohlíže�e, název souboru a zobrazené vrstvy. Zárove� je možné p�i kliknutí     
a držením levého tla�ítka myši na tuto lištu prohlíže� posouvat. Ve spodní lišt�        
je naopak zobrazen sou�adnicový systém souboru. Lze tedy vy�íst, že sem jedná        
o univerzální transverzální Mercator�v systém sou�adnic (UTM) s použitím elipsoidu 
Clarke 1866. Sou�adnice ur�ují polohu myši ve snímku. Prohlíže� lze také,           
jako každé okno zv�tšovat, �i zmenšovat. 

     Nyní, když je soubor správn� zobrazen, projedeme si jednotlivá menu prohlíže�e. 
Prohlíže� ponechte otev�ený a snímek zobrazený. 
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6.3.  FILE MENU 

     První interaktivní menu v prohlíže�i nese název File menu (Obr. 9). Jak již název 
napovídá, jedná se o práci se soubory a d�ji se zde všechny základní úkony.  

Obr.9: File Menu 

Obr. 10: Vytvo�ení nových soubor�

     Jednotlivé položky v menu mají následující funkce: 

     New - V tomto odd�lení menu lze tvo�it nové vrstvy (Obr.10). K jednotlivým 
druh�m vrstev se podrobn� vrátíme pozd�ji. Ze seznamu si m�žeme vybrat druh 
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vrstvy, kterou chceme vytvo�it.  Dále je možné otevírat nové prohlíže�e. 

Open - Zde je možné vybrat již existující vrstvy (Obr.11), se kterými si p�ejeme dále 
pracovat. 

Save - Díky této volb� lze uložit jednu a více vrstev. Volba Top Layer uloží zm�ny 
jen ve vrchní zobrazené vrstv�. Volby s koncovkou As… slouží pro výb�r místa pro 
uložení jednotlivých vrstev a nastavení názvu vrstvy. Možnosti za�ínající slovem All 
uloží všechny vrstvy najednou a položku View uloží celý obsah prohlíže�e spolu       
s ním. Jedná se tedy o jakýsi printscreen obrazovky.  

View to Image File - Tato volba slouží pro uložení snímku v prohlíže�i                  
do 3-pásmového RGB souboru. V tomto okn� slouží menu File of type pro výb�r 
formátu výstupního souboru, pole File name slouží pro zadání názvu, v záložce 
Option lze zvolit oblast, která má být uložena a velikost výstupního souboru. 

Print - Slouží k nastavení a provedení tisku obsahu prohlíže�e, p�edevším 
vytvo�ených map. 

Clear - Vy�istí obsah prohlíže�e. 

Close - Uzav�e prohlíže�. Vrstvy, v nichž se ned�ly žádné zm�ny jsou uzav�eny 
automaticky, u ostatních se zobrazí dotaz na uložení. Ostatní prohlíže�e z�stanou 
otev�eny, stejn� tak i program Erdas imagine. 

Výb�r nedávno použitých soubor� - Zde máte možnost kliknout na nedávno 
používaný soubor, který se zobrazí v okn� prohlíže�e. Vyobrazují se cesty k souboru. 

Close Other Viewers - Uzav�e veškeré spušt�né prohlíže�e krom toho, ve kterém 
práv� pracujete. 

Obr.11: Menu pro otev�ení existujícího souboru 



32 

6.4  UTILITY MENU 

     Další položkou menu prohlíže�e je menu Utility (Obr. 12). Slovo utility lze voln�
p�eložit jako pom�cka.  

Obr.12: Utility menu 

     Funkce tohoto pomocné menu jsou: 

     Funkce Inguire - Veškeré funkce za�ínající slovem Inquire jsou funkce 
dotazovací, nebo také funkce pro zjiš�ování informací ze souboru. 

     Measure - Tato funkce slouží pro m��ení informací v souboru. 

     Selector Properties - Slouží pro úpravu vzhledu funkcí výb�ru,                       
jako je dotazovací k�íž, pokud jsou spušt�ny.  

     Pick Properties - V pr�b�hu tvorby liniových, �i polygonových prvk� lze zvolit 
tuto možnost a zobrazí se okno Poly Edit. Ve kterém je možné okamžit� zobrazit 
informace o úhlech a vzdálenostech prvk� a hodnoty m�nit. Stejné okno se zobrazí     
i p�i stisknutí mezerníku b�hem tvorby vektorových dat.  

     Blend - Slouží pro splynutí více vrstev dohromady. Funkce Blend, Swipe             
a Flicker lze využít pouze tehdy, je-li v prohlíže�i zobrazeno více vrstev najednou. 
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     Swipe - Slouží pro výb�r �ásti vrchní s spodní vrstvy, kdy se v prohlíže�i zvolené 
�ásti t�chto vrstev zobrazí naráz. 

     Flicker - Funkce slouží pro listování mezi jednotlivými vrstvami.  

     Enable Hyperlinks - Zobrazí se veškeré odkazy, které byly uloženy                  
pro zobrazené soubory. Po kliknutí na odkaz se zobrazí vlastnosti propojených 
soubor�. 

     Layer Info - Slouží pro zobrazení informací ze svrchní vrstvy.                      
Pokud je ve svrchní vrstv� soubor .img, zobrazí se dialog s názvem ImageInfo, pokud 
se jedná o vektorovou vrstvu, zobrazí se okno VectorInfo. 

     HFA Info - P�i této volb� se zobrazí hierarchické uspo�ádání vrstev v okn�
nazvaném Hierarchical File Viewer. 

     Image Drape a VirtualGIS - Slouží pro práci s digitálním modelem terénu. 

     GPS Tool - Spustí okno pro synchronizaci snímku v prohlíže�i s daty GPS. 

6.4.1 UTILITY MENU V PRAXI 

     Po kapitole plné teorie vyzkoušíme Utility menu také v praxi. 

     První možností jsou funkce Inquire, což se dá voln� p�eložit jako funkce 
dotazovací, díky níž lze ze snímku získávat informace o jednotlivých pixelech           
a prvcích.  

6.4.1.1 Dotazovací funkce 

     Nejprve zkusíme práci s funkcí Inquire Cursor, neboli s dotazovacím k�ížem.     
Po výb�ru této funkce v menu se v prohlíže�i ve snímku objeví bílý k�íž, a zobrazí    
se okno (Obr.13).  

Obr.13: Okno Inquire Cursor - dotazovací k�íž 
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     Pro pohyb dotazovacím k�ížem je zde n�kolik možností. První možností je uchytit 
k�íž v prohlíže�i a posouvat s ním v rámci obrázku. P�i op�tovném pušt�ní k�íže      
se obnoví informace zobrazené v tabulce. Další možností je zapsání p�esných 
sou�adnic do pole X a Y v okn� Inquire Cursor. K�íž se posune až po navrácení 
kurzoru myši do okna prohlíže�e. Tato možnost je užite�ná p�edevším pro dohledání 
konkrétních bod� v prohlíže�i. Poslední možností je využívat k pohybu k�íže �erné 
šipky v levém dolním rohu okna Inquire Cursor. Po kliknutí na �erné kole�ko se k�íž 
posune zp�t doprost�ed prohlíže�e.  

     V levém horním rohu okna je možno vybrat typ užívaných sou�adnic. Volba Map 
zobrazí mapové sou�adnice, které se objeví v p�ípad�, že jsou data georeferencovaná. 
Druhou volbou je File. V tom p�ípad� se zobrazí poloha ur�ená pixely, kde poloha 
0,0 odpovídá levému hornímu rohu snímku. Volba Lat/Lon zobrazí polohu k�íže       
v zem�pisné ší�ce a délce, pokud jsou data k dispozici. Následující je možnost Paper, 
jež zobrazí hodnoty jako p�i tisku, a poslední volbou je MGRS, tedy Military Grid 
Reference System.  

     V okn� je k vid�ní tabulka, ze které lze vy�íst informace o jednotlivých pocelech   
a bodech, na které se k�íž zam��uje. V �ádcích jsou uvedeny informace k jednotlivým 
vrstvám. Pole File Pixel zobrazuje hodnotu pixelu, pole Histogram p�edstavuje po�et 
pixel� v souboru se stejnou hodnotou.  

     Po dokon�ení prozkoumávání funkce dotazovacího k�íže okno nezavítejte a zvolte 
možnost Inquire Box. V prohlíže�i se zobrazí bílý �tverec. Veškeré strany �tverce 
jsou pohyblivé a jejich posunem vymezíte hranice zájmové oblasti. V okn� se zobrazí 
údaje o pozici roh� vyzna�ené oblasti v polích ULX, ULY, LRX, LRY. 

     Následnou funkcí je Inquire Color, kde je možné nastavit barvu dotazovacích 
prvk�. Volba Inquire Shape spustí okno, kde je možné upravit tvar dotazovacího 
k�íže. Pro zm�nu na jakoukoliv ikonu ze seznamu je pot�eba mít zapnutý dotazovací 
k�íž a v okn� pro zm�nu tvaru (Obr. 14) zaškrtnout volbu Use Icon. Pro návrat        
na k�íž sta�í stisknout Use Cursor. 

Obr.14: Okno pro zm�nu tvaru dotazovacího k�íže. 
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6.4.1.2 M��ení 

     Tato funkce umož�uje m��ení informací ze snímku, jako jsou body, linie, 
polygony, mnohoúhelníky a elipsy v zobrazené vrstv�. Spustil lze bu�to p�es Utility 

menu, nebo po stisknutí ikony pravítka  v ikonách prohlíže�e.  Zobrazí se nástroj 
pro m��ení (Obr.15). 

Obr.15: Nástroje pro m��ení 

     Každá ikonka v levém sloupci p�edstavuje ur�itý zp�sob m��ení.  

     Po stisknutí ikony Measure Positions  lze kliknout na jakýkoliv bod ve snímku 
a zam��it jeho sou�adnice. V horní lišt� lze vybrat jednotky, v jakých bude výsledek 
m��ení zobrazen a jakém systému. Primárn� jsou nastaveny metry a mapový systém. 

     Další funkcí m��ení je Measure Lengths and Angles , díky niž lze m��it 
vzdálenosti a úhly ve snímku. Pro po�átek m��ení je pot�eba kliknout na ur�itý bod 
ve snímku, tahem kurzorem myši se zobrazí linie ur�ující vzdálenost k dalšímu bodu 
m��ení, kliknutím na levé tla�ítko myši se op�t ur�í další bod. Po ur�ení t�ech bod�
se vytvo�í i ur�itý úhel. Ukon�ení m��ení vzdálenosti lze provést bu�to dvojklikem 
pravým tla�ítkem myši, nebo stisknutím prost�edního tla�ítka, záleží na nastavení     
v Preference -> Viewer. Vzdálenost se zobrazí v novém poli v nástroji m��ení. 

     T�etí funkcí je Measure Perimetres and Areas.  Pomocí této funkce lze zm��it 
obvody a obsahy zvolených území. Obvod se ur�í tahem myši, vrcholy se ur�í 
kliknutím myši a konec zemí op�t dvojklikem, �i prost�edním tla�ítkem. Jednotky   
se op�t volí v horní lišt�, tentokrát lze navíc volit i mezi jednotkami obsahu. P�vodn�
jsou nastaveny hektary. 

     Další možností je zam��ení �tyrúhelník�.  Obvod ur�íme tahem myší,       
jehož pomocí zvolíme oblast pro zam��ení. 
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     K tvorb� tzv. oblasti zájmu, neboli AOI  se ješt� vrátíme v následujících 
kapitolách. 

     Další volba zm��í polom�r plochých válcových objekt�  a poslední volba 

zm��í obvod a obsah elipsového prvku . 

     V levém dolním rohu se nachází ikona Create Measurement In Annotation Layer. 
Tato funkce slouží pro vytvo�ení popisné vrstvy, která se zobrazí navrchu. Vrstva    
se vytvo�í automaticky po stisknutí ikony a veškeré m��ení se do ní zobrazí,        
spolu s textovým polem se zam��enými údaji. Po op�tovném stisknutí se funkce op�t 
vypne. Popisnou vrstvu lze uložit a dále ji využívat pro další snímky, zobrazující 
stejné geografické území. Objekty v popisné vrstv� lze posouvat m�nit jejich 
velikost, ale hodnoty v textovém poli z�stanou nezm�n�ny. 

     Tla�ítko šipky slouží pro deselektování vybraného zp�sobu m��ení, ikona 
záme�ku naopak uzamkne vybranou funkci m��ení a lze provád�t jen onu funkci     
do op�tovného odem�ení. 

     Ikony v horní lišt� slouží pro úpravu dat m��ení: 

     Ikona diskety slouží pro uložení nam��ených dat, ikona tiskárny pro úpravu          
a provedení tisku. T�etí ikona slouží pro kopírování obsahu vyzna�eného m��ení, 
ikonu k�ížku vymaže poslední m��ení z prohlíže�e, pátá ikona spustí okno              
pro nastavení rostoucí oblasti zájmu, poslední ikona slouží pro nastavení tabletu. 

.  
6.5  VIEW MENU 

     Funkce v menu View (Obr.16) mají kumulativní charakter, nedojde                   
tedy k vymazání p�edchozích úprav po aplikaci nové. Funkce View slouží jako 
funkce nahlížení a obsahuje následují položky: 

     Arrange Layers - Tato funkce slouží pro uspo�ádání vrstev v dialogu Arrange 
Layers, který se zobrazí po kliknutí.  

Create Magnifier - Po kliknutí se zobrazí nový prohlíže� s t�mi samými daty,       
jež jsou zobrazena v p�vodním, s tím rozdílem, že data jsou zobrazena dvakrát v�tší. 

Tile Viewers - V p�ípad�, že jsou spušt�ny alespo� dva prohlíže�e, slouží tato funkce 
pro jejich uspo�ádání na obrazovce tak, že se nijak nep�ekrývají.  

Window Information - Zobrazí okno s informacemi, ohledn� vizualizace okna        
v prohlíže�i, jako je forma obrazu, �i hloubka.   
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Obr. 16: View menu 

Split - Tato funkce umož�uje rozšt�pení snímku. Možnost Split Vertical rozp�lí 
obraz vertikáln� a rozd�lí ho do dvou prohlíže��, možnost druhá zase horizontáln�. 
T�etí možnost spustí okno Split Viewer, ve kterém lze nastavit vlastní zp�sob 
rozd�lení snímku. 

Zoom - Tato funkce p�edstavuje r�zné druhy p�iblížení a oddálení ve snímku.        
Pro návrat na výchozí zobrazení slouží funkce Default.  

Scale - Slouží pro úpravu pom�ru zobrazení snímku. Image To Window vždy 
p�izp�sobí snímek prohlíže�i, Window To Image zase prohlíže� snímku.  

Rotate - Slouží k rotaci snímku. Po stisknutí se zobrazí okno, kde je možné nastavit 
úhel pro oto�ení a sm�r.  

Rotate/Flip/Stretch - P�i této volb� se spustí dialog pro nastavení rotace, p�eto�ení  
a roztažení snímku.  
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North Arrow - Zobrazí ve snímku sm�rovou r�žici. Zobrazí se r�žice zvolená          
v základním nastavení Preferences v kategorii Viewer. Posun se zajistí kliknutím    
na ikonu šipky v prohlíže�i.  

Scale Bar - Vloží do prohlíže�e prvek pom�ru.

Link/Unlink Viewers - Slouží pro nastavení dvou a více zobrazených prohlíže��. 

Background Color - Spustí okno pro zm�nu barvy pozadí prohlíže�e. 

Status Bar, Scroll Bars, Menu Bar, Tool Bar, Borders - Pokud jsou tyto možnosti 
zaškrtnuty, jsou v prohlíže�i zobrazené veškeré lišty, po odškrtnutí lišta zmizí. 

6.5.1 VIEW MENU V PRAXI  

6.5.1.1 Uspo�ádání vrstev 

     V ERDAS Imagine by m�l  být po�ád zobrazen soubor Ianier.img 

     Nyní vložíme k aktuálnímu souboru novou, vrchní vrstvu. Postup pro vložení je 
stejný, jako p�i vkládání Ianier.img. Op�t se zobrazí okno Select Layer To Add, 
tentokrát poklikn�te na soubor Lnsoils.img. Jedná se o soubor tématický,                   
s vyobrazením typu p�d v dané oblasti. 

     V okn� Select Layer To Add, po ozna�ení Insoils.img, op�t zvolte záložku Raster 
Options. Ujist�te se, že není zaškrtnuta volba Clear Display, jinak by byl p�vodní 
soubor z prohlíže�e vymazán a zobrazen by byl jen soubor nový. Stiskn�te OK. Nyní 
jsou v prohlíže�i zobrazeny oba dva soubory, kde Insoils.img je nyní zobrazen 
navrchu (Obr.17).  

     Pro zm�nu uspo�ádání vrstev, je nyní pot�eba zvolit v menu prohlíže�e View        
a dále Arrange Layers, nebo sta�í stisknout klávesy Ctrl + L, a zobrazí se okno           
s názvem Arrange Layers.  

     Pro p�esun Ianier.img nad Insoils.img sta�í tahem myši p�esunout box s touto 
vrstvou nad Insoils.img tak, jak je na obrázku (Obr. 18). Po stisknutí Apply dojde     
ke zm�n� po�adí vrstev tak, jak se ur�í v tomto okn�. 

     Takto je možné m�nit po�adí r�zných vrstev dle pot�eby. Pro uzav�ení stiskn�te 
Close. 
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Obr. 17. Prohlíže� se zobrazenou vrchní vrstvou Insoils.img 

Obr.18 Uspo�ádání vrstev 

6.5.1.2 Funkce Zoom - Lupa 

     Vrstvu Ianier.img necháme nadále nad Insoils.img. V menu View je pod záložkou 
Zoom n�kolik možností využívání funkce lupy.  

     Dvojnásobné p�iblížení - Nejprve vyzkoušíme možnost In by 2, která nám zv�tší 
snímek dvakrát. Funkci lupy je možné spustit i p�es kliknutí pravým tla�ítkem myši 
na jakékoliv místo ve snímku, i zde je záložka Zoom, neo také po stisknutí ikony pro 
dvojnásobné p�iblížení v prohlíže�i, �i ikon lupy. 
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     V moment�, kdy je snímek zv�tšený je možné zv�tšeninu prohlížet pomocí 
posunovací lišty, nebo pomocí ikony ruky.  

     Pro návrat na celý náhled obrázku je nejjednodušší kliknout pravým tla�ítkem 
myši do snímku, a zvolit možnost Fit Image To Window. 

     Volba p�iblížené oblasti - Po stisknutí ikony lupy v prohlíže�i je možno bu�to 
použít dvojnásobné p�iblížení, kdy se jen klikne na ur�ité místo ve snímku,           
nebo je možné po stisknutí ikony lupy, vybrat oblast pro zv�tšení tahem myši, 
pomocí kterého se zvolí oblast pro zv�tšení. Tato oblast se roztáhne na velikost 
prohlíže�e. 

     Funkce Create Magnifier - Další užite�nou funkcí lupy je volba Create 
Magnifier (Obr.19) ve View menu. Po stisknutí se zobrazí na v aktuálním prohlíže�i 
ve snímku vlevo naho�e bílé okno, jehož obsah se roztáhne do nového prohlíže�e, 
který se automaticky otev�e. Posunováním bílého okna je možné m�nit obsah nového 
prohlíže�e a p�iblížit tím danou oblast. Tato funkce je užite�ná p�edevším               
p�i rektifikaci, kde je pot�eba p�esn� ur�it polohu bod�. 

Obr.19 Zobrazení funkce Create Magnifier 

     Pro uzav�ení prohlíže�e s p�iblíženou oblastí bu�to klikn�te na k�ížek,            
nebo v prohlížeci, kde jsou zobrazeny soubory zvolte cestu File a Close Other 
Viewers. 
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6.5.1.3  Propojení prohlíže��

     Pokud jsem spušt�ny dva a více prohlíže��, je možné je propojit tak, že pokud 
listujete snímkem v jednom prohlíže�i, zobrazí se automaticky nalistovaná oblast       
i v dalších propojených prohlíže�ích. Toto propojení je možné provést geografickou, 
�i spektrální metodou. Metoda geografická zajistí, že se stejná oblast zobrazí           
ve všech prohlíže�ích, metoda spektrální za�ídí, že veškeré rozší�ení a stup�ování      
se promítnou i v ostatních prohlíže�ích. 

     V prohlíže�i, kde je zobrazen soubor Insoils.img a nad ním Ianier.img prove�te 
dvojnásobné zv�tšení. Nyní prohlíže� roztáhn�te tak, aby zabíral celou levou �ást 
obrazovky a zvolte View menu, dále Split a Split Horizontal. Prohlíže�                     
se horizontáln� rozd�lí a vzniknou prohlíže�e dva.  

V novém prohlíže�i nyní op�t vložte soubor p�es Select Layer To Add okno. Zvolte 
soubor Insoils.img, kde se p�ed vložením v Raster Options ujist�te, že možnost Zoom 
by je nastavena na hodnotu 1,00. Poté stiskn�te OK a v novém prohlíže�i se zobrazí 
soubor Insoils.img. 

Pro propojení t�chto dvou prohlíže�� geografickou metodou zvolte cestu menu   
View -> Link/Unlink Viewers -> Geographical v prvním prohlíže�i. Zobrazí se okno 
pro nastavení propojení (Obr.20). 

Obr.20: Okno pro nastavení propojení prohlíže��

     Díky tomuto oknu se kurzor myši v prohlíže�ích zm�ní. Pokud nyní kurzorem 

myši p�ejedete na druhý prohlíže�, zobrazí se kurzor následovn�: .               
Pokud se zobrazí správný kurzor, je pot�eba kliknout kamkoliv na snímek v druhém 
prohlíže�i, a tím se propojí. V druhém prohlíže�i se po propojení zobrazí bílý 
obdélník, ve kterém je vyzna�ena oblast, vyobrazená v prohlíže�i prvním. 

     Nyní je možné posouvat a m�nit velikost bílého obdélníku, a zm�ní se tím oblast 
zobrazená v prvním prohlíže�i, stejn� tak je možné m�nit oblast v prvním prohlíže�i. 
Bílý obdélník se zobrazí vždy v tom prohlíže�i, který je p�iblížen mén�, než ten 
druhý. Pokud se zobrazí v obou prohlíže�ích snímky ve stejné velikosti, budou mít 
vždy shodný obsah. 
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     Pro op�tovné odpojení prohlíže�� zvolte v jakémkoliv z nich možnost            
View -> Link/Unlink Viewers -> Geographical. Znovu se zobrazí okno nastavení 
propojení a zm�ní se kurzor myši. P�i posunu kurzoru do druhého prohlíže�e            

se zobrazí následují obrázek:

     Po kliknutí do prohlíže�e se odpojí. Druhý prohlíže� pro uzav�ete, u prvního 
zvolte cestu File -> Clear a vymaže se celý obsah prvního prohlíže�e. 

6.6 AOI MENU 

     Zkratka AOI znamená v p�ekladu Area Of Interest, což v �eském jazyce odpovídá 
oblasti zájmu (dále jen AOI). Nejd�ležit�jší položky v menu AOI (Obr.21)jsou tyto: 

     Tools - Tato volba spustí paletu nastavení AOI.  

     Undo - Neboli možnost zp�t. Díky ní lze vrátit zp�t zm�ny v AOI vrstv�.   

     Cut - Neboli možnost vy�íznutí. Tato funkce smaže vybrané prvky, jejichž kopii 
uloží.  

     Copy - Tato funkce zkopíruje vybraný prvek AOI vrstvy. 

     Paste - Vloží do AOI vrstvy zkopírovaný, �i vyst�ihnutý prvek. 

     Delete Raster Mask - Tato volba smaže veškeré rastrové oblasti z vrstvy AOI.  

     Group - Tato volba seskupí jednotlivé zvolené prvky do jedné skupiny.  

     Ungroup - Tato volba naopak rozd�lí seskupené prvky.  

     Reshape - Pomocí této funkce je možné m�nit tvary vybraných polygon�               
a polylinií.  

     Invert Polygon - Po zvolení bude po ur�ení rostoucí oblasti zájmu ozna�eno 
všechno, krom zmín�né oblasti. 

     Element Properties - Tato funkce spustí okno pro nastavení a úpravu zvoleného 
prvku AOI vrstvy. 

     Styles - Slouží pro nastavení styl� prvk� AOI. 

     Seed Properties - Slouží pro nastavení parametr� rostoucí AOI.  

     Copy Selection To AOI - Tato možnost slouží po výb�r ur�ité oblasti, která bude 
následn� vložena do nového, �i existujícího prohlíže�e. 
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Link - Slouží pro propojení AOI v aktuálním okn� s dalšími AOI.  

Tablet Input - slouží pro nastavení práce s tabletem, pokud je k po�íta�i p�ipojen. 

Obr.21 AOI menu 

6.6.1 AOI MENU V PRAXI 

     Díky tomuto menu je možné vytvo�it ve snímku tzv. “oblast zájmu” neboli AOI, 
která je poté zvýrazn�na oproti ostatním �ástem snímku. V rámci této oblasti je 
možné dále tvo�it specifické úkony, které lze posléze uložit jako samostatný soubor. 
V každém prohlíže�i je možné mít spušt�nu pouze jednu AOI vrstvu. 

     Nejprve je pot�eba AOI vrstvu vytvo�it. Ujist�te se, že je spušt�n prázdný 
prohlíže�, do n�hož op�t vložte soubor lanier.img s tím rozdílem, že v Raster Options 
ponechte Layers to Colors v p�vodních hodnotách, tedy 4,3,2.  V prázdném 
prohlíže�i není možné vrstvu vytvo�it.  

Dále zvolte cestu  File -> New -> AOI Layer. Pro ov��ení, že AOI vrstva byla 
vytvo�ena spus�te okno Arrange Layers, kde by m�l být vyobrazena (Obr.22).          
Po ov��ení stiskn�te Close. 
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Obr.22: Ov��ení ,že je vytvo�ena vrstva AOI. 

     Nyní spustíme paletu nástroj� pro AOI vrstvu (Obr.23). Zvolte cestu                
AOI -> Tools. 

Obr.23: Paleta nástroj� AOI 

      

     První dv� tla�ítka  a  slouží k ozna�ení a následnou práci s již existujícími 
prvky v AOI vrstv�. Tla�ítkem šipky ozna�íte jeden prvek, tla�ítkem p�erušovaného 
�tverce ozna�íte i více prvk� najednou. Aby bylo co ozna�ovat, je pot�eba nejd�íve 
prvky AOI vrstvy vytvo�it. Nejprve je pot�eba si vybrat, jaký prvek chceme vytvo�it. 
Možnosti jsou vytvo�it v AOI vrstv� pravidelný �ty�úhelník, elipsu, polygon, linii, 
ur�ení pixelu, podle n�hož bude ur�ena oblast zájmu, �i vytvo�ení bodu.  
Postupn� tedy:  
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     Nejprve zvolte možnost vytvo�it pravidelný �ty�úhelník, který vytvo�te kdekoliv 
ve snímku tak, aby v n�m byla obsažena i vodní plocha. Pokud chcete vytvo�it 
pravidelný prvek, v tomto p�ípad� �tverec, stiskn�te p�i tvorb� klávesu Shift. 

     Tvar �ty�úhelníku lze po vytvo�ení m�nit tahem myši po kliknutí na zvýrazn�né 
body na obvodu �ty�úhelníku, posouvat je ho možné po kliknutí na jeho strany,        
�i na st�edový bod.  

     Jakmile je vytvo�en n�jaký prvek, je možné m�nit jeho styl p�es okno pro úpravu 
stylu (Obr.24). Pokud je vytvo�eno více prvk�, zm�na stylu ovlivní všechny prvky. 

Pro zm�nu stylu zvolte cestu AOI -> Styles, nebo zvolte v palet� ikonu .           
Zde m�žete r�zn� experimentovat se zobrazením zvýrazn�ní oblasti zájmu. Je možné 
zde m�nit tlouš�ku �ar, �i barvu. Po stisknutí možnosti Fill se oblast zájmu vyplní 
jednou barvou. Pro zm�nu je pot�eba stisknout tla�ítko Apply. 

Obr.24 Okno pro úpravu zobrazení AIO prvk�. 

     Rostoucí oblast zájmu - Další užite�nou funkcí v rámci vytý�ení oblasti zájmu   
je rostoucí oblast zájmu, která je schopná vytvo�it zájmové území dle informací, 
vy�tených ze zvoleného pixelu. 

     Stiskn�te volbu AOI -> Seed Properties (Obr.25), nebo zvolte v palet� nástroj�

pro AOI ikonu . 

     Ujist�te se, že je ozna�en vámi vytvo�ený �ty�uhelník oblasti zájmu. V rámci okna 
Region Growing Properties zvolte Area nap�íklad 2000.00 pixel� a Spectral 
Euclidean Distance zvolte hodnotu 5.00. Dále stiskn�te volbu Set Constraint AOI, 
kde zvolte možnost Viewer a stiskn�te OK. Nyní v palet� nástroj� pro AOI zvolte 

ikonu Region Grow AOI.   
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Obr. 25 Okno pro nastavení rostoucí oblasti zájmu 

     Klikn�te do �ty�úhelníku AOI kamkoliv, kde je vodní povrch. Od místa které jste 
ur�ili vyroste nová oblast zájmu se shodnými parametry (Obr.26). Tato funkce          
je vhodná práv� pro odd�lení pevniny od vodního povrchu atp. 

Obr.26 P�íklad rostoucí AOI 
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     Nyní si m�žete vyzkoušet r�zné další funkce v rámci palety nástroj� AOI a funkce 
rostoucí oblast zájmu. Pro následnou úpravu vytvo�ených oblastí zájmu slouží další 
ikony v palet�. 

     Postupn� jsou to tla�ítko zp�t, vyjmutí ozna�ené oblasti, kopírování, vložení 
zkopírovaného prvku, úprava zvoleného polygonu a linie, seskupení vybraných 
prvk�, rozložení seskupených prvk�, vymazání veškerých rastr� z oblasti zájmu, 
invertování zvoleného prvku a spušt�ní okna nastavení zvolené oblasti.  

     Všechny položky palety nástroj� jsou obsaženy i v rámci menu AOI. 

     Po vytvo�ení oblasti zájmu lze vrstvu AOI uložit jako samostatný soubor,        
který lze poté kdykoliv vložit do prohlíže�e. 

     Pro uložení zvolte cestu File -> Save -> AOI Layer As… 

     Zde si zvolte jméno pro nový soubor a složku, kam soubor uložíte. Soubory AOI 
vrstvy mají koncovku .aoi. Takto se automaticky uloží celý obsah vrstvy. Pokud 
chcete uložit jen vybrané prvky, zaškrtn�te volbu Selected Only. 
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7.  RASTROVÁ DATA V ERDAS IMAGINE 

7.1. RASTER MENU 

Stejn� jako u p�edcházejících kapitol i rastrová data mají své vlastní menu. Raster 
menu je první takzvané „dynamické“ menu. Zobrazí se až po vložení rastrového 
souboru do prohlíže�e. Nejd�ležit�jší položky Raster menu jsou: 

Band Combinations - Tato funkce slouží pro nastavení a kombinování barevných 
pásem.  

Pixel Transparency - Slouží pro úpravu pr�hlednosti pozadí. Tato volba spustí okno 
nastavení pr�hlednosti.  

Set Resampling Metod - Tato funkce spustí okno pro nastavení druhu 
p�evzorkování. Metody zde jsou nejbližší soused, bilineární interpolace, kubická 
konvulence a bikubická interpolace.  

Contrast - Obsahuje volby pro úpravu kontrastu a zobrazení rastrových dat. 
.  
Interpolace - Slouží pro místní povrchovou interpolaci zvolených AOI.  

Attributes - Slouží pro zobrazení vlastností rastrových dat a následnou práci s nimi.
.  
Geometric Correction - Volba spustí geometrickou korekci dat.  

Mosaic Images - Možnost otev�e okno pro nastavení tzv. mozaikování,                 
kdy jsou okraje r�zných snímk� na sebe navazujících napojeny. 

Profile Tools - Spustí nástroj pro vytvo�ení profilu terénu.  

7.2  RASTROVÁ DATA V PRAXI 

     Pokud je v prohlíže�i stále spušt�n soubor Ianier.img a zárove� s ním i nová AOI 
vrstva, je pot�eba nejprve vrstvu AOI vymazat. Zvolte cestu View -> Arrange Layers 
a klikn�te pravým tla�ítkem myši na AOI vrstvu a zvolte možnost Delete Layer,        
poté stiskn�te tla�ítko Apply, a následn� Close. Nyní je op�t zobrazen pouze soubor 
Ianier.img. 

7.2.1 ÚPRAVA JASU A KONTRASTU SNÍMK�

     Všechny snímky nemusí být správn� zobrazeny. Pro úpravu jasu a kontrastu 
snímku zvolte cestu Raster -> Contrast -> Brightness/Contrast. Spustí se okno       
pro úpravu t�chto hodnot (Obr. 27). 
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Obr.27 Úprava jasu a kontrastu 

     V rámci tohoto okna vyzkoušejte r�zná nastavení hodnot jasu a kontrastu,          
pro promítnutí do snímku zvolte volbu Apply. Pro vymazaní zm�n stiskn�te volbu 
Reset, následn� Apply, a tla�ítkem Close uzav�ete okno. 

7.2.2 ATRIBUTY RASTROVÝCH DAT 

     V rámci rastrových dat je d�ležitá i práce s nam��enými a získanými hodnotami 
dat. Pro tento ú�el se nejlépe hodí tématická mapa. Nejprve si vyzkoušíme práci        
s tématickou mapou p�d, kde mají jednotlivé zjišt�né t�ídy p�d p�i�azeny barvy.  
Toto rozlišení je možné práv� na základ� atribut�. 

     Nejprve si v prohlíže�i zobrazíme soubor Insoils.img. Soubor Insoils.img            
je tématickou mapou pro nás již známého území Gainesville, Georgia. Po zobrazení 
souboru zvolte cestu Raster -> Attributes (Obr.28), zobrazí se okno pro správu 
atribut�. 

Obr.28: Okno pro správu atribut�
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Obr. 29 a Obr.30:  Vlastnosti t�ídy p�d Sandy Loam, 10-15% 

     Okno atribut� se skládá z tabulky jednotlivých t�íd, ur�ených v souboru. Každá 
�ádka tabulky p�edstavuje hodnoty pro ur�itou t�ídu (Obr.29, Obr.30). V poli Row    
je uvedeno �íslo �ádku, Class Names vyobrazuje zvolený název t�ídy, Color ur�uje 
barvu t�ídy, ve sloupci Opacity je možné ur�it pr�hlednost t�ídy, Percantage 
p�edstavuje procento obsažené t�ídy oproti t�ídám ostatním, Hectares nám ur�í 
rozlohu jednotlivých t�íd atd. 

     Pro úpravu jednotlivých sloupc� sta�í kliknout p�ímo do pole, jež chceme m�nit. 
Nap�íklad m�žeme zm�nit název t�ídy. Pro vymazání námi provedené poslední 
zm�ny zvolte v okn� atribut� volbu Edit -> Undo Last Edit. Pro zm�nu barvy 
zobrazení t�ídy sta�í kliknout na pole barvy v �ádku. Je možné bu�to vybírat             
z p�ednastavených barev, nebo zvolit Other…, což spustí okno Color Chooser,      
kde je možné si navolit vlastní barvu, která se po stisknutí Apply projeví v tabulce. 
Pro vrácení tabulky do p�vodních hodnot zvolte cestu File -> Revert. Pro uzav�ení 
okna zvolte k�ížek, nebo cestu File -> Close. 

     Další možností zm�ny zobrazení je pr�hlednost. Tato funkce je užite�ná 
p�edevším p�i zobrazení více soubor� v jednom prohlíže�i najednou. Pro ukázku 
vložte k souboru Insoils.img soubor Ianier.img. D�ležité je p�ed vložením souboru 
zkontrolovat, že není zaškrtnuta volba Clear Display v Raster Options. Soubor 
Ianier.img se zobrazí p�es Insoils.img. P�es volbu View -> Arrange Layers p�esu�te 
soubor Insoils.img navrch a stiskn�te Apply, poté Close. Soubor Insoils.img by m�l 
být nyní op�t vid�t v prohlíže�i. 

     Pro zm�nu pr�hlednosti je pot�eba op�t otev�ít tabulku atribut�. Pro zpr�hledn�ní 
pouze ur�ité t�ídy klikn�te na �íslo �ádku, �ímž se celý �ádek ur�ité t�ídy ozna�í žlut�. 
Je vhodné vybrat t�ídu s vysokým procentuálním zastoupením, nap�íklad �ádek 25. 
Poté klikn�te na barvu t�ídy a zvolte Other. V okn� Color Chooser (Obr.31) 
zaškrtn�te volbu Use Opacity a v �ádce s písmenem O poté m�níte procento 
pr�hlednosti. Nap�íklad volba 0.600 p�edstavuje pr�hlednost 60%. Aby se zm�na 
projevila v prohlíže�i, je pot�eba stisknout Apply. V prohlíže�i zkontrolujte,          
zda se zm�na projevila.  
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Obr. 31: Okno pro nastavení barvy a pr�hlednosti atribut�

     V rámci tabulky atribut� je velice užite�ná i funkce pro nastavení a úpravu 
jednotlivých sloupc� tabulky. Nastavení lze rychle zp�ístupnit p�es ikonu Column 

Properties (Obr.32). 

Obr.32: Column Properties 

     V rámci okna pro úpravu sloupc� je možné upravovat nastavení stávající sloupc�, 
zm�nu po�adí, nebo i p�idávat sloupce nové. Novým sloupc�m lze p�ipisovat 
parametry na základ� pole Formula, kde po stisknutí tla�ítka More m�žeme nastavit 
formuli sloupce. 
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     Další užite�nou funkcí je výpo�et statistik atribut�. V tabulce atribut� je pot�eba 
zvolit sloupec, jehož statistiky chceme zjistit. V tabulce klikn�te nad hodnotami      
na pole Hectares. Tímto ozna�íte celý sloupec hodnot rozlohy jednotlivých t�íd.    
Poté zvolte cestu Edit -> Compute Stats, nebo klikn�te pravým tla�ítkem myši         
na ozna�ený sloupec Hectares a také zvolte Compute Stats (Obr.33). 
     Zobrazí se okno se statistikou pro vybraný sloupec. Pole Count p�edstavuje po�et 
zvolených t�íd, pole Total p�edstavuje celkovou vým�ru t�íd, Min p�edstavuje 
minimální, Max maximální hodnotu ve sloupci, pole Mean p�edstavuje aritmetický 
pr�m�r a pole Stddev ur�uje standardní odchylku ve sloupci. Pro uzav�ení okna 
stiskn�te Close. 

Obr.33: Statistiky atribut�

     P�i práci s atributy je také d�ležitá funkce ur�ení kritérií v rámci tabulky atribut�. 
Nejprve je pot�eba vybrat položky, pro které ur�íme kritéria. Vybereme nap�íklad  
t�ídy, jejichž rozloha je v�tší, než 100 hektar�. Nejprve je nutné zvolit atributy, 
kterých se to bude týkat. Kliknutím na pole Class_Names zvolíme veškeré t�ídy.     
Pro ozna�ení sloupce Hectares spolu s Class_Names je pot�eba na pole Hectares 
kliknout myši a p�itom držet tla�ítko Shift na klávesnici. Poté zvolte cestu            
Edit -> Criteria, �ímž se zobrazí okno Selection Criteria (Obr.34). 

     Pro zobrazení t�íd s rozlohou vetší než 100 hektar� zvolíme v okn� pro úpravu 
kritérií v poli Columns volbu Hectares, v poli Compares volbu v�tší než,                   
a na numerické �ásti zvolíme 100. Zvolené informace se propíší do pole dole.         
Po stisknutí volby Select se v tabulce atribut� zvýrazní žlut� t�ídy s pot�ebnými 
hodnotami (Obr.35).  

     Jako výstup této selekce je možné zvolit vytvo�ení zprávy, kterou je možné uložit, 
�i vytisknout. Pro vytvo�ení zprávy zvolte cestu Edit -> Report. Zobrazí se okno    
pro vytvo�ení zprávy. V poli Title uve�te název zprávy, nap�íklad “Insoils.img”. 
Tento název bude uveden na první stránce. Pokud bude stránek zprávy více, nadpis   
v poli Header se zobrazí jako záhlaví na ostatních stránkách krom stránky první, 
nápis uvedeny do pole Footer se zobrazí jako zápatí všech stránek. Pod volbou 
Statiscs zaškrtn�te všechna pole. Po stisknutí tla�ítka OK se zobrazí zpráva výstupu. 
Zprávu je možné uložit, vytisknout atd. 
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Obr.34: Okno pro nastavení kritérií selekce 

Obr.35: Vzhled tabulky atribut� po nastavení kritérií. 
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8. VEKTOROVÁ DATA V ERDAS IMAGINE 

     Sou�ástí programu Erdas Imagine je modul zvaný Imagine Vector. Díky tomuto 
modulu je práce s vektorovými daty v rámci programu zjednodušena. Nástroje       
pro práci s vektorovými daty jsou založeny na modelech dat ESRI, díky �emuž lze    
v programu pracovat s vectory formátu ArcInfo a dále s vrstvami vytvo�enými           
v rámci ESRI, takzvané shapefile, bez konverze dat. Vector menu je stejn� jako 
Raster menu tzv. dynamickým menu, které se zobrazí až po vložení vektorového 
souboru. 

8.1 ZÍSKÁVÁNÍ INFORMACÍ Z EXISTUJÍCÍCH DAT 

     Pokud máte v prohlíže�i zobrazeny n�jaké soubory, je pot�eba prohlíže� vy�istit, 
p�es cestu File -> Clear. V rámci práce s vektorovými daty nejprve zkusíme vložit 
vektorový soubor a pracovat s již existujícím souborem. Zvolte tedy cestu             
File -> Open -> Vector Layer. Je pot�eba ohlídat, aby byl soubor nahrát ze složky, 
kam byla d�íve nakopírována zkušební data. Z této složky zvolte soubor zone88  
(Obr. 36) a stiskn�te OK. 

Obr.36 Postup pro otev�ení souboru zone88 
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         V prohlíže�i se zobrazí polygonová vrstva zone88 (Obr.37). 

Obr.37: Vrstva zone88 zobrazená v prohlíže�i 

     Pokud je soubor zobrazen správn�, je možné m�nit jeho nastavení. Pro otev�ení 
okna pro úpravu nastavení vektorových soubor� zvolte cestu                              
Vector -> Viewing Properties (Obr.38). 

     V tomto okn� je možné upravovat které prvky a jakým stylem budou v prohlíže�i 
zobrazeny. Po zaškrtnutí jednotlivých box� v okn� se jednotlivé prvky ve snímku 
zobrazí, �i vymažou, následn� je možné v poli vpravo zvolit styl zobrazení                
v prohlíže�i. Po�et prvk� v souboru je dán �íslem v závorce. Nap�íklad pole Arcs 
p�edstavuje po�et a styl zobrazení liniových prvk�, pole Points p�edstavuje bodové 
prvky, Attribute slouží pro zobrazení popisných informací, v rolovacím boxu           
je možné nastavit druh zobrazovaných popisných informací, pole Tics p�edstavuje 
po�et orienta�ních bod�, Nodes vyobrazí pr�se�íky, nebo také uzlové body, pole 
Bounding Box slouží pro nastavení zobrazení hranic, Selection Color ur�uje barvu 
ozna�ených prvk�, další d�ležitou volbou je Symbology. Po stisknutí volby Set        
se zobrazí okno pro volbu knihovny symbol�. Soubory knihoven soubor� mají v 
rámci programu Imagine koncovku .evs. P�i volb� Save As v okn� Viewing 
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Properties je možné uložit zm�n�né nastavení a uložit ho pro další použití. 

Obr.38: Nastavení zobrazení vektorových dat 

     Dále se ujist�te, že je v okn� Viewing Properties zaškrtnuta volba Auto Apply 
Changes. Díky této volb� se nastavení okamžit� projeví v prohlíže�i, jinak je pot�eba 
vždy stisknout volbu Apply. 

     Zkuste si v rámci polí Arcs, Points, Polygon a Tics m�nit nastavení zobrazení, 
zkuste je postupn� zaškrtávat a sledujte zm�ny v prohlíže�i. V polích pro úpravu 
stylu zobrazení je vždy volby Other, kde si zkuste m�nit velikosti prvk� p�es volby 
Width, �i Size, jejich barvu a další volby. Pro návrat do p�vodního zobrazení           
je pot�eba bu�to vrátit hodnoty do p�vodní podoby, nebo je možné soubor              
do prohlíže�e znovu vložit, každopádn� p�i zavírání okna Viewing Properties zvolte 
možnost neukládat zm�n�ná data do souboru. 

8.1.1 ATRIBUTY VEKTOROVÝCH DAT  

     V okn� Viewing Properties zaškrtn�te pouze volby Points a Attibute,                     
a v rolovacím boxu u pole Attribute zvolte možnost ZONING, �ímž zobrazíte 
popisné informace k nam��eným bod�m v prohlíže�i, po odškrtnutí pole Attribute 
op�t zmizí. V okn� zvolte všechny prvky, u kterých je v závorce �íslo,                 
krom Attribute. Okno zav�ete, zm�ny neukládejte. 

     Pro ozna�ení prvk� v prohlíže�i je pot�eba spustit paletu nástroj� pro vektorová 
data (Obr.39). Tuto paletu lze spustit p�es cestu Vector -> Tools, nebo p�es ikonu 
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palety v prohlíže�i. 

     Spustí se paleta nástroj�. V této palet� stiskn�te symbol šipky a klikn�te na n�jaký 
prvek v prohlíže�i, ten se ozna�í žlut�, pro ozna�ení více prvk� najednou podržte      
p�i kliknutí na další prvky klávesu Shift. Pro zrušení výb�ru klikn�te kamkoliv mimo 
prvky. Více prvk� najednou lze vybrat také pomocí ikon v palet� nástroj�, jejichž 
název Select, kterými vyzna�íte oblast v prohlíže�i, a prvky obsažené v této oblasti   
se také ozna�í žlut�. 

Obr.39 Paleta nástroj� pro vektorová data 

     Pro zobrazení hodnot atribut� prvk� zvolte cestu Vector -> Attributes,        
zobrazí se tabulka vlastností polygon� (Obr.40). 

     V menu View v tabulce vlastností lze volit, které prvky mají být zobrazeny.   
Práce s tabulkou je stejná, jako práce s tabulkou rastrových vlastností viz. kapitola 
7.2.3. 

     Další možností ozna�ení prvk� v tabulce je ta, že ozna�íte jeden a více prvk�      
ve snímku, zvolené prvky se v tabulce vyzna�í žlut�. Pro vymazání ozna�ení, zvolte 
cestu Edit -> Deselect. Volba Columns pracuje se sloupci, Rows s �ádky. 
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Obr.40: Tabulka atribut� vektorových dat 

     Stejn� jako u rastrové tabulky atribut�, i zde je možné vytvá�et kritéria,          
podle kterých se prvky vyzna�í. Pro spušt�ní okna pro ur�ení kritérií zvolte v tabulce 
cestu Edit -> Select Rows by Criteria, nebo klikn�te pravým tla�ítkem myši             
na jakýkoliv �ádek pod sloupcem Record. Zobrazí se okno pro nastavení kritérií. 

Obr.41: Okno pro nastavení kritérií selekce vektorových dat 
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     Nap�íklad pro vybrání polygon�, jejich rozloha je v�tší než 5 000 000 �tvere�ních 
stop. Nejprve je pot�eba, mít v tabulce atribut� zobrazeny polygony, dále v okn�     
pro nastavení kritérií zvolíme pot�ebné hodnoty (Obr.41). Po stisknutí tla�ítka Select 
se jak v tabulce, tak v prohlíže�i zobrazí polygony s rozlohou v�tší, než 5 000 000 
�tvere�ních stop (Obr. 42). Kritéria lze samoz�ejm� i kombinovat pomocí funkcí 
vpravo,      kde se nachází volby and, or, not, neboli a zárove�, nebo a mimo n��eho.          
Zkuste r�zn� kombinovat, poté všechna okna zav�ete a vy�ist�te prohlíže� volbou 
Clear. 

Obr.42: Ozna�ení polygon� dle zvolených kritérií 

8.1.2. EDITACE EXISTUJÍCÍCH VEKTOROVÝCH VRSTEV 

     V prohlíže�i si nejprve otev�eme rastrovou vrstvu vytvo�enou Landsat TM,      
poté jí p�ekryjeme existující vrstvou, se kterou jsme již pracovali v p�edchozí 
kapitole. 

     Pro vložení op�t zvolíme cestu File -> Open -> Raster Layer, nebo zvolíme ikonu 
pro otev�ení souboru. Ve složce zkopírovaných zkušebních dat vybereme soubor 
germtm.img. V Raster Options zaškrtneme volbu Fit to Frame, díky této možnosti   
se vrstva automaticky p�izp�sobí velikosti prohlíže�e, a tím se zobrazí celá.         
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Nyní p�es tuto vrstvu vložíme vrstvu vektorovou, postup p�i vkládání se zm�ní pouze 
o volbu Vector Layer. Zvolíme op�t soubor zone88. V nastavení Vector Options 
zkontrolujte, že volba Use Symbology a Clear Display není zaškrtnutá. Pokud je vše 
v po�ádku, stiskn�te OK. 

     V prohlíže�i jsou nyní vid�t ob� vrstvy, pro rychlé p�iblížení klikn�te pravým 
tla�ítkem myši do prohlíže�e a zvolte Zoom -> Rotate and Magnify Area.                 
V prohlíže�i se zobrazí bílý obdélník a okno pro nastavení p�iblížení a rotaci území. 
Bílý obdélník posu�te a upravte tak, aby v n�m byla obsažena všechna vektorová 
data. Poté dvakrát klikn�te do obdélníku a území se p�iblíží (Obr.43).  

Obr.43: P�iblížení vektorové vrstvy zone88 

     �erné �áry ohrani�ující polygony je pot�eba zvýraznit. Spus�te okno pro Viewing 
Properties. Nejprve upravte zobrazení linií. V poli pro úpravu barvy pro linie,       
tedy Arcs, zvolte Other. V poli pro úpravu ší�ky Width zvolte hodnotu 2.00 bod�      
a Outer Color zm��te na bílou, tedy White. Dále zaškrtn�te Points, u tohoto pole také 
stiskn�te Other pro úpravu zobrazení. Hodnoty nastavte dle obrázku (Obr.44). 
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Obr.44 Úprava zobrazených bod� vrstvy zone88 

     Dále zvýrazn�te uzlové body. Zaškrtn�te pole Nodes a v nastavení zobrazení 
Other zvolte velikost 6.00 bod� a barvu zm��te nap�íklad na barvu Magenta.          
Po dokon�ení nastavení uzav�ete okno Viewing Properties. Na dotaz, zda si p�ejete 
uložit zm�ny, odpov�zte No. 

     Nyní zapo�neme s úpravou vektor�. Nejprve si spus�te paletu nástroj� pro práci    
s vektory. Dále je pot�eba povolit úpravy ve vektorové vrstv�. Zvolte tedy cestu  
Vector -> Enable Editing. Nejprve upravíme linii. Zvolte jakoukoliv linii                   
v prohlíže�i, ta se zvýrazní žlut� a je ohrani�ena bílým obdélníkem. Tímto 
obdélníkem lze hýbat, m�nit jeho rozm�ry, �í otá�et, �ímž se m�ní i linie. Pomocí 
tla�ítka zp�t v palet� nastavení je možné se vždy vrátit o krok zp�t, vra�te tedy linii 
do p�vodní podoby. 

     Dále je možné linii rozd�lit na více �ástí. Stiskn�te v palet� nástroj� ikonu Split. 

Ukazatel myši se zm�ní na k�íž.

     Klikn�te kdekoliv ve zvolené linii, ta se tímto rozd�lí na dv� a v tom míst�
vznikne nový uzlový bod. Pokud linii znovu ozna�íte, vyzna�í se už jen �ást,    
nikoliv celá. Pro op�tovné spojení linie podržte klávesu Shift a myší klikn�te           
na druhou �ást linie, �ímž jsou nyní ozna�eny ob�. Pro spojení zvolte Vector -> Join. 
Uzlový bod zmizí a linie je op�t kompletní. 

     Linii m�jte stále ozna�enu. Pro zm�nu tvaru linie zvolte cestu Vector -> Reshape, 
�ímž se na linii objeví její lomové body. Každý bod lze p�esunout na nové místo, 
�ímž se zm�ní tvar linie. Pro vymazání bodu stiskn�te Shift a prost�edním tla�ítkem 
myši na n�j klikn�te, pro p�idání nového bodu klikn�te na zvolené místo prost�edním 
tla�ítkem myši.  Pro vymazání zm�n op�t použijte tla�ítko zp�t. 
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8.2  VYTVO�ENÍ NOVÉ VEKTOROVÉ VRSTVY - SHAPEFILE 

     Pro vytvo�ení nové vrstvy spus�te nejprve nový prohlíže�. Ten p�vodní nechte 
klidn� spušt�ný. Pro nejrychlejší spušt�ní sta�í stisknout ikonu Viewer (Obr.4)          
v panelu ikon v základním menu Erdas Imagine. 

     V prohlíže�i �íslo dva op�t otev�ete rastrovou vrstvu germtm.img, v nastavení 
Raster Options p�i vkládání snímku op�t zvolte Fit to Frame.  

     Jakmile se soubor zobrazí v prohlíže�i, p�ibližte op�t p�es funkci                   
Zoom -> Rotate and Magnify Area na zastav�nou oblast, která je vyzna�ena             
na vektorové vrstv� v prvním prohlíže�i.  

     Po dokon�ení úkonu zvolte cestu File -> New -> Vector Layer. V okn�              
pro vytvo�ení nové vrstvy zvolte složku, kam si p�ejete vrstvu uložit a do pole File 
Name vepište název vrstvy a v poli Files of Type zvolte formát Shapefile, poté 
stiskn�te tla�ítko OK (Obr.45).

Obr.45: Okno pro vytvo�ení nové vrstvy 

     Po stisknutí tla�ítka OK se zobrazí okno, kde je možné zvolit typ nové vrstvy. 
Výb�r typu záleží na pot�ebném výstupu. Zvolte volbu Polygon Shape (Obr.46).

     Pro úpravu nové vrstvy a tvorbu prvk� je nejprve pot�eba spustit paletu nástroj�
pro úpravu vektor�. Jakmile je paleta spušt�na, vyberte funkci pro tvorbu nového 
polygonu.  
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Obr.46: Okno pro volbu typu shapefile 

     P�es cestu Utility -> Inquire Cursor spustíte okno dotazovacího k�íže kapitola 
6.4.1.1. Do pole X zadejte hodnotu 726102.951800, do pole Y zadejte hodnotu 
497901.936911 stop. Po stisknutí volby Apply se kurzor p�esune na území, se kterým 
budeme dále pracovat. Jedná se o území trojúhelníkového tvaru. Toto území 
ohrani�íme polygonem. Pomocí lupy p�ibližte pole tak, aby bylo dob�e viditelné. 

     Digitalizaci zapo�n�te na severním cípu pole a postupn� zvolte lomové body 
území. Pro ur�ení lomového bodu klikn�te levým tla�ítkem myši na bod. Polygon     
se vždy automaticky dokon�uje na po�áte�ní bod. Pro ukon�ení polygonu bu�to 
dvakrát klikn�te levým tla�ítkem myši, nebo stiskn�te prost�ední tla�ítko, záleží jen 
na tom, jak jste tuto volbu nastavili v uživatelském nastavení programu.Výsledný 
polygon by m�l p�ibližn� odpovídat obrázku (Obr.47). 

     Jakmile je polygon vytvo�en, jsou mu p�i�azeny jeho vlastnosti na základ�
informací z podkladu, v tomto p�ípad� se jedná o spodní rastrovou vrstvu.              
Pro zobrazení vlastností zvolte cestu Vector -> Attributes, nebo ikonu atribut�           

z panelu nástroj�. 

     V tomto okn� je vid�t obsah a obvod polygonu, ID p�estavuje jeho po�adové �íslo, 
tato �ísla je možné m�nit (Obr.48). 
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Obr.47: Podoba výsledného polygonu 

Obr.48 Hodnoty nového polygonu 
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8.2.1  ÚPRAVA VYTVO�ENÝCH PRVK�

     Pro úpravu vytvo�ených prvk� slouží další funkce z palety nástroj�. Pro rozd�lení 
existujícího polygonu na dva slouží funkce Split polygons by a polyline. Po zvolení 
funkce vytvo�te tahem myši linii, která rozd�lí polygon. Pro ukon�ení linie op�t 
klikn�te dvakrát levým tla�ítkem, nebo prost�edním tla�ítkem myši. Polygon se tímto 
rozd�lí (Obr.49). 

Obr. 49: Rozd�lený polygon 

     Pokud nyní op�t spustíte okno pro zobrazení vlastností, neboli atribut�, jsou zde 
vid�t dv� položky namísto jedné (Obr.50). 

     Další užite�nou funkcí je napojení nového polygonu na již existující hranice 
stávajícího polygonu. Pro tuto funkci je p�i�azena ikona v palet� nástroj� s názvem 

Creat new polygon by appending to existing polygons. 

     Jako výchozí bod zvolte jakýkoliv uvnit� existujícího polygonu, pomocí lomových 
bod� vytvo�te polygon nový a jeho koncový bod op�t umíst�te v existujícím 
polygonu (Obr.51). Výsledné polygony se automaticky spojí (Obr.52). 

     Poslední užite�nou funkcí je zm�na tvaru existujícího polygonu, která nese název 

v palet� nástroj� Replace a portion of a polygon.
     Postup je stejný jako p�i napojení nového polygonu na stávající, akorát se stávající 
polygon s novým spojí v jeden. 
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Obr.50: Tabulka po rozd�lení polygonu

Obr.51: Zp�sob umíst�ní po�áte�ního a koncového bodu 

Obr.52: Spojené polygony 
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9. VSTUP A VÝSTUP DAT 

9.1 UKLÁDÁNÍ DAT 

     Jako prioritní výstup dat slouží uložení dat pro následné využití a tisk dat. Uložení 
vytvo�ených dat je možné r�znými zp�soby. P�i úprav� vrchní vrstvy je kdykoliv 
možné stisknout v prohlíže�i ikonu diskety, která b�hem chvíle uloží nov� vytvo�ená 
data pro námi vytvo�ený soubor vrchní vrstvy. Další možnosti uložení dat jsou 
dostupné p�es volbu File -> Save. 

Top Layer - Stejn� jako ikona diskety, i tato funkce slouží k rychlému uložení zm�n 
vrchní vrstvy. 

Top Layer AS - Tato funkce také ukládá vrchní vrstvu, po stisknutí se spustí okno 
pro ur�ení uložení, je zde možné. nastavit složku a název pro uložení souboru. 

AOI Layer As - Funkce uloží AOI vrstvu v prohlíže�i, spustí se okno pro nastavení 
zp�sobu uložení. 

All Layer - Uloží se všechny vrstvy najednou. 

View - Díky této funkci vznikne náhled všech dat zobrazených v prohlíže�i,        
který se následn� uloží. 

GLT Session a GLT Session As - Tato funkce je užite�ná ve chvíli, kdy je spušt�no 
více GLT prohlíže�� najednou, všechna zobrazená data se uloží najednou. 

View to Image File - Pomocí této možnosti vytvo�í program otisk prohlíže�e,     
takže veškerá data, která jsou v n�m aktuáln� zobrazena, a uloží se jako soubor .tiff, 
díky �emuž lze snímek zobrazit i v prohlíže�ích obrázk�. 

9.2  IMPORT A EXPORT DAT 

     Program Erdas Imagine podporuje zna�nou �ást formát�, které umí okamžit�
na�íst, a dále s nimi bez problém� pracuje. Seznam t�chto formát� je uveden             
ve zdroji [14], strany 76 - 82. Jsou však formáty, které nepodporuje p�ímo.           
Aby se soubory t�chto formát� zobrazily správn�, existuje v programu funkce 
Import/Export. Tuto funkci lze spustit v základním menu programu p�es volbu Main 
-> Import/Export (Obr.53).   

     V horní �ásti okna se ur�í, zda budeme data importovat, �i exportovat. V poli type 
ur�íme vstupní formát v p�ípad� importu, a výstupní formát v p�ípad� exportu dat.    
V poli Media vybíráme úložišt� dat. Možnosti jsou CD-ROM, Tape a File.             
Pro vyhledání souboru ve složce je pot�eba vybrat položku File. Dle vybraného 
formátu se zm�ní p�ípona hledaných dat. P�i volb� Import program p�etransformuje 
nepodporovaný formát na formát .img, p�i volb� Export je naopak formát .img 
vstupním formátem. Výhodou této funkce je p�edevším to, že vstupní data p�i zm�n�
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na formát .img z�stávají referencována. 

Obr.53: Okno pro import a export dat 
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10. SOUHRN 

     Návod software Erdas Imagine vyhotovený v diplomové práci je návodem 
základních funkcí programu, p�edevším klasického prohlíže�e. Návod je obsáhlejší, 
proto byl jako souhrn zvolen  krátký p�ehled jednotlivých postup�. 

     Spušt�ní programu - V moment�, kdy je program spušt�n, otev�e se automaticky 
hlavní panel programu (Obr.1). Jednotlivé položky tohoto menu jsou vysv�tleny           
v kapitole 5.1.  

     Nastavení programu - V hlavním menu je možné spustit okna pro nastavení 
programu p�es cestu: Session -> Preference, n�která nastavení jsou popsána               
v kapitole 5.2.  
     Zm�ny je možné uložit. Volba User Save uloží veškerá nastavení pro uživatelský 
profil, pod kterým jste p�ihlášeni v po�íta�i. Global Save uloží nastavení pro celý 
program a pro všechny uživatele, pokud k tomu má uživatel právo. 

     Otev�ení klasického prohlíže�e - Pro nejjednodušší spušt�ní je možné kliknout         
na ikonu Viewer (Obr.4) v hlavním panelu. 

     Vytvo�ení nové vrstvy - Pro vytvo�ení nové vrstvy slouží v prohlíže�i volba       
File -> New, kde následn� zvolíme typ vrstvy, který chceme vytvo�it. 

     Otev�ení existující vrstvy - Toho dosáhneme p�es menu File -> Open,               
kde následn� zvolíme typ vkládané vrstvy. 
  
     Uložení dat - Pro uložení dat slouží cesta File -> Save, kde poté zvolíme zp�sob 
uložení. Jednotlivé zp�soby jsou popsány v kapitole 9.1. 
     
     Utility Menu - Toto menu lze voln� p�eložit jak tzv. pomocné menu, která slouží 
p�edevším pro získávání informací ze zobrazených soubor�. Menu je popsáno           
v kapitole 6.4. 

     Získávání informací o jednotlivých pocelech, bodech a prvcích - Pro získání 
takovýchto informací existuje v programu funkce dotazovací k�íž. Spustí se p�es 
Utility -> Inquire Cursor.  

     M��ení informací ze snímku - Pro spušt�ní funkce m��ení je pot�eba zvolit cestu 

Utility -> Measure, nebo stisknutím ikony  V prohlíže�i. Otev�e se okno,           
kde je možné vybrat pot�ebný druh m��ení. Jednotlivé druhy jsou popsány v kapitole 
6.4.1.2. 

     View Menu - Toto menu slouží p�edevším pro nahlížení na jednotlivé soubor�     
a úpravu jejich zobrazení. Podrobn�ji je vysv�tleno v kapitole 6.5. 
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     Uspo�ádání vrstev - Pokud je v prohlíže�i zobrazena více jak jedna vrstva,          
je možné m�nit po�adí vrstev a zobrazení p�es View -:> Arrange Layers.           
Postup je možné dohledat v kapitole 6.5.1.1. 

     Lupa - Sou�ást View Menu je i funkce lupy, tedy p�ibližování a oddalování          
v prohlíže�i. V programu Erdas Imagine je velké množství jednotlivých druh� práce   
s lupou. Možnosti lupy je možné otev�ít p�es cestu View -> Zoom, nebo lze kliknout 
pravým tla�ítkem myši do prohlíže�e, volba Zoom se vyskytuje i zde. 

     Propojení prohlíže�� - Užite�nou funkcí programu je i propojení dvou a více 
prohlíže��. Pokud obsahují data shodného území, lze nastavit kritéria, podle kterých 
se data budou zobrazovat ve všech prohlíže�ích zárove�. Podrobný postup je popsán 
v kapitole 6.5.1.3. Cesta k funkci je View -> Link/Unlink Viewers. 

     AOI Menu - Nebo také Area of Interest, neboli menu oblasti zájmu. Tato 
užite�ná funkce slouží pro vybrání ur�ité oblasti ve snímku, která se vymezí              
a následn� je možné s ní dále pracovat. AOI menu je popsáno v kapitole 6.6. 

     Paleta nástroj� AOI - AOI je prvním menu, kde existuje funkce palety nástroj�. 
Díky této palet� má uživatel k dispozici širokou škálu nástroj� pro vytvo�ení oblasti 
zájmu. Aby bylo možné paletu využívat, je pot�eba nejprve v prohlíže�i vytvo�it AOI 
vrstvu, kterou lze poté uložit jako samostatný soubor, lze jí tedy využít                       
i v budoucnosti. Paleta je popsána v kapitole 6.6.1 a spustí se p�es volbu               
AOI -> Tools. 

     Raster Menu - Toto menu je prvním tzv. dynamickým menu v prohlíže�i. Menu 
se zobrazí až v moment�, kdy jsou do prohlíže�e na�tena rastrová data. Je popsáno    
v kapitole 7.1. 

     Paleta nástroj� rastr - Stejn� jako u palety AOI, i zde je k dispozici široká škála 
možností, jak paletu využívat. Spustí se p�es Raster -> Tools. 

     Úprava kontrastu rastrových dat - N�která rastrová data se nemusí zobrazovat 
korektn�, je možné zkusit provést nápravu p�es úpravu dat. Pro zobrazení možností 
úpravy je pot�eba zvolit Raster -> Kontrast a následn� na základ� možností 
zobrazeného souboru zvolit zp�sob kontrastu. 

     Atributy rastrových dat - Další velmi užite�nou možností program Erdas 
Imagine. Pro zobrazení atributových hodnost je pot�eba spustit tabulku atribut� p�es 
cestu Raster -> Attributes. Na základ� atribut� je možné nastavovat kritéria pro 
zvolení jen ur�itých vlastností, což je popsáno v kapitole 7.2.2. 

     Vector Menu - Dalším dynamickým menu je menu pro správu vektorových dat. 
Menu se op�t zobrazí až p�i vložení vektorové vrstvy, nebo po vytvo�ení vrstvy nové. 
Základní informace jsou popsány v kapitole 8. 

     Úprava zobrazení vektorových dat - N�která vektorová data nemusí být dob�e 
�itelné, nebo prost� budeme chtít zm�nit jejich styl zobrazení. Pro tyto ú�ely slouží 
tabulka, která se otev�e díky volb� Vector -> Viewing Properties. V okn� je možné 
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m�nit styl zobrazení linií, bod�, polygon�, popisných prvk� a dalších. Kapitola, která 
se tímto také zabývá nese �íslo 8.1. 

     Paleta nástroj� vektor� - Spustí se p�es volbu Vector -> Tools. P�es paletu        
je možné vytvá�et nové vektorové prvky, ale zárove� upravovat prvky existující. 
T�mto postup�m se v�nuje kapitola 8.2. Je pot�eba mít na pam�tí, že zapo�etím 
úpravy vektorových dat je pot�eba v menu povolit editování vektorových dat, p�es 
cestu Vector ->  Enable Editing 

     Import a Export dat - N�které formáty soubor� je pot�eba upravit p�ed 
zapo�etím práce s nimi. Nemusí být nap�íklad programem podporovány. Program má 
užite�nou funkci, která se spouští z hlavního menu programu, p�es volbu                               
Main -> Import/Export. Stejn� tak m�že funkce sloužit pro zm�nu formátu 
výstupních dat, nebo� program pracuje p�edevším s vlastními soubory, které mají 
p�íponu .img. 

     Kompabilita zobrazení mezi systémy ArcGIS a Erdas Imagine - Aby bylo 
dosaženo kompatibility zobrazení mezi systémy ArcGIS a ERDAS IMAGINE, nabízí 
spole�nost ARCDATA PRAHA, s.r.o. uživatel�m knihovnu zobrazení pro �R. 
Návod k jejímu použití lze najít a samotnou knihovnu zdarma získat na internetové 
stránce spole�nosti ARCDATA PRAHA [17].  Odkaz na uvedenou stránku je uveden 
v seznamu zdroj� pod položkou [18]. 
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11. ZÁV�R 

     Program Erdas Imagine je uzp�sobený p�edevším pro zpracování dat dálkového 
pr�zkumu Zem� (DPZ). Proto je i po�áte�ní �ást diplomové práce v�nována tomuto 
tématu. Základem je p�ipomenutí si metod a druh� dat DPZ. Dalším d�ležitým 
prvkem je využívání on�ch metod a následný sb�r dat. K tomuto ú�elu slouží 
m��i�ská za�ízení DPZ, která jsou umíst�na na ur�itém typu nosi�e a t�mto za�ízením 
je také v�nována ur�itá �ást práce. V rámci DPZ jsou v programu Erdas Imagine 
nejlépe využitá a následn� zpracovávána data družicová, která jsou tvo�ena 
družicovými systémy, i proto je �ást v�nována práv� t�mto systém�m a jejich 
nejznám�jším zástupc�m jako jsou LANDSAT �i NOAA systémy. 

     Krátká �ást práce se také zabývá historií spole�nosti Leica Geosystems AG,     
která je právoplatným autorem programu. Samotnému programu Erdas imagine            
je vymezena samostatná kapitola, kde je p�edevším popsáno složení verze 9.1,    
která se skládá p�edevším ze sou�ástí Imagine Essentials, Imagine Advantage            
a Imagine Professional. 

     Další �ást práce je již v�nována návodu softwaru. P�i tvorb� samotného návodu 
byl jako p�edloha pro postup využit návod dodávaný spolu s programem,              
díky kterému byly vybrány základní funkce, které je d�ležité znát pro následnou práci 
s programem. Pro úvod do programu byly nejprve popsány jednotlivé položky 
hlavního panelu, kde se práce dále více zam��uje p�edevším na p�izp�sobení             
si nastavení programu a prohlíže�e, který je následn� využíván. V rámci všech 
položek návodu byla hojn� využívána nápov�du programu Erdas Imagine, kterou lze 
kdykoliv jednoduše spustit p�i práci s jakoukoliv funkcí a poté experimentace.          
K programu jsou p�i�azena zkušební data, pomocí kterých je možné vyzkoušet 
nep�eberné množství funkcí. V rámci návodu jsem se p�esto držela základních 
funkcí, ur�ených návodem Leica Geosystems AG. 

     Následující �ásti práce se zam��ují na základní prohlíže� programu,              
neboli Viewer. Tento prohlíže� umož�uje práci a úpravu r�zných druh� dat, 
získávání informací z jednotlivých vrstev, m��ení informací ze zobrazených vrstev, 
uspo�ádání vrstev, propojení prohlíže�� a také základní operace v rámci rastrových                      
a vektorových dat. 

     P�vodním záv�rem práce bylo seznámení se s prost�edím a zpracováním dat         
v programu Erdas Imagine a na základ� dosažených znalostí vyhotovit stru�ný návod, 
který bude využitelný pro pot�eby výuky na kated�e pozemkových úprav. Kone�ným 
výsledkem by m�l být p�ehledný, jednoduchý a uživatelsky p�íjemný návod              
se zna�ným množstvím obrazového materiálu, obohacený o vlastní zkušenosti.       
Po zhodnocení mé práce jsem usoudila, že vzniklý návod je p�ehledný a lehko 
pochopitelný a obsahuje velké množství obrazových dat. Oproti tomu stru�nost 
návodu nebyla úpln� zachována. Návod uvedený v této práci je hodn� popisný           
a podrobný, �ímž zanikl prostor pro další funkce programu a v rámci �asové tísn�
z�stal návod zam��en p�edevším na ony základní funkce programu a na klasický 
prohlíže�. 
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     Mé osobní hodnocení programu Erdas Imagine se m�nilo v pr�b�hu práce s ním. 
Ze za�átku mi p�išel zbyte�n� složitý, p�i práci s prohlíže�em byly ob�as provedeny 
zm�ny, které nebylo možné vymazat jinak, než op�tovným vložením snímku.          
Po n�jakém �ase užívání za�al program p�sobit p�íjemn�ji a to p�edevším p�i editaci, 
�i tvorb� prvk�, která je zna�n� intuitivní a podobná postup�m v dalších programech. 
Po �ase se provád�né postupy zautomatizují. Po dokon�ení práce mám z programu 
dobrý pocit, jeho velkou nevýhodou je p�edevším ta, že nepodporuje �eštinu, ani 
�eské znaky p�i tvorb� popisných prvk�. Program sice nepodporuje n�které hodn�
využívané formáty v rámci KPÚ, obsahuje však volbu pro import dat do formátu 
.img, nebo je možné formát nepodporovaného souboru zm�nit v jiném programu       
a následn� ho na�íst do toho. Hodnocení Erdas Imagine je tedy spíše kladné, lepší 
hodnocení by jist� získaly nov�jší verze, které spole�nost Leica Geosystems AG 
vydává po�ád.  
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